Delonghi ESAM3200 - Brüheinheit hängt in oberer Endposition fest

  • Delonghi ESAM3200 - Brüheinheit hängt in oberer Endposition fest

    Brüheinheit verfährt nicht aus der oberen Endposition

    Hallo,

    Ich besitze eine Delonghi Magnifica ESAM 3200.
    Nach 2,5 Jahren Laufzeit funktionierte die Maschine nicht mehr.

    Folgende Fehler ergaben sich:

    1. Warnmeldung (rote Warnleuchte + beide Tassensymbole) erschien sofort nach einschalten der Maschine
    2. Brüheinheit ließ sich auch im Testmodus nicht verfahren.

    Ich habe dann anschließend die Leistungsplatine vermessen und es fehlte die Ausgangsspannung für den Motor der Brüheinheit.
    Nach Tausch der Leistungsplatine lag Spannung an der beiden Ausgangskontakten zum Motor der Brüheinheit an.
    Trotzdem waren die oben beschriebenen Fehler (1. und 2.) noch vorhanden.
    Am Motor selbst konnte ich ebenfalls Spannung messen, so dass ich die Motorsteuerplatine ausschließen konnte.
    Anschließend konnte ich feststellen, dass die Kohlebürsten des Motors bereits ziemlich verbraucht waren.
    Ich beschloss gleich den kompletten Motor zu tauschen.

    Nach dem ersten Einschalten mit neuem Motor bewegte sich die Brüheinheit und verfuhr bis zur oberen Endposition.
    Dort verblieb Sie und es erschien wieder die Fehlermeldung (1.). Der Thermoblock bleibt kalt.
    Im Testmodus leuchtet jetzt peramnent das Symbol mit einer Tasse. Wenn ich das Symbol mit zwei Tassen betätige, dreht sich der Motor, ohne dass die Brühgruppe verfährt. Beim drücken des Symbols mit einer Tasse dreht sich der Motor nicht.
    Das Zurücksetzen der Leistunsplatine brachte auch keine Veränderung.

    Im Testmodus konnte ich zusätzlich die Funktion des Mahlwerkes bestätigen. Der Thermoblock wird im Testmodus ebenfalls warm.

    Ich hoffe mir kann ein Fachmann einen Rat geben, um den noch verbleibenden Fehler zu beseitigen.

    Vielen Dank im Voraus
    Werbung
  • Benutzer-Avatarbild

    Kingding1221 schrieb:

    Wenn ich das Symbol mit zwei Tassen betätige, dreht sich der Motor, ohne dass die Brühgruppe verfährt.

    Hast du mal geschaut, ob da der Zahnriemen überspringt? Hast du außerdem mal die BG entnommen und getestet, ob sie schwergängig ist?
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Don't feed the troll.
    ESAM6600
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Benutzer-Avatarbild

    Stefan schrieb:

    Benutzer-Avatarbild

    Kingding1221 schrieb:

    Wenn ich das Symbol mit zwei Tassen betätige, dreht sich der Motor, ohne dass die Brühgruppe verfährt.

    Hast du mal geschaut, ob da der Zahnriemen überspringt? Hast du außerdem mal die BG entnommen und getestet, ob sie schwergängig ist?


    Hallo Stefan - Danke für die schnelle Antwort

    Folgender Zusatz zu deinen Fragen.
    Bei genauerem Betrachten drehte sich der Motor auch nicht, sondern vibrierte nur.
    Er befindet sich am Anschlag der oberen Endlage. Ich habe jetzt versucht die Brühgruppe manuell aus der oberen Endlage zu verfahren.
    Das ging nur mit großem Werkzeug (entsprechenden Imbussschlüssel am Zahnrad des Motors angesetzt)
    Ich habe die Brüheinheit soweit zurück gedreht bis ich das klacken des oberen Endlagenschalters hören konnte.
    Danach ließ sich die Brühgruppe im Testmodus normal nach unten und oben fahren.
    Anschließend habe ich die Maschine normal gestartet und die Brühgruppe fuhr wieder nach oben und blieb dort stehen.
    Gleiches Fehlerbild wie anfangs beschrieben.

    Ich habe bemerkt, dass sich die Brühgruppe im Testmodus nur so lange hoch und runter fahren lässt, bis sie erstmalig die obere Endlage (Mirkoschalter löst aus) erreicht. Danach lässt sie sich nicht wieder runter fahren. Ich kann sie aber wieder erneut manuell aus der Endlage befreien.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von HelmutBoe () aus folgendem Grund: Zitate korrigiert.

  • Ich würde einfach mal vermuten, dass der obere Endschalter defekt ist, deshalb schaltet der Motor nicht rechtzeitig ab.

    Gruß
    Gregor

    VA-Werdegang: Jura E75 06.2006-10.2006 >>> Jura S9 Avantgarde 10.2006-07.2007 >>> 08.2007-04.2008: DeLonghi PrimaDonna
    ST-Werdegang: Gaggia Evolution mit Demoka M-203 10.2007-01.2009 >>> Arte di Poccino Bar (ST+Mühle) seit 01.2009 >>> ab 03/2009 La Spaziale Mini Vivaldi + Eureka MCI/T seit 12/2009 Casadio Instantaneous >>> ab 04/2013 Bezzera 2000AL
  • Benutzer-Avatarbild

    Gregor schrieb:

    Ich würde einfach mal vermuten, dass der obere Endschalter defekt ist, deshalb schaltet der Motor nicht rechtzeitig ab
    Hallo Gregor

    Ist der obere Endlagenschalter ein Öffner oder ein Schließer.
    Jedenfalls scheint deine Vermutung richtig zu sein. Beim manuellen Verfahren der Brüheinheit hört man das typische mechanische Klicken.
    Allerdings messe ich bei beiden Schaltzuständen permanent Durchgang an den Schalterkontakten.

    Was mich allerdings wundert ist das im Testmodus das ein Tassen-Symbol erst in der oberen Endlage leuchtet.
    Wäre das dann nicht dauerhaft an?

    Ist deiner Meinung nach ein neuer Schalter notwendig oder gibt es die Möglichkeit den jetzigen zu reparieren/instand zu setzen?

    Grüße
    Marcel
  • Der obere ist ein Öffner, d.h. wenn du permanent Durchgang hast, ist er defekt. Da gibt es auch nichts zu reparieren, den mußt du wechseln.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Don't feed the troll.
    ESAM6600
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Die 3€, die der Taster kostet würde ich eh nicht in die Bemühungen stecken, den Alten zu reparieren, selbst wenn es möglich wäre.

    VA-Werdegang: Jura E75 06.2006-10.2006 >>> Jura S9 Avantgarde 10.2006-07.2007 >>> 08.2007-04.2008: DeLonghi PrimaDonna
    ST-Werdegang: Gaggia Evolution mit Demoka M-203 10.2007-01.2009 >>> Arte di Poccino Bar (ST+Mühle) seit 01.2009 >>> ab 03/2009 La Spaziale Mini Vivaldi + Eureka MCI/T seit 12/2009 Casadio Instantaneous >>> ab 04/2013 Bezzera 2000AL
    Werbung
  • Rückwand, Seitenteile und Oberteil entfernen, dann kannst du den Endschalter aus der Plastikhalterung rausklippen. Ersatz z.B. bei komtra, juraprofi..... Evtl. hat auch der Gregor einen.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Don't feed the troll.
    ESAM6600
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Ja, ich habe auch noch obere Endschalter, allerdings ist mein Betrieb noch bis mindestens nächste Woche geschlossen, leider. Wenn es also schnell gehen soll, muss ich an die anderen Bezugsquellen verweisen.

    Gruß
    Gregor

    VA-Werdegang: Jura E75 06.2006-10.2006 >>> Jura S9 Avantgarde 10.2006-07.2007 >>> 08.2007-04.2008: DeLonghi PrimaDonna
    ST-Werdegang: Gaggia Evolution mit Demoka M-203 10.2007-01.2009 >>> Arte di Poccino Bar (ST+Mühle) seit 01.2009 >>> ab 03/2009 La Spaziale Mini Vivaldi + Eureka MCI/T seit 12/2009 Casadio Instantaneous >>> ab 04/2013 Bezzera 2000AL
  • Hallo

    In Erwartung des neuen Endlagenschalters habe ich den alten schon mal ausgebaut und musste feststellen, das er im ausgebautem Zustand einwandfrei funktioniert. Ich habe diesen deshalb somit wieder eingebaut und anschließend die Brüheinheit manuell in eine mittlere Position gefahren.
    Im Testmodus funktioniert das Auf- und Abfahren zwischen den beiden Endlagen fehlerlos.
    Anschließend habe ich die untere Endlage angefahren. Dabei habe ich den Türschalter überbrückt, um genau sehen zu können was passiert.
    Sobald die Brüheinheit die untere Endlage erreicht hat leuchtet das Symbol mit dem zwei Tassen. Anschließend verfährt der Motor auch aus dieser Position nicht mehr nach oben.

    Zusammengafsst heißt das:

    Brüheinheit fährt im Testmodus einwandfrei zwischen den Endlagen auf und ab.
    Sobald allerdings einer der Endlagenschalter erreicht wird, verfährt die Brüheinheit in keine Richtung mehr.
    Die Zuordnung ist dabei:
    Obere Endlage--> Symbol mit einer Tasse leuchtet
    Untere Endlage--> Symbol mit zwei Tassen leuchtet

    Hat jemand eine Idee, wo der Fehler liegen könnte.

    Grüße
    Marcel
  • Hatte die neue Leistungsplatine die gleiche Nummer wie die alte?
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Don't feed the troll.
    ESAM6600
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
    Werbung
  • Hallo Marcel,
    das wäre aber für mich die einzigste Erklärung. Setz dich halt mal mit dem Verkäufer(Juraprofi?) in Verbindung und schildere dein Problem.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Don't feed the troll.
    ESAM6600
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Nach dem Tausch der Leistungs- oder Steuerplatine muss ein Reset durchgeführt werden, evtl. reicht das schon.

    - Netzstecker aus der Steckdose ziehen
    - Spültaste und "Vorwahl-KAffeepulver"-Taste gleichzeitig gedrückt halten und bei gedrückten Tasten Netzstecker einstecken
    - Tasten erst loslassen, wenn die Maschine keine Geräusche mehr von sich gibt

    Gruß
    Gregor

    VA-Werdegang: Jura E75 06.2006-10.2006 >>> Jura S9 Avantgarde 10.2006-07.2007 >>> 08.2007-04.2008: DeLonghi PrimaDonna
    ST-Werdegang: Gaggia Evolution mit Demoka M-203 10.2007-01.2009 >>> Arte di Poccino Bar (ST+Mühle) seit 01.2009 >>> ab 03/2009 La Spaziale Mini Vivaldi + Eureka MCI/T seit 12/2009 Casadio Instantaneous >>> ab 04/2013 Bezzera 2000AL
EspressoTop50.com CoffeeHits.com