DeLonghi Nesspreso Lattissima EN680.M pumpt keine Milch/keinen Milchschaum mehr - Magnetventil defekt

      DeLonghi Nesspreso Lattissima EN680.M pumpt keine Milch/keinen Milchschaum mehr - Magnetventil defekt

      Hallo, ich habe ein Milchproblem mit meiner Lattissima.
      Trotz einer ziemlich intensiven Internetrecherche, bin ich immer noch ziemlich ahnungslos.
      Ich lese nur immer wieder, dass sich bisher wenige mit der Lattissima, insbesondere der EN 680.M, auseinandergesetzt haben.

      Vielleicht habt ihr noch einige Tipps für mich.
      Ich habe folgendes Problem:
      Wenn ich einen Latte Macchiato haben möchte, dann fängt die die Pumpe für die Milch, bzw für das Heißwasser, an zu Pumpen, allerdings wird keine Milch aus dem Milchbehälter herausgepumpt.
      Als mögliche Fehlerquellen habe ich bisher im Internet folgendes finden können:
      1. Dichtungen undicht, so dass kein Unterdruck erzeugt werden kann und keine Milch angesaugt werden kann.
      -Habe hier provisorisch mal die Dichtungen mit Dichtungsband abgedichtet, so dass es wirklich dicht sein müsste, brachte keinen Erfolg.

      2. Verstopfte (ob durch Kalk oder feste Milchrückstände) Schläuche/Leitungen.
      - Hier habe ich das Problem, dass ich nicht genau weiss, welche Schläuche zum "Milchbehälterkreislauf" gehören, gibt es dafür einen Schaltplan oder einen Tipp, wie ich da am besten vorgehen kann, um mir alle diese Schläuche einmal vorzunehmen? Ich mag nur ungern das gesammte Gerät mit allen Schläuchen auseinander nehmen.

      3. Irgendein Teil ist defekt...nur welches?

      Ich hoffe, hier hat jemand eine Gute Idee. (Achso, die Zuleitungen habe ich auch schon, wie von DeLonghi empfohlen,
      mit einer Büroklammer "gesäubert", war alledings nicht verschmutzt.)
      Werbung

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Pyra“ ()

      Hallo,
      da es sich bei Deiner Maschine nicht um einen Kaffeevollautomaten, sondern um eine Kapselmaschine handelt habe ich das Thema in die richtige Rubrik ("alternative Zbereitungsmethoden") verschoben.

      Wenn die Maschine keinen Schaum mehr produziert, liegt das meist an Verschmutzungen im Milchbehälter/-deckel oder verschlissenen Dichtungen, wie Du schon richtig bemerkt hast. Die Dichtungen mit Dichtungsband zu reparieren halte ich nicht für zielführend. Allerdings weiss ich auch nicht, wo diese zu besorgen sind. Hast Du Milchbehälter und -deckel mal in die Spülmaschine gesteckt? Vielleicht hilft das. Sonst evtl. den Deckel auseinander nehmen und die Eizelteile in Milchreiniger gründlich reinigen.

      LG
      Helmut :kaffee
      Die beste Methode, das Leben angenehm zu verbringen, ist, guten Kaffee zu trinken. Und wenn man keinen haben kann, so soll man versuchen, so heiter und gelassen zu sein, als hätte man guten Kaffee getrunken. (Jonathan Swift)
      Hallo,

      vielen Dank für die Antwort und das Verschieben ins richtige Forum. ;)

      Also, Deckel habe ich aufgeschraubt, der ist allerdings denkbar einfach aufgebaut und absolut sauber. Da die Pumpen sich ganz normal anhören, würde ich auf einen verstopften Schlauch oder eine undichte Dichtung tippen. Allerdings sind die Schläuche die ich sehen kann und die, die ich problemlos abmachen konnte alle komplett sauber (kein Kalk, keine Milch etc.).
      Welche Dichtungen können denn alle undicht sein? Und noch viel wichtiger, wo bekomme ich neue her? Häufig ist die EN680.M überhaupt nicht mit aufgeführt in der Produktliste, sondern nur ESAMXXXX. Die Teile sehen auch genau so aus, wie die bei mir verbauten und vermutlich ist DeLonghi auch daran interessiert, möglichst die selben Teile in den Maschienen zu verbauen, allerdings ist das keine Garantie dafür, dass die Teile passen. ;) (Bsp: Dichtung, Kupplung )
      Wie soll ich am besten weiter vorgehen?

      vg

      Pyra schrieb:

      Die Teile sehen auch genau so aus, wie die bei mir verbauten und vermutlich ist DeLonghi auch daran interessiert, möglichst die selben Teile in den Maschienen zu verbauen

      weiss ich leider auch nicht, da müssen wir auf die DL-Experten warten.

      LG
      Helmut :kaffee
      Die beste Methode, das Leben angenehm zu verbringen, ist, guten Kaffee zu trinken. Und wenn man keinen haben kann, so soll man versuchen, so heiter und gelassen zu sein, als hätte man guten Kaffee getrunken. (Jonathan Swift)
      Diese und diese passen für ESAM und EN. Also sollte der normale Dichtungssatz für Aufschäumer passen.
      Gruß Stefan
      ------------------------------------------------------------------------------------------------------------------------------------------------
      Don't feed the troll.
      ESAM6600
      Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
      Habe das Problem übrigens inzwischen gelöst, das Magnetventil war defekt (das für den Milchkreislauf, falls es mehrere gibt). Konnte man recht gut herrausfinden, wenn man die Maschiene einmal im aufgeschraubten Zustand angeschaltet hat (sollte man nur machen, wenn man es sich zu traut, nicht an irgendwelche Kabel zu fassen ;) ), dabei sieht man recht gut (bzw man fühlt es), dass der heiße Wasserdampf genau bis zu diesem Ventil geht, und dann in den Auffangbehälter abgeleitet wird.
      Bestellt habe ich das 3-Wege-Ventil.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von „Gregor“ ()

    EspressoTop50.com CoffeeHits.com