Delonghi ESAM3200 - Brüheinheit hängt in oberer Endposition fest

      Gregor schrieb:

      Nach dem Tausch der Leistungs- oder Steuerplatine muss ein Reset durchgeführt werden, evtl. reicht das schon.
      Hallo Gregor

      Wenn ich den Reset durchführe, dann verfährt die Brüheinheit bis in die obere Endlage (Mikroschalter löst aus, hörbar durch klicken).
      Allerdings dreht sich der Motor in dieser Stellung noch ein paar Sekunder weiter, bis er abschaltet.
      Danach passiert nichts mehr. Sobald ich dann die Maschine einschalte, bekomme ich die Fehlermeldung (rotes Warnsymbol + Symbol 1Tasse & 2 Tassen).

      @Stefan:
      Folgendes Feedback vom Hauptplatinen Lieferanten:

      Ich bin der meinung das der Fehler entweder an den 2 Microschalter liegt oder am Hallsensor der sich unter dem Antrieb befindet.
      Die Platiene mit der nummer 5213211901 ist baugleich mit Ihrer Platiene.

      Soll heißen, meine Platine ist die Richtige.
      Den oberen Mikroschalter habe ich überprüft, er funktioniert.
      Komisch ist nur, dass ich im Testbetrieb nach Erreichen einer Endlage noch weiter in diese Richtung fahren kann. Der Motor läuft demnach trotz Endlage immer noch weiter, allerdings blockiert ja hier die Brüheinheit mechanisch. In die jeweilige Gegenrichtung bewegt sich nichts, sobald einer der beiden Endlagenschalter ausgelöst hat.

      Grüße
      Marcel
      Könnte es vielleicht sein, daß du die beiden Endlagenschalter auf der Platine vertauscht hast?
      Gruß Stefan
      ------------------------------------------------------------------------------------------------------------------------------------------------
      Don't feed the troll.
      ESAM6600
      Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
      Hallo Stefan

      Ich hatte mir die Platinenverdrahtung fotographiert und zusätzlich notiert.
      Die Endlagenschalter sind fest in einer Steckerleiste verdrahtet. Somit kann man sie eigentlich nicht vertauschen.
      Ich habe im Augenblick keine Idee, mehr wo bei meiner DeLonghi der Fehler liegt.

      Grüße
      Marcel
      Hallo

      Nach langer Abstinenz hier die Fortsetzung des Thread.

      Das Problem ist wie folgt immer noch das selbe:
      Sobald die Brühgruppe beim Starten des Gerätes die obere Endposition erreicht, bleibt sie stehen und das Fehlersignal (beide Tassensymbole und das Dreieck) leuchten.
      Im Testmodus lässt sich die Brühgruppe zwischen beiden Endpositionen (oben und unten) hin und her fahren. Sobald allerdings eine der Endpositionen erreicht wird, kann ich die Brühgruppe nicht mehr in die entgegengesetzte Richtung verfahren.

      Im Augenblick sind eine neue und originale Leistungsplatine (5232119400) und eine neue Reedplatine eingebaut.
      Zusammenfassend sind der Brühgruppenmotor, die Leistungsplatine und die Reedplatine des Motors bereits ausgetauscht, wodurch der Fehler allerdings nicht behoben werden konnte.

      Über jeden Tip zur Instandsetzung der Delonghi bin ich dankbar

      Grüße
      Marcel
      Hallo Marcel,
      aus der Ferne bin ich im Moment ratlos. Schreib mir mal per PN, wo du wohnst.
      Gruß Stefan
      ------------------------------------------------------------------------------------------------------------------------------------------------
      Don't feed the troll.
      ESAM6600
      Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
      So, Marcel hat mir seine Maschine (ist übrigens eine ESAM3000 :D ) zugeschickt. Vorhin hab ich mich mal drüber gemacht. Die Lösung ist eigentlich schon zu simpel, um aus der Ferne draufzukommen. Der Marcel hat den BG-Motor erneuert und hat dabei den neuen Motor um 180° verdreht eingebaut. Dadurch ist + und - vertauscht und der Motor fährt in die verkehrte Richtung. Aber das kann schon mal passieren.
      Allerdings wäre es besser gewesen, wenn er das komplette Kit getauscht hätte. Der Antrieb selber (Gewindetrieb und Schlitten) hat viel zu viel Spiel, gibt starke Geräusche beim verfahren von sich und hält leider erst nach der BG-Entnahmeposition an, so daß sich die BG nicht entnehmen läßt. Mal schauen, was wir da machen.
      Gruß Stefan
      ------------------------------------------------------------------------------------------------------------------------------------------------
      Don't feed the troll.
      ESAM6600
      Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
      Update:
      Ich hab den kompletten Antrieb rausgebaut, Motor gedreht(übrigens ist der +Anschluss am Motor rot gekennzeichnet), alles, aber wirklich alles was geht, geschmiert. Antriebskit wieder rein, BG revidiert. Jetzt hält die BG gerade so an, daß sie noch rausgeht. Ist aber wirklich a....knapp. Mal schauen, wenn der Marcel sich meldet, ob wir das so lassen.
      Gruß Stefan
      ------------------------------------------------------------------------------------------------------------------------------------------------
      Don't feed the troll.
      ESAM6600
      Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
      Hallo Stefan

      Danke erstmal für deine schnelle Hilfe. Das Resultat spricht zwar jetzt nicht gerade für meine Reparaturkenntnisse, aber ich bin erst einmal froh, dass die Maschine läuft.
      Was schlägst du vor, damit wir die Maschine wieder in eine sichere und zuverlässige Funktionsweise bringen.
      Nach deiner Beschreibung muss ich jeder Zeit damit rechnen, dass ich die BG bei Bedarf nicht entnehmen kann.

      Viele Grüße
      Marcel
      Abschließend: Ich habe ein neues Kit mit dem ohnehin neuen Motor vom Marcel eingebaut, jetzt stoppt die BG wieder an der richtigen Stelle.
      Gruß Stefan
      ------------------------------------------------------------------------------------------------------------------------------------------------
      Don't feed the troll.
      ESAM6600
      Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
    EspressoTop50.com CoffeeHits.com