Sie sind nicht angemeldet.

Lieber Besucher, herzlich willkommen bei: Kaffee-Welt.net - Das bohnenstarke Kaffeeforum. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

1

Mittwoch, 22. Juni 2011, 09:26

De Longhi Magnifica - Brühgruppenantrieb verhält sich komisch

Guten Morgen liebe Kaffee-Genießer und Maschinen-Kenner,
in unserem Institut macht unsere Magnifica (wieder) Ärger... Die Gute hat aber auch keinen leichten Job. Wir sind fast 100 Mann in dem Schuppen und die Maschine ist 5 Jahre alt oder sowas...

Zum Problem:
Ich weiß nicht wie es zu dem Fehler gekommen ist, man hat die Maschine einfach "defekt" im Sozialraum hinterlassen.
Wenn ich nun den Stecker von der Maschine in die Steckdose stecke, läuft der Antrieb der Brüheinheit für ein paar Sekunden (obwohl der Schlitten bis zum Anschlag unten ist) und schaltet sich dann mit einem Relaisklacken ab.

Ich habe mal nachgelesen, wie die Maschine mitgeteilt bekommen, wo die Brüheinheit grade ist und habe von zwei Mikroschaltern gelesen (einer oben, einer unten) und dem ominösen Reed-Kontakt.
Was macht der Reed-Kontakt eigentlich? Ich kenne diese Konstruktion eigentlich nur aus der Zündung meines alten Autos. Da nannte man das übrigens "Hallgeber" und damit wurde die Drehzahl der Kurbelwelle festgestellt und man konnte den Zündzeitpunkt dran einstellen. Aber spielen Drehzahl und Zündzeitpunkt bei einer Magnifica eine Rolle? Ich hoffe mal nicht :D
Kann man das Teil eigentlich irgendwie testen ohne Osziloskop?

Zurück zum Thema: Den Mikroschlalter unten habe ich gestern Abend mal ausgebaut und gemessen. Der schaltet eigentlich wie er soll. Aber wenn er in die Maschine eingebaut ist, die nach ganz unten fährt und sich ausschaltet habe ich keinen Durchgang. Ergo: Vielelicht hat sich er Schaltweg verändert? Auf jeden Fall kommt mir das sonderbar vor.
Meint ihr ich könnte mal den Schalter hier versuchen?
http://www.conrad.de/ce/de/product/70405…earchDetail=005

Oder habt ihr nen besseren Tipp? Ich würde ungerne 3 Eur für einen Schalter ausgeben und dann noch 5 Eur Versand und dann am besten noch bis nächste woche warten...
Mal ganz davon abgesehen... Wenn es der nicht wäre... Was für eine Vorstellung, was für ein Drama!

Oh und nochwas was mit aufgefallen ist: Den Schliiten kann man bei der Maschine im Institut mit der Hand fleißig hoch- und runterschieben. Ist das normal so?
Wenn nicht, wäre vielleicht ein komplett neuer Antrieb nicht verkehrt...

Besten Dank und bis bald! :blond:

2

Mittwoch, 22. Juni 2011, 11:30

Wenn ich nun den Stecker von der Maschine in die Steckdose stecke, läuft der Antrieb der Brüheinheit für ein paar Sekunden (obwohl der Schlitten bis zum Anschlag unten ist) und schaltet sich dann mit einem Relaisklacken ab.

Das ist normal, wenn man den Stecker einsteckt, macht die Maschine eine Initialisierungsfahrt. Was passiert, wenn Du die Maschien einschaltest?
Was macht der Reed-Kontakt eigentlich? Ich kenne diese Konstruktion eigentlich nur aus der Zündung meines alten Autos. Da nannte man das übrigens "Hallgeber" und damit wurde die Drehzahl der Kurbelwelle festgestellt und man konnte den Zündzeitpunkt dran einstellen.

Im Grunde ist das genau so ein Bauteil wie im Auto. Es werden die Umdrehungen der Motorwelle gezählt, anhand der Impulse kann sie die Position der BG bestimmt werden, da diese z.B. in mittlere Stellung gefahren werden muss. Nur die Endpunkte werden der Maschine durch die Mikrotaster oben/unten signalisiert. Bei der Initialisierungsfahrt werden diese beiden Punkte angefahren und die Impulse gezählt und mit den Werten in der Software verglichen.
Kann man das Teil eigentlich irgendwie testen ohne Osziloskop?

Ja, kann man, wie, weiß ich nicht mangels Erfahrungen am Oszi.
Oder habt ihr nen besseren Tipp?

Was den Ersatzteilkauf angeht: Warum teuer bei Conrad kaufen, wenn das Original-Ersatzteil 30-60 Cent billiger ist (je nach Händler).
Mal ganz davon abgesehen... Wenn es der nicht wäre... Was für eine Vorstellung, was für ein Drama!

Deshalb: Was macht die Maschine nach dem Einschalten? Aufheizen oder eine Fehlermeldung ausspucken? Testmodus schon probiert? Dabei kann auch geprüft werden, ob die Endschalter erkannt werden.
Den Schliiten kann man bei der Maschine im Institut mit der Hand fleißig hoch- und runterschieben. Ist das normal so?

Eigentlich sollte da ein gewisser Widerstand vorhanden sein.

Gruß
Gregor

3

Mittwoch, 22. Juni 2011, 14:02

Hallo Gregor!

Sooo also etwas schlauer jetzt, auch wenn das Problem nicht gelöst ist. Noch nicht :-)

Also was macht die Maschine, wenn ich den Stecker einstecke:
Der Motor des Antriebs für die Brühgruppe läuft einige Sekunden und stoppt dann mit einem Relaisklacken. Ohne, daß irgendwelche LEDs leuchten oder so. Anschlaten kann man die Maschine dann über den On/Off Knopf nicht.

Ersatzteil:
Ich habe eben bei Conrad gekauft. Die Filiale ist hier in Sichtweite. Aber ich hatte keinen Erfolg. Außer, daß ich auch hier gemessen habe, daß der neue Mikroschalter nicht schaltet.

Konsequenz:
Ich habe das Getriebe Zerlegt und gereinigt. Da war so ein Kaffeemehl/Fett-Schmock drinne. Alles raus mit Industriereiniger, neu eingefettet, eingebaut.
Und: nix. Genau das gleiche Problem.
Inzwischen frage ich mich, ob der "Mitnehmer" irgendwie vielleicht verbogen ist oder sowas?
Kennt jemand soein Phänomen?

Testmodus:
Nein, habe ich nicht geprüft. Solange ich nichtmal mit dem Multimeter messen kann, daß der Schalter schließt...

Nur mal so als info: Kann man das Teil (wie auch immer es heißen mag) was auf der Schnecke rauf und runterfährt einzeln kaufen?

Besten Dank,
Christian

PS: Es ist übrigens eine Magnifica EAM3100.SB

4

Mittwoch, 22. Juni 2011, 15:11

Wir sind fast 100 Mann in dem Schuppen und die Maschine ist 5 Jahre alt oder sowas...

8o 8o 8o
Lies mal die Bezüge aus: Klick
Oh und nochwas was mit aufgefallen ist: Den Schliiten kann man bei der Maschine im Institut mit der Hand fleißig hoch- und runterschieben. Ist das normal so?

Nein, dann ist der Mitnehmer oder die Welle hin, da brauchst du einen neuen Antrieb. Da es eine EAM ist und vermutlich eine horrende Bezugszahl hat, würde ich nichts mehr investieren. Eine neue ESAM3000 liegt bei 285 Euro, wobei ich zweifle, daß ihr nochmal soviel Glück habt und sie solange hält. Für euch wäre eine Saeco Royal besser.
Nur mal so als info: Kann man das Teil (wie auch immer es heißen mag) was auf der Schnecke rauf und runterfährt einzeln kaufen?

Nein.

5

Mittwoch, 22. Juni 2011, 18:43

Nabend alle miteinander!

Ich hab jetzt eben nach dem Job noch mal in die Maschine geguckt.
Ich nehme an, daß tatsächlich die Welle hin ist.
Warum: Ich habe das ganze Ding wieder zerlegt und mal den Motor mit Hand gedreht. Dann bekommt man auch irgendwann das "klick" aus dem Mikroschalter. Aber man muss echt länger drehen. Wahrscheinlich sind die letzten mm der Welle zu abgenudelt oder sowas?
Wie auch immer. Was rate ich denn nun meinen lieben Kollegen? Die sind da etwas schwierig... und beratungsresistent obendrein ^^
Ich sage seit ungefähr einem Jahr, daß wir mal für eine neue vernünftige Maschine sparen sollten.. Neulich haben wir erst den Thermoblock ausgetauscht.
Ich selbst habe zwei Solis Maschinen und bin echt absolut zufrieden mit den Teilen. Die machen quasi nie Ärger. Vor allem nicht mit der Mechanik.

Bei Ebay gibts nen neuen Antrieb für 50 Eur.... Ihr Urteil bitte :-)

Und das mit den Bezügen: Geht wohl erst, wenn die Maschine wieder geht. Aber dann poste ich es gerne :-)

6

Mittwoch, 22. Juni 2011, 21:37

Wenn ihr erst einen neuen TB eingebaut habt und das Mahlwerk noch einigermaßen fein mahlt, könnt ihr es nochmal riskieren. wenn du bei Ebay "delonghi antrieb" eingibst, bekommst du sogar einen für 35.-, die würde ich nochmal riskieren.

7

Freitag, 24. Juni 2011, 08:10

Guten Morgen!
Gestern Abend habe ich bei Ebay eine EAM3100 mit defektem Thermoblock geschossen. Die Idee dahinter ist, daß unsere Maschine wahrscheinlich 100.000 Tassen runter hat, aber immerhin einen neuen Thermoblock... Und für 66,- Eur inkl. Versand bin ich das Risoko einfach mal eingegangen. Im Zweifel kann ich dann ja sonst auch immernoch TB und Antrieb wieder in unser kleines geliebtes unheimlich tapferes Ranzfass umsetzen.
Drückt mir mal die Daumen, daß das alles recht reibungslos klappt, ich halte Euch auf dem Laufenden!

Christian

8

Freitag, 24. Juni 2011, 08:36

m Zweifel kann ich dann ja sonst auch immernoch TB und Antrieb wieder in unser kleines geliebtes unheimlich tapferes Ranzfass umsetzen.

Hallo Christian,
das solltest du auf alle Fälle mal machen, um die Bezugszahl auszulesen 8o

9

Donnerstag, 30. Juni 2011, 20:33

Mon Dieau! Heute kam dann endlich der "Korpus" von Ebay, dem Dank unseres neuen Thermoblocks sofort wieder Leben eingehaucht wurde. Es gibt wieder Kaffee! Leider hat Hermes 7 Tage (!!) gebraucht um die Maschine aus Tuttlingen nach Bonn zu schaffen.
Die Bezüge der "neuen" Maschine lese ich die Tage mal aus und poste die.

Eine Sache an der Neuen, die mir nicht so sehr gut gefällt: Der Antrieb scheppert leicht. Mal zerlegen, reinigen und fetten?

Schönen Abend erstmal und Danke für die Hilfe so weit!
Christian

woingenau

Nachtschwärmer

Beiträge: 317

Wohnort: Nordrhein-Westfalen

  • Nachricht senden

10

Freitag, 1. Juli 2011, 02:23

Einfach die Gewindespindel (sitzt hinter dem Brühgruppenschlitten) mit Silikonfett einschmieren und gegebenenfalls die Schrauben am Brühgruppenschlitten festziehen und gut ist.

Schönen Gruss von Bonn nach Bonn :prost:

11

Mittwoch, 6. Juli 2011, 17:21

Sooo der Dipl.-Ing. hatte heute mal zeit die Spindel zu schmieren. Ich hatte dazu eine Tube Silikonfett / FDA bestellt. Außerdem habe ich die Maschine mal mit Solitabs behandelt. Da kam einiges an Schmock raus.

Zum Fett: Ich habe einfach den Halter der Brüheinheit von dem Schlitten an der Spindel losgeschraubt und die Spindel mit Hilfe eines Messers seitlich mit Fett bestrichen. Das Ergebnis ist eine unglaublich leise Maschine! Danke an den Dipl.Betr.Wirt IDB (wofür steht eigentlich das IDB?) für den Quick'n dirty Trick ohne Antrieb-ausbauen!

Ausgelesen habe ich die neue Maschine auch mal: 11.995 Bezüge hat die runter. Aber 100 oder 200 sind mit Sicherheit schon wieder von uns dazugekommen :wink:

woingenau

Nachtschwärmer

Beiträge: 317

Wohnort: Nordrhein-Westfalen

  • Nachricht senden

12

Donnerstag, 7. Juli 2011, 02:54

Danke an den Dipl.Betr.Wirt IDB (wofür steht eigentlich das IDB?) für den Quick'n dirty Trick ohne Antrieb-ausbauen!


Quick´n dirty reicht ja für die Meisten aus =)
IDB steht für Institut für Datenverarbeitung und Betriebswirtschaft; ein ex-Tochterunternehmen der European Business School.

Herzlichen Glückwunsch zur Silent-Delonghi und guten Kaffeegenuss :kaffee

13

Donnerstag, 7. Juli 2011, 08:08

Guten Morgen,
ich habe noch eine Aussage von der Kollegin, die die Maschine bislang immer zum Service gebracht hat:

"Unsere alte hatte nach drei Jahren 31000 Tassen (normal sind 3000/Jahr)"

Wann die allerdings drei Jahre alt war und wie alt sie jetzt ist? Kein Schimmer. Aber klingt beeindruckend. :blumen:

14

Montag, 11. Juli 2011, 20:52

Das Letzte:

Die Maschine wurde 2008 gekauft und dürfte damit also bis vor kurzem gute 40.000 Bezüge. Gott habe sie seelig! :opa:

woingenau

Nachtschwärmer

Beiträge: 317

Wohnort: Nordrhein-Westfalen

  • Nachricht senden

15

Dienstag, 12. Juli 2011, 03:41

Bei einem Kaufpreis von 400 Euro plus Thermoblock sind das 1 Cent pro Bezug > da sag noch einer was gegen DeLonghi ;)

Social Bookmarks

Werbung

EspressoTop50.com CoffeeHits.com
Bookmark and Share