Suchergebnisse

Suchergebnisse 1-20 von insgesamt 895.

  • Dann gleich Netzstecker ziehen! Sonst wird die Dampfheizung durchbrennen... Also: Triac ist definitiv kurzgeschlossen/defekt. Als du neue Thermostate montieren wurde, wurden diese gleich wider springen. Ergo: neuen Triac einloeten (lassen) und diese Test wieder machen. Und hoffen das nur diesen Triac defekt ist Jetzt Schlafzeit fur mich

  • Darum ist es besser um das in Testmode zu testen, dan sollte Heizung nur einschaltet bleiben so lange als du die Taste eingedrueckt haltest. Messt du auch Spannung mit ausgeschalten Machine, Netzstecker eingesteckt? Ja,?Triac ist dann defekt. Nein? Dann nochmal Heizung testen in Testmode ob er kontinuierlich 230 V bekommt oder abwechselend auch 0 V.

  • Ja, stimmt. Links under rechts macht nichts aus, es ist doch Wechselspannung. Ja, Heiswasser ist auch gut, aber die Machine nicht zu lang eingeschaltet lassen under danach nicht nur ausschalten ABER GLEICH AUCH NETZSTECKER ZIEHEN (being defekten Triac word manchmal noch immer Spannung darauf gesetzt, such in ausgeschalteten Zustand).

  • Ok, weil du jetzt weiss was ueberbruecken ist kannst du (nur zum testen!) beide Kabel die von Platine kommen auch DIREKT anschliessen an Dampfheizung. Als Thermostate ganz nicht mehr angeschlossen. Ich sage "nur zum testen", weil es dann keine Uebertemperaturschutz mehr gibt. Aber um zu testen (10 - 20 Sekunden) und nur die Spannung kurz zu messen muss das problemlos koennen. [an die Kabel messen ohne Heizungselement angeschlossen ist ein schlechter Idee: dann wird den Triac nicht richtig belast…

  • Zitat von Kaffee-Boenchen: „Die Dampfheizung ist das Bauteil, an dem die Thermostate befestigt sind, mit den Kontakten oben links und rechts, oder? Dort mess ich 53 Ohm. “ Ok, das ist gut. Beide Thermostate haben durchgang, ja? Das ist dan auch gut. Jetzt Maschine anschalten (in Testmode oder 'normal') und dann die Wechselspannung messen auf der Dampfheizung, dort wo du (ohne Spannung) gerade 53 Ohm gemessen hast. Vorsicht! Netzspannung! Lebensgefahr! Mach diese Sachen nur als du verstehst was d…

  • Zitat von Kaffee-Boenchen: „Die sehen beide noch nocrmal aus. Auch ansonsten sehe ich nichts, was verschmort oder so aussieht. “ Bei einen solchen Kurzschluss ist es auch moeglich einen Leiterbahn auf der Platine durch zu brennen... Aber mess mal den Widerstand der Dampfheizung: ist der 50 Ohm oder unendlich?

  • Zitat von Kaffee-Boenchen: „Ich habe jetzt einfach eine Brücke eingesetzt und dann ist die Sicherung rausgeflogen. “ Das Bild von Stefan vielleicht zu "woertlich" genommen und die Kabel bei beide Pfeile mit einander verbunden...? Auch, die sagen nur "hier ist Sicherung #1" und "das ist Sicherung #2" EDIT: ah, sehe jetzt in folgenden Posts dass du das schon ausgefunden hast...

  • OT: @Stefan : nice new avatar

  • Zitat von cafebean: „Ich habe nochmals versucht das Cremaventil heraus zu bekommen, ohne Erfolg. Ich habe gelesen, dass einige Kolben ein fest verbautes Ventil besitzen, evtl. habe ich ja so ein Modell. “ Ich mache das mit einer Spitzenzange: damit kann man die Kunststoff Erhöhungen an der Seite von Ventil fest greifen und dann schaukelnd ziehen. Aber kann der 'Kugel' in der Mitte von Ventil leicht auf und nieder bewegen?

  • Zitat von Stefan: „Ist mittlerweile bei den ESAM genauso “ Ah, sehr schön, den Fortschritt ist nicht zu verhindern!

  • Zitat von DerMark: „Macht es Sinn, den Triac einzeln zu tauschen? “ Das weiss ich nicht, aber das KANN die Ursache sein. Zitat von DerMark: „Welcher ist verbaut ? “ Leider ist mein ECAM Maschine mit aehnliche Platine wieder verschraubt, also du solltest selbst mit Multimeter den Leiterbahnen pruefen. Ist ziemlich einfach: nach Pumpe gehen zwei Kabel. Eine davon ist direkt mit Tiac Pin A2 verbunden. Triac schaltet "N" (Neutral) zu Pumpe. Andere Kabel ist wahrscheinlich mit F1/F2/F3/F4 verbunden (…

  • Zitat von Stefan: „Nicht bei der ECAM. Ich hatte jetzt erst wieder eine 26.455 aufn Tisch Sowas von verbaut, ECAM werde ich, wenn möglich, verweigern. “ Aber noch immer viel besser als den Saeco's die ich gesehen habe! Und noch etwas positives: eigentlich ein gute Sache bei dem ECAM das Thermoblock und Bruehkolben getrennt sein, koennen dadurch einfacher separat gewechselt worden.

  • Zitat von DerMark: „ja - die Pumpe ist in Ordnung. Wenn das Fehlerbild auftritt, ist sie spannungslos. Was mich wundert ist, dass die Maschine manchmal funktioniert und manchmal nicht..... “ Dann ist vielleicht die Leistungsplatine (LP) das Problem (suche mal nach "Triac" ins Forum)... Welche "Cod. DeLonghi" steht auf dem Aufkleber auf LP? 521321... Auch ein Bild von Platine kann helfen.

  • Ist es der mangelnde Pumpendruck ? EAM3400

    Roland11 - - DeLonghi

    Beitrag

    Also einen sehr guten Vorschlag von dir! Selber wurde ich auch das nachmessen unterlassen...

  • Zitat von tvmaci: „Diese Schraube war zu weit eingedreht, so dass die Federn immer gespannt waren. “ Eine Fremde Sache, bei meinem ersten Schritte ins unbekanntes Land habe ich diese Schraube so fest wie moeglich angeschraubt, ohne Probleme... Zitat von Stefan: „leider ist die ECAM hier in Sachen Support noch Entwicklungsland “ Aber es fuehlt doch gut ein Entdeckungreisender zu sein

  • Ist es der mangelnde Pumpendruck ? EAM3400

    Roland11 - - DeLonghi

    Beitrag

    Zitat von Stefan: „...und innen die kleine Kugel mal nachmessen. “ Das lese ich immer mehr, aber mache ich nie, weil eine neue Pumpe so billig ist kaufe ich immer eine neu oder habe eine auf Lager

  • Esam 3500 - Tassen werden nicht mehr voll.

    Roland11 - - DeLonghi

    Beitrag

    Zitat von DrKaffee: „Hatte das auch mal. War bei mir die Pumpe. Nur so als tip “ Hier idem dito.

  • ESAM 3000 - Ungenießbarer Kaffee

    Roland11 - - DeLonghi

    Beitrag

    Ich wurde den Mahlgrad viel feiner stellen, als ich deinen Bild anschaue! Wie viel Zeit dauert es um einen normalen Kaffee zu machen [Zeit dass die Pumpe laueft bei 120 ml Wasser]? Mahlen -> BG geht hoch -> Pume wird eine Sekunde angeschaltet -> kurze Pause -> Pump faengt an zu pumpen so lange bis die Tasse voll ist <------ alos Dauer von diesem letzten Periode Fuer mich ist 18 - 30 Sekunden normal fuer diese letzte Periode, ich fuerchte das bei deinem Mahlgrad es viel schneller geht: duenne Kaf…

  • Sieht aus dass dieses den neuen Post von KaiNie sein sollte: Hallo zusammen, Der Thread ist zwar schon etwas älter, aber ich habe das gleiche Problem! 2639.png Habe heute 10 Minuten lang die Taste bearbeitet, ohne Erfolg. Dank des Tipps die Taste dauerhaft zu drücken ging es dann nach knapp 10 Sekunden 1f630.png . Und obwohl ich mich registriert habe funktioniert der Link leider nicht ... 1f615.png Bin vermutlich nach zwei Jahren zu spät dran. Was ist ein TB? Und wie kann ich das ausmessen? Vinc…

  • ESAM 3000 Leck in der Wasserzufuhr

    Roland11 - - DeLonghi

    Beitrag

    Zitat von juracrack: „ Ach so: hat noch jemand einen Tipp, wo ich den durchsichtigen Silikonschlauch neu bekomme? “ Neu nicht, aber als du mir einen PN schickt kann ich dir wohl ein gebrauchter zusenden, als du willst.