Prima Donna XS ETAM 36.365 zischen und andere Probleme

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • das Bild passt mit meinem gesehenen überein :1f44d:

    Es läuft ja alles, nur dieses Brummen sagt mir... eventuell nicht mehr lange....
    muss wohl bei offenen Gehäuse so lange Kaffee beziehen bis ich es eingrenzen kann....

    Was passiert eigentlich zu dem Zeitpunkt?
    Ich habe Milch aufgeschäumt, das Mahlwerk arbeitet, die Brühgruppe fährt hoch, BRRRRRRR in ca. 25% der Fälle, der Vorbrühvorgang startet und dann kommt der Kaffee

    Regelt ein elektrisches Ventil den Wasserbezug oder was kann das Geräusch verursachen?

    PLZ 30
  • Dazu müsste man wissen, was das Geräusch konkret verursacht.
    Versuch bitte mal, die Herkunft des Geräuschs näher zu bestimmen....

    Um Deine Frage zu beantworten:
    Zu diesem Zeitpunkt führt die BG nach oben und presst das Kaffeemehl. Anschließend läuft die Pumpe kurz an, um das Mehl zu befeuchten.
    Danach sollte das Mehl nochmals kurz gepresst werden, bevor der Brühvorgang beginnt...



    Schade, aber 30 ist leider zu viel zu weit weg.... vlt. ist ja jemand anderes aus dem Forum in der Nähe....

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Waldfee ()

  • @Chris: Ich meine, das das Geräusch vom BG-Antrieb kommt, der oben gegen einen Wiederstand läuft.
    Von daher würde ich den Fehler nicht bei der Pumpe suchen.

    Was mir grad noch einfallen würde:

    Du hast geschrieben, das du die Brühgruppe zerlegt und gereinigt hast?!?
    Als Geräuschursache würde mir noch einfallen, das beim Zusammenbau das "bewegliche" Innere der BG im eingefahrenen Zustand nicht ganz eben ist, sondern 1-2 "Raster" über den Rand rausragt.
    Da der BG-Antrieb am oberen Punkt durch einen Microschalter stoppt, würde dieser zu spät auslösen und das Kaffeemehl sehr stark gepresst werden.

    Kannst Du mal ein Foto deiner BG einstellen, Blick seitlich von oben?

    Grüße
    Fee
  • Hi Fee, der Kolben schließt bündig mit der Brühgruppe ab, aber wo sitzt den der Microschalter? Der Schalter kann ja das Brummen selbst nicht verursachen und gefühlt kommt das Geräusch aus dem hinteren Bereich. Wo sitzt der Motor für die Brühgruppe?!
    Bilder
    • IMG_4127.JPG

      92,33 kB, 674×900, 188 mal angesehen
    • IMG_4128.JPG

      110,79 kB, 674×900, 184 mal angesehen
    • IMG_4129.JPG

      80,64 kB, 674×900, 182 mal angesehen
  • hm... die BG sieht gut aus.
    So langsam gehen mir die Ideen aus.

    Zu Deinen Fragen:

    Der Microschalter sitzt am Brühkolben (schau mal hier, dort wo die zwei weißen Kabel reingehen, sitzt der Schalter)
    Der Schalter selbst löst das Geräusch natürlich nicht aus. Er ist lediglich der Schalter, der den Antrieb ausschaltet,
    wenn die BG am oberen Endpunkt angekommen ist. Wenn dieser zu spät auslöst, fährt die BG quasi gegen einen (hohen) Widerstand,
    was zu den Geräuschen führen könnte.... Den Antriebsmotor findest Du bei der Maschine auf der linken Seite im hinteren Bereich.
    Vgl. dazu hier, auf Seite 4 unten siehts Du den Antriebsmotor.

    Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Waldfee ()

  • ---zumindest der Zeitpunkt passt mit dem Geräusch, es ist bevor die Pumpe anläuft... was mir noch auffiel ist, dass das Geräusch nur auftritt (nach meiner Wahrnehmung) wenn ich ein Milchgetränk zubereite, d.h. beim Spülen habe ich es noch nie gehört und auch bei einem einfachen Kaffeebezug (der bei uns seltener vorkommt) auch nicht.

    Den Zustand des Schalters schaue ich mir aber so weit möglich gleich einmal an.

    Beste Dank und Gruß
  • hmm, konnte den Schalter nicht finden! Habe noch ein wenig getestet und das Geräusch eines Relais? was den Motor ab-/anschaltet hört sich so wie das Brr an nur kurz halt und kommt aus dem selben Bereich..
    diesen habe ich allerdings auch noch nicht aufbekommen, selbst wenn ich die Schraube entferne und die Rück-/Seitenwände ab sind will er sich nicht bewegen...

    Sitzt da irgendwo ein Relais welches ggf. teilweise hängt oder über den noch nicht gefundenen Schalter Probleme macht?
    Bilder
    • IMG_4140.JPG

      194,23 kB, 1.200×899, 180 mal angesehen
  • Hi Fee,
    ok, hatte wohl zu wenig Kaffee getrunken :1f642:


    Am oberen Brühkolben konnte ich bislang den Schalter nicht entdecken...

    und zu den obigen Ausführungen... an den auf dem Bild dargestellten Bereich bin ich noch nicht gekommen, irgendwie hänge ich noch an der Klappe für das Einsetzen der Brühgruppe fest. Deine Idee, das der Schalter das Problem verursacht ist ja nicht ganz von der Hand zu weisen, ich nehme aber an, dass dieser ein Relais für die Motorsteuerung steuert, oder?
    Habe weiterhin noch auf das BRRR geachtet und habe es weder beim spülen noch beim normalen Kaffeebezug gehört, es scheint wirklich nur aufzutreten, wenn ich ein Milchgetränk zubereite, Milchschaum fertig, Brühgruppe fährt hoch, Pause und BRRRRRRRR.... aber nach wie vor nicht bei jedem Bezug. Ich nehme an, dass irgendwann aus dem Geräusch ein Defekt wird, dann wissen wir mehr :1f622:
    Werbung
  • so, nachdem die Probleme stärker wurden und heute nur "halber Kaffee" kam...

    Gehäuse geöffnet, man musste noch eine verdeckte Blende abziehen und nun habe ich alles gereinigt und soweit wie möglich geprüft, habe nun alle gefunden Mikroschalter und gereinigt, der obere hatte wirklich einen Rand vom Kaffee. Die ersten drei Testbezüge verliefen problemlos.. behalte das im Auge...

    Danke soweit erst einmal :1f44d: :1f44d:
  • Milchzubereitung ETAM 36.365 Prima Donna XS

    Guten Morgen,
    nachdem ich mich mit der Maschine schon in einem anderen Thema intensiv auseinandergesetzt habe kann ich das Problem eher eingrenzen.

    Das aktuelle Problem, wenn ich ein Milchgetränke beziehe funktioniert das mit der Milch meistens, ab und zu hat er in den letzten Tagen auch das Problem, dass der Milchschaum nach wenigen Sekunden abbricht und nur noch ein zischeln und kommt. Wenn aber der Milchbezug funktioniert (noch in den meisten Fällen), fährt die Brühgruppe hoch und dann kommt ein BRRR was teils von den weißen Relais im Bereich des Netzteils und manchmal auch vom Solenoidventil kommt.
    Bei den letzten Spülvorgängen nach einer Entkalkung gab es immer Probleme, dass der Spülvorgang nicht zu Ende kommt. Man hört die Pumpe nach längerem Spülen mit verschiedenen Druckstufen arbeiten und irgendwann wird es leise und man hört nur noch bsssbsssbsss und dann schaltet das Display auf die Aufforderung den Spülvorgang zu starten.

    Die Mikroschalter habe ich kontrolliert und gereinigt, Kaffeebezug ist ohne jegliche Probleme möglich.

    Habt Ihr noch eine Idee? Das Solenoidventil tauschen ?

    Danke im voraus für Eure Hilfe!




    Prima Donna XS ETAM 36.365 zischen und andere Probleme
    Bilder
    • IMG_4412.JPG

      90,74 kB, 674×900, 189 mal angesehen
    • IMG_4405marked .jpg

      324,28 kB, 1.200×899, 177 mal angesehen
  • Da es immer noch das alte Problem ist, habe ich deinen Beitrag in den ursprünglichen Thread verschoben.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Dann solltest du es wechseln.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • @Stefan
    beim Testmenü funktioniert EV2 nur wenn der Wasserauslauf oder die Milchdüse aufgesteckt sind, Stream allerdings bleibt immer ohne sicht-/hörbare Funktion

    aktueller Status
    Da die Pumpe scheinbar Druck aufbaut und diesen nicht abgeben kann muss irgendwo dazwischen das Problem liegen, wenn ich in dem Zustand von unterem Solenoidventil den oberen rechten Schlauch abziehe ist dort mächtig druck drauf, allerdings kommt vorne kein oder kaum Dampf heraus...

    kennt jemand des Weg des Dampfes besser? Nach dem unteren Solenoidventil von der Pumpe kommend zur Dampfheizung und von dort über das obere Solenoidventil nach vorne?