DeLonghi Esam 5600 Thermoblock defekt oder verstopft?

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • DeLonghi Esam 5600 Thermoblock defekt oder verstopft?

    Zunächst einmal ein Hallo in dieses schöne und vor allem sehr informative Forum.

    Bei unserer Esam 5600 tauchte folgender Fehler auf:

    Nach dem Einschalten wird die Aufheizphase im Display angezeigt und nach etwa 2 Minuten und ohne den Spülvorgang erscheint "allgemeine Störung".

    Ich habe den Selbsttest aufgerufen und bei Betätigung der linken Kreistaste für die Pumpe brummt selbige nur leise.

    Oberhalb der Pumpe geht ein dicker Gummischlauch (war trocken) und ein dünner Kunststoffschlauch (war Wasser drin) ab. Letzterer führt über eine Kupplung in den Thermoblock.
    Wenn ich den dünnen Schlauch von der Kupplung löse und oben beschriebenen Test der Pumpe mache, läuft die Pumpe und Wasser spritzt aus dem dünnen Schlauch.

    EV1 und 2 sprechen an.

    Der Steamer an der Rückseite wird im Test auch heiß.

    Wenn ich im Test "Heater on" halte müsste sich doch eigentlich nach einer Zeit der Thermoblock oben erwärmen, oder?

    Elektrisch durchgelesen habe ich noch nichts, bin da auch nicht so der Held drin. Wo muss ich an dem Thermoblock das Multimeter ankommen um den Widerstand zu messen?

    Ich wusste auch nichts von einem separaten Entkalken eines Bauteils, dass im normalen Entkalkungsprogramm nicht mit gesäubert wird. Fallendes für das beschriebene Problem relevant sein sollte.

    Beten Dank vorab für jede Hilfe.
    Werbung
  • Servus,

    hier die Anleitung:
    Verschiedene Widerstandsmessungen an einer ESAM. Ergänzung Thermosensor 10/12. Ergänzung Solenoidventil 08/13. Ergänzung Antriebs- und Mahlwerksmotor 10/13

    Um die Pumpe zu testen muss die Brühgruppe ganz nach oben gefahren werden. Das Wasser muss ja wohin.
    MfG
    Michael

    Bevor ihr zu Arbeiten anfängt, unbedingt den Netzstecker ziehen. Lebensgefahr!
  • Soooooooo, es hat etwas gedauert, aber der Anleitung entsprechend habe ich unsere Esam durchgemessen, bis auf den Solenoid - habe ich nicht entdeckt.

    Alle vier Thermosicherungen hatten Durchgang und die Widerstandswerte waren im Soll bis auf zwei Ausnahmen:

    Der Thermoblock Heizung hatte verkabelt 102 Mega-Ohm statt 40 bis 54 Ohm Soll und war abgekabelt nicht messbar.

    Die Wasserpumpe lag bei 1,2 M-Ohm statt rund 9 Soll. In der Anleitung war aber auf große Toleranzen hingewiesen.


    Demnach würde ich mal vermuten, der Thermoblock der Heizung ist hin und muss ersetzt werden. Deute ich das so richtig?
  • Richtig :1f44d:
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Hallo,
    Ich verweise Mal auf die Tipps von Mike zu den Widerstandsmessungen. Die PDF sind super erklärt und bebildert.

    Bei den Sicherungen suche ich mir von den jeweils abgehenden Kabeln einfach offene Messpunkte. Findest du ja spätestens bei den Anschlüssen entweder am Block oder auf der Platine.
    Die Sicherungen werden ja eh nur auf Durchgang geprüft.
  • DeLonghi Esam 5600 Thermoblock defekt oder verstopft?

    Hallo Andreasptc,
    Danke für die Hilfe! Ja, die PDF's sind wirklich super.

    Ich habe gestern versucht die Enden der Kabel zu suchen. Allerdings könnte ich den Deckel nicht abnehmen. Irgendwie muss da noch eine Schraube beim Mahlwerk sein die ich nicht finden kann. Deshalb konnte ich nur dezent hineinschauen. Das Mahlwerk scheint daran zu hängen.
    Weisst du wie ich das auseinander bekomme?



    Gesendet von iPhone mit Tapatalk Pro
  • DeLonghi Esam 5600 Thermoblock defekt oder verstopft?

    Ja genau, das scheint es zu sein. Aha, also Gummikappe. Ich habe nicht getraut da mit dem Schraubenzieher zu stark daran herum zu spielen. Wenn sie nicht mehr ansehnlich ist, bringt mich meine bessere Hälfte um. Sie liebt ihr DeLonghi.


    Gesendet von iPhone mit Tapatalk Pro
    Werbung
  • Hallo zusammen und ein frohes neues Jahr 2020. Auch wenn das Thema älter ist, doch noch eine kleine Frage von mir. Habe mit den Anleitungen und den Widerstandsmessungen den oberen Thermoblock gemessen. Widerstand ist in angeklemmten und abgeklemmten Zustand an den Kabelschuhen jeweils 85 Ohm.
    Am unteren TB ist an beiden Heizkreisen jeweils um die 50 Ohm im angeklemmten Zustand.
    Fehlerbild bei mir:
    Lange Aufheizdauer, obere Tassenablage wird recht heiß, blubberndes / „Dampf“-Geräusch wie beim Milchschäumer beim Aufheizen aus dem Inneren (aber leiser/ weniger als beim Milchaufschäumen).
    Zusätzlich noch kleine Pfütze unter der Maschine.
    Mahlwerk, Pumpe, Brüheunheit funktioniert, auch keine Fehlermeldungen.
    Maschine ist die ESAM 5600 S Ex.2. aus 2010. Hat mittlerweile über 17.500 Kaffee weg.

    Habe mir schon einen Dichtungssatz besorgt.
    Bevor ich die Maschine jetzt ganz auseinandernehme:

    Oberer Thermoblock defekt und gleich mit austauschen?

    Viele Grüße,

    Christian
  • Mach mal Bilder von den Bauteilen, damit wie wissen was verbaut ist.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Hallo Stefan,

    sorry für die späte Antwort. Die Arbeit hat mich die ganze Woche vom Bilder machen abgehalten. Anbei zwei Bilder. Hoffe es reicht. Wollte die Deckplatte nicht abnehmen. Falls benötigt, mache ich das noch. Grüße und danke schon einmal,

    Christian
    Bilder
    • 36705422-D928-4EEB-8CF6-DFAB1E0B023E.jpeg

      365,84 kB, 1.200×900, 19 mal angesehen
    • 038FA82A-94E8-4A88-AC07-7AFC0EC961C0.jpeg

      150,62 kB, 675×900, 20 mal angesehen
  • chrisk8435 schrieb:

    Oberer Thermoblock defekt und gleich mit austauschen?
    Leider ja

    chrisk8435 schrieb:

    Wollte die Deckplatte nicht abnehmen.
    Musst du jetzt. Auf dem Thermoblock ist entweder eine 5 oder eine 6 eingestanzt.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Hallo zusammen,

    Reparatur hat ohne Probleme geklappt. Passenden Block bestellt gehabt und dann hat die ganze Aktion ca. 1,5 Stunden gedauert. Werkzeug: Spitzzange, kleiner Seitenschneider, Kreuzschlitz-Schraubendreher, Pinzette und 7er Ringschlüssel.
    Kleine Arbeitsleuchte kann auch hilfreich sein.

    Danke nochmal an Stefan für die Ferndiagnose!

    Hoffe dann die nächsten 17,500 Kaffee zapfen zu können;-)

    Grüße,

    Christian
  • Danke für die Rückmeldung :1f44d:
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!