ESAM 04.350.S Leistungselektronik

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • ESAM 04.350.S Leistungselektronik

    Hallo,

    habe durch eine Unachtsamkeit einen Kurzschluss in der Maschine verursacht, dabei sind offensichtlich der Triac TY5 und der zugehörige Varistor VDR3 gestorben.

    Der Aufdruck auf dem Triac ist leider nicht mehr lesbar, von der Bauform her entspricht er dem TY3 der mit T4 3570 GK1JC 040 gelabeled ist.

    Der Varistor hat einen Durchmesser von rund 8mm und ist mit dem Aufdruck A07 K275 1022 versehen.

    Hätte jemand Vergleichsnummern für die beiden genannten Bauteile?

    Danke und Gruß
    Cay



    Werbung
  • Vielleicht hilft dieses Schaltplan ein bisschen: saeco-support-forum.de/threads…-3500-4500-change8.54052/

    Ich kenne diese ESAM 04.350 Platine nicht.
    TY5 kann ja einen T4 3570 (35 mA) sein aber koennte auch ein T4 0570 sein (5 mA).
    Ist TY5 fuer schalten von Motor? Mahlwerk?

    Also VDR 3 ist ein Varistor S07K275 wahrscheinlich.

    Aber noch eine wichtige Frage: funktionieren die andere Sachen noch normal? Hat Display noch Anzeige? Ja? Dann muss die Versorgung von -5V DC Spannung auf Leistungsplatine noch funktionieren.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Roland11 ()

  • Hi, danke für den Link.

    Display funktioniert, meldet beim einschalten 'Allgemeine Störung', der elektrische Selbsttest funktioniert ebenfalls, beim Aufruf steuert er erst das Mahlwerk an, dann diverse Magnetventile, schließlich geht er ohne konkrete Fehlermeldung wieder auf 'Allgemeine Störung'. Die Brühgruppe bleibt unten.

    Der Triac schaltet den Strom vom Motor, der Schaden ist entstanden weil eine Phase des Motors gegen Masse kurzgeschlossen war.

    Habe von einem Elektronikladen einen passenden Varistor und einen T4 3570 bekommen, versuche jetzt damit mein Glück.

    [edit] Bei der forensischen aufarbeitung des Vorfalls ist auch der Deckel vom Triac aufgetaucht, es ist in der Tat ein T4 3570, das heisst die beiden 'großen' Triacs TY3 und TY5 sind T435-700B-TR von St Microelectronics, erhältlich etwa bei Farnell.

    Gruß
    Cay
    Bilder
    • Zwischenablage01.jpg

      112,02 kB, 1.440×352, 149 mal angesehen

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Cay_AC ()

  • So, Platine ist wieder drin, Maschine verhält sich jetzt anders, funktioniert leider immer noch nicht.

    Beim Start steuert sie ein paar Sachen an und zeigt im Display 'Selbstdiagnose', danach wird im Display 'Bitte warten' angezeigt und es passiert nichts mehr.

    Beim Aufruf der Diagnosefunktion steuert sie erst das Mahlwerk an, dann versuchts sie den Motor anzusteuern, der brummt zwei mal aber bewegt sich nicht. Angeschlossenes Messgerät zeigt an das dabei ca. 170V Spannung anliegen. Motor und Spindel laufen leichtgängig, die Brühgruppe lässt sich durch manuelles drehen rauf- und runterfahren. Ich vermute das der neu eingelötete Triac zwar schaltet aber dahinter noch etwas defekt ist.