Melitta Caffeo CI kein Milchschaum

  • Melitta Caffeo CI kein Milchschaum

    Hallo Community,

    meine Caffeo CI (9000 Bezüge) produziert leider keinen Milchschaum.
    Die gängigen Fehlerquellen wie gründliche Reinigung, verstopfung, Entkalkung, Undichtigkeit im Milchschaumsystem und ein neues Drainageventil waren bislang erfolglos.

    Fehlerbild: Anstelle von Milchschaum "spuckt" die Maschine nur warme Milch. Schnelles Wechseln zwischen Dampf und Heißwasserbezug ist problematisch (Nach Dampf kommt nicht sofort heißes Wasser)

    Woran könnte es noch liegen?

    Grüße
    #umfüllen.
    Alternative zum Einweg-to-Go Kaffeebecher sind hochwertige Thermobecher.

    www.thermobecher.shop :opinion:
    Werbung
  • Nun ein Versuch es zu öffen, aber mit ruhiger Hand und Silikonfett, mache dir einige Fotos.
    Wenn du den oberen Deckel abnimmst wo die Schläuche und Steckverbinder dran sind, stecke anstatt den Schrauben Holzspiesse dort ein, so bleiben die Muttern auf ihren Platz.
    Bei der Montage die Holzspiesse solange arretieren bis du das Ventil um 180 Grad drehen kannst.
    Dann einzelnd die Schrauben eindrehen.

    Das ist nur ein Versuch, ansonsten neues Ventil, kostet runde 100€
    Aber die sind es wert.
    MfG Chris
  • Neu

    Hallo.

    An dem KV ist unter einer Plastikabdeckung ein herausnehmbarer
    Gummipfropfen. Dieser muss ein sichtbares feines Loch in der
    Mitte haben. Ist dieses frei? Wenn nicht gibt es keinen Schaum.
    Hatte ich gerade bei einer bauähnlichen Miele CM5200, dass
    dieses verstopft war.

    Gruß
    BS
    Zuhause: Jura Z5 Chrom (Bj. 2005)
    Büro: Siemens EQ7-Z Extraklasse (Bj. 2009)