Kaffeekrümel im Kaffee/Spülwasser trotz Reinigung Ecam 22.100

  • Kaffeekrümel im Kaffee/Spülwasser trotz Reinigung Ecam 22.100

    Hallo,

    ich konnte leider meine Ecam 22.100 für ein halbes Jahr nicht verwenden. Ich hatte die Maschine davor versucht gründlich zu reinigen es hat sich aber wohl doch noch ausreichend Kaffeemehl in der Maschine befunden. Ich habe nun die Maschine vor der erneuten Inbetriebnahme versucht zu reinigen (ohne sie komplett aufzuschrauben und zu zerlegen). Das Kaffeemehl was noch im Inneren der Maschine war habe ich rausgepinselt, die Brühgruppe entnommen und auseinandergeschraubt, gereinigt und gefettet sowie den obere Brühkolben feucht abgewischt.
    Trotzdem kommen kleine Kaffeekrümel immer noch mit. Woran könnte dies liegen? Gibt es eine Möglichkeit die Leitungen besser zu reinigen? Ich habe gelesen, dass man ja eigentlich keine Reinigungstabs bei DeLonghi-Maschinen verwenden sollte.

    Grüße Marc
    Werbung
  • leider finde ich im Netz keine Anleitung, wie man den Kaffeeauslauf bei einer ECAM 22.100 ausbaut.
    Ich habe nur diese Anleitungen (siehe Anhang) für einen bereits ausgebauten Kaffeeauslauf gefunden.
    Muss ich davor erst meine ganze Maschine zerlegen oder kommt man da auch im zusammengebauten Zustand ran?
    Dateien
  • habe gerade die Maschine zerlegt und den Kaffeeauslauf ausgebaut. Ging eigentlich relativ einfach, wenn man etwas aufpasst und auf die heikelen Stellen achtet ( Milchschaumhebel umbedingt entfernen bevor man das Gehäuse anhebt; Feder beim Kaffeeauslauf nicht wegspringen lassen)

    Der Auslauf und der Schlauch der vom oberen Brühkolben kommt waren beide relativ verdreckt und mussten gereinigt werden. Leider hat dies aber mein Problem nicht gelöst. Es kommen weiterhin Partikel mit und der Kaffee schmeckt nicht gut.
    Ich konnte die Maschine heute mit einem identischen Modell und dem selben Kaffee vergleichen. Bei der anderen Maschine treten so gut wie keine Partikel mit aus und der selbe Kaffee schmeckt bei gleicher Einstellung deutlich besser.

    Die Brühgruppe habe ich bereits gereinigt und neu gefettet. Welche Möglichkeiten bleiben dann noch?
  • kann es sein, dass es auch noch irgendwas mit der Pumpe oder dem Durchlauferhitzer zu tun hat?
    Ich habe nun alle Schläuche des Kaffeekreislaufes ausgebaut und und gereinigt und wieder zusammen gesetzt.
    Leider gab es keine wirkliche Besserung.
    In den Leitungen selber waren "nur" Ablagerungen von Kaffeefett. Die dicke Leitung vom Wassertankt zur Pumpe hatte wohl Algen oder Schimmel angesetzt...
  • Sieb und Brühgruppe hatte ich ja bereits gereinigt. Das Cremaventil habe ich nun auch rausgenommen ( mit einer kleinen Zange das Ventil einfach rausziehen), aber es war so gut wie nicht verdreckt. Die O-Ringe habe ich getauscht und gefettet...
    Das komische kommt jetzt:
    Die Krümel im Kaffee/Spülwasser liegen aber definitiv an der Brühgruppe. Ich konnte sie mit einer funktionierenden Maschine/Brühgruppe tauschen. Mit der anderen Brühgruppe sind keine Krümel mehr rausgekommen. Das Sieb liegt sauber dem Kolben auf ... einfach strange, aber eigntlich nicht super wichtig wenn der Kaffee wieder gut schmecken würde. Der Kaffee schmeckt aber nicht mehr gut. Ich hab die Maschine bereits versucht mit Reinigungstabs und Natron-Lösung durchzuspülen. Sowohl im Service Modus mit kaltem Wasser, als auch heiß im normalen Modus mit dem Spülknopf.
    Alle Schläuche des Kaffeekreislaufs habe ich jetzt gereinigt/überprüft. Es bleiben eigentlich doch nur noch Thermoblock und Pumpe die dafür verantwortlich sein können?
    Malwerk hatte ich gereinigt, Einstellungen und Bohnen sind gleich
    Werbung
  • Habe mal ein paar Bilder gemacht, allerdings lässt es sich nicht so gut erkennen.

    Wie gesagt, da die Krümel nur mit meiner Brühgruppe entstehen und nicht mit der anderen Maschine ist mir das momentan eher egal. Wichtiger ist glaube ich der saubere Wasser/Kaffeekreislauf innerhalb der Maschine. Der Kaffe schmeckt noch nicht gut - eher modrig/fischig ( Bohnen sind neu)
    Der Schlauch zur Pumpe (Bild 7 durchsichtiger Silikonschlauch) hatte Algen angesetzt, die ich dann entfernt habe. Trotzdem schmeckt der Kaffee noch wirklich gut.
    Daher habe ich noch die Pumpe ausgebaut, dort aber keine großen Verschmutzungen/Ablagerungen gefunden.
    Jetzt bin ich mir nicht sicher, ob ich auch noch den Thermoblock ausbauen sollte. Das ist wohl das letzte Teil, was ich bisher in dem Kreislauf nicht überprüft/geputzt habe.
    Bilder
    • kaffee-7.jpg

      252,74 kB, 1.200×900, 5 mal angesehen
    • kaffee-6.jpg

      149,52 kB, 674×899, 6 mal angesehen
    • kaffee-5.jpg

      136,06 kB, 674×899, 5 mal angesehen
    • kaffee-4.jpg

      209,06 kB, 898×900, 5 mal angesehen
    • kaffee-3.jpg

      195,21 kB, 1.200×900, 6 mal angesehen
    • kaffee-2.jpg

      208,37 kB, 1.199×900, 6 mal angesehen
    • kaffee-1.jpg

      141,16 kB, 674×899, 6 mal angesehen
  • Neu

    Hallo,

    die Partikel auf Foto kaffee-4.jpg haben für mich nicht das typische Aussehen von Ablagerungen, sondern sehen eher nach Kaffeepulver aus, das mitkommt. Wie ist denn der Mahlgrad eingestellt? Ändert sich etwas, wenn du den gröber einstellst?

    Das kann aber eigentlich nicht der Fehler sein, da ja beim Tausch der Brühgruppe alles super funktioniert. Wie hast du denn die Brühgruppe gereinigt? Hast du diese vollständig (z.B. entsprechend dieser Anleitung ECAM Brühgruppe revidieren) zerlegt? Ansonsten würde ich an deiner Stelle 27 EUR investieren und mir eine neue ECAM Brühgruppe besorgen :1f609:

    Beste Grüße,
    Andi
  • Neu

    Der schlechte Geschmack dürfte der Keimansiedlung in den Schläuchen geschuldet sein.
    Mein Vorgehen wäre: Kochendes Wasser ins Spülbecken, mit einem bis 5 Schuss Spüli. Die Zuleitung vom Tank zum Flowmeter und zur Pumpe da rein. Liegen lassen.
    Flowmeter am unteren Rand halten, den Deckel nach links aufdrehen. Rädchen entnehmen, mit ins Wasser damit.
    Schläuche mittels Pfeifenreiniger schrubben. Noch besser ist eine 60 ml Spülspritze, wie Omnifix. Passt der Schlauch drauf, ziehen und drücken bis der Rotz raus ist.
    Alles wieder montieren.

    Die Krümel stammen aus dem Brühsieb. Für 20 Euro gibt es bei Aldi einen Ultraschall Reiniger. Sieb da rein. Oder mittels Spülbürste schrubben. Zuvor mit Aceton oder Felgenreiniger oder Essig einweichen. Sieb gegen das Licht halten. Jede verstopfte Pore mittels Nadel befreien. Geht auch mit einer Munddusche, führt jedoch zur größten Sauerei im Raum...
  • Neu

    Hallo, der "Andy1337" hat schon die Lösung.Deine Kaffeekrümel sind wie "Andy" die beschrieben hat aus dem Kaffeetrester, tausche das Brühsieb dazu mal aus, es könnte sein das dieses Brühsieb seitlich nicht mehr aufliegt wenn du diese Schraube anziehst oder nicht so fest anziehen.
    Die Kaffeekrümel schwemmen seitlich unter das Brühsieb durch das Cremaventil in richtung Auslauf.

    Lösung das Brühsieb mechanisch in die alter Wölbung zurück drücken oder ein Neues.
    Die Schraube danach micht mehr Max. festziehen, sondern so das, das Brühsieb seitlich immer noch aufliegt und die Schraube handfest ist.
    MfG Chris