Probleme mit Delonghi Primadonna Avant 6700 Ex 1

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Probleme mit Delonghi Primadonna Avant 6700 Ex 1

    Hallo miteinander,
    hab gerade Euer Forum entdeckt und mich sofort registriert.
    Ihr habt so tolle Beiträge, und sicher könnt Ihr mir auch helfen.
    Mein Problem ist folgendes.
    Bei unserer Primadonna Avant 6700 läuft nur beim Milchschaumbezug sehr viel Wasser in die Tropfschale. Ich habe beide Magnetventile gewechselt, das Wasser läuft aber immer noch. Daraufhin hab ich an dem Magnetventil mit den 3Anschlüssen, den oberen Überdruckschlauch abgezogen und ein Stück Schlauch drauf gesteckt und nun Mich bezogen. Man hört wie sich Drück aufbaut. Dann öffnet das untere Magnetventil und der Dampf und Wasser laufen über den Überdruckablauf vom oberen 3-wege Ventil in die Auffangschale. Kurz danach erst öffnet das 3-wege Ventil und Milchschaum kommt.
    Wie gesagt, beide Ventile sind neu. Wenn ich die Maschine dann abschalte, läuft sehr viel Wasser über den Oberen Ablauf vom 3-wege Ventil in die Auffangschale. Erst danach wird der Kaffeeauslauf gespült.
    Ist es eigentlich normal das bei dem 3-wege Ventil von der Eingangseite, Durchgang zum oberen Überdruckablauf besteht? :1f60e:
    Wenn ja, dann müssten beide Ventile doch eigentlich gleichzeitig öffnen, bzw das obere früher und nicht wie bei mir, das unter.
    Könnte ein defekter TRIAC für das falsche öffnen verantwortlich sein?
    Ihr seid meine letzte Hoffnung.
    Würde mich über Eure Hilfe sehr freuen.

    Liebe Grüße
    Dietmar
    Werbung

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Didi1960 ()

  • Lade mal Bilder von den eingebauten Magnetventilen hoch.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Erst mal Danke für die schnelle Antwort.
    Habe gerade Bilder von den Magnetventilen gemacht. Die mit Metallfuß waren drin.
    Neu haben sie einen Plastikfuß.
    Ich habe auch mal ein kleines Video von dem Problem aufgenommen.
    Vielleicht ist der Fehler so eher herauszufinden.
    Vielen Dank schon mal im voraus.

    Dietmar
  • Neu

    Habe es befürchtet, das ist die komische EX Version wo die beiden Magnetventile vertauscht sind. Da kann ich dir leider nicht viel weiterhelfen, aber benütze mal die Forensuche, da müssten wir schon mal gehabt haben. Video kannst du z. B. bei Youtube hochladen und hier verlinken.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Neu

    Danke für die schnelle Antwort. Hatte schon mal im Forum gesucht, aber bis jetzt nichts gefunden. Haben die anderen EX - Versionen keine 2 Ventile, oder sind sie da genau anders herum, was eigentlich logischer wäre.
    Kann mir aber eigentlich nicht vorstellen, das dieser Wasserverlust normal ist. Wenn das untere Ventil nicht eher öffnen würde, wäre ja alles gut. Ist vielleicht doch der TRIAC der die beiden MV schaltet defekt. Was wäre eigentlich, wenn man die Ansteuerung der MV einfach mal austauschen würde , dann öffne das obere etwas eher.

    LG Dietmar

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Didi1960 ()

  • Neu

    Habe mir gerade noch mal die Maschine vorgenommen.
    Vor dem Kaffeebezug klickt das hintere MV und es läuft Wasser in die Auffangschale. Erst danach kommt Kaffee.
    Genauso beim einschalten, das hintere MV öffnet, Wasser läuft durch den Überdruckstutzen des vorderen 3-Wege MV in die Auffangschale und erst danach kommt Spülwasser aus dem Kaffeeauslauf.
    Hat vielleicht doch die Platine etwas?
    Ein paar Bauteile unterhalb sahen auch etwas verrust aus.
  • Neu

    So wie es hier beschrieben wird, scheint ein MV falsch herum montiert.

    Der Ablauf:
    Für Milchbezug, auch für Dampf oder Heißwasser, öffnet MV1. Dies ist das 3 Wege. Dadurch wird der Kreislauf zur Dampfheizung geöffnet. Nach ca. 2 Sekunden öffnet MV2.

    Das Überdruckventil MV1 ist im geschlossenen Zustand durchgängig geöffnet von der Dampfheizung aus, damit überschüssiger Dampf abgeleitet werden kann.

    Achtung! Das Dreiwege gehört NICHT nach vorne. Falsch montiert!
  • Neu

    Na toll, und was bringt mir das? :1f622:
    Ich kann es ja auch nicht einfach umbauen.
    Wollte mir schon eine neue Leistungsplatine kaufen.
    Kann mir eigentlich nicht vorstellen, das vom Hersteller gewollt ist, das so viel Wasser abgeht. Vor allem fehlt ja auch der verlorene Druck dem Milchschaum.
    Was meint Ihr, könnte vielleicht doch die Platine defekt sein, und MV 1 deshalb vorzeitig öffnet?
  • Neu

    Das ist soweit logisch. Die MV werden nur zum Dampfbezug angesteuert

    Jetzt so langsam erinnere ich mich.
    Das fatale bei der EX1 ist die Tassenheizung, der normale Thermoblock auf dem Brühkolben.. Der NTC von dem Vogel wird für den Dampf abgefragt.

    Hast du den Widerstand der Tassenheizung gemessen?

    Irgendwas war damit

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von OlliFFM ()

  • Neu

    Nein, habe ich noch nicht. Wie genau mach ich das? Muß gestehen das ich nur elektrische Grundkenntnisse habe. Die Tassenheizung ist im Menü nicht aktiviert.
    Habe nun alle 7 Seiten des Berichtes gelesen. Bin mir nicht ganz sicher was bei mir zutreffen könnte. Der Boiler, oder sollte ich das 2-wege Ventil einfach mal umdrehen?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Didi1960 ()