KEIN Wasser "Delonghi Primadonna Class ecam 556.55.sb"

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • KEIN Wasser "Delonghi Primadonna Class ecam 556.55.sb"

    Hallo zusammen, hoffe es kann mir jemand weiterhelfen.


    Habe eine Primadonna Class wo aktuell kein Wasser mehr aus den Kaffeedüsen beim Spülen kommt, dementsprechend auch kein Kaffee mehr.

    Aber aus dem Anschluss vom Milchbehälter kommt Wasser raus, auch Heißwasser. Wenn ich aber Heißwasser auswähle und Wasser abpumpen lasse kommt auch nicht durchgehen Wasser raus....es stotert..... Irgendwann sogar nur noch Dampf.

    Beim Spülvorgang hört man die Pumpe wie sie pumpt für die Kaffeedüsen, sie wird aber dann immer leiser. Dann muss ich mit OK bestätigen das aus der Leitung vom Milchbehälter Wasser rauslaufen soll, was dann auch geschieht

    Leider finde ich für mein Gerät nicht die Tastenkombination für den Testmodus, das ich mal einige Sachen testen kann.

    Danke im Vorraus
    Delonghi Primadonna Class ecam 556.55.sb
    Werbung
  • Habe jetzt mehrmals entkalkt, auch mit Amidosulfonsäure. Leider kein Erfolg!

    Habe die Maschine jetzt zerlegt gehabtteil für teil um zu sehen bis wohin das Wasser gepumpt wird. Es kommt bis zur Brüheinheit.

    Brüheinheit habe ich dann auch ausgebaut und teils zerlegt. Da wo derSchlauch endet, wo das Wasser reingepumpt wird, ist auch kleines Ventil (EineFeder mit einem Silikon Teil).
    Kann es sein das diese das Wasser nicht weiter lässt?

    Kenne mich da überhauptnicht aus...bin nur am zerlegen und Googeln, weiß auch nicht für was das Teilgut ist.

    Vielleicht kann mit jemand sagen was ich machen soll oder vielleicht docheinen komplette Brüheinheit kaufen soll.

    Vielen Dank Alle
    Bilder
    • 7313231641_4.JPG

      93,12 kB, 800×800, 13 mal angesehen
    Delonghi Primadonna Class ecam 556.55.sb
    Werbung
  • Hi Lade,


    dein Tipp war sehr hilfreich :1f600:

    es kommt auf jeden Fall nach dem säubern wieder Wasser durch :1f44c:


    Habe den Cremaventil jetzt erstmal komplett entfernt und mir paar Ersatzteile bestellt. Leider läuft aber noch kein fließendes Wasser/Kaffee wir früher, eher tropft es noch. Auch bei Heißwasser läuft es nicht fließend, kommt immer wieder mal statt Wasser Dampf.

    Habe jetzt auch mehrmals entkalkt. Weiß nicht ob die Pumpe kein druck hat oder irgendwas anderes defekt ist.

    Werde jetzt erstmal schauen wie es wird nach der neuen Brüheinheit


    Dankeschön :1f44d: :1f642:
    Delonghi Primadonna Class ecam 556.55.sb
  • Wenn deine Delonghi nicht anders aufgebaut ist wie andere ECAM Serie, müsste das 3 Wege Ventil schuld daran sein.
    Ist das Obere Ventil hinter dem Dampferhitzer.

    Wegen Testmodus, hast schon mal die Tastenkombination von der 26.455 oder 45.366 versucht oder ähnliches.
    Vielleicht: diese Tastenkombination Espresso+Kaffee+Long
    Musst probieren, habe auch selber bei der 22.360 heraus gefunden
  • Hallo zusammen...

    Inzwischen habe ich den Testmodus gefunden :1f44d:

    Die Ventile klacken alle (EV2, EV1+EV3).
    Wenn Ich beim Pumpen auf EV2 anklicke, kommt Wasser aus dem Auslauf fürHeißwasser. Der Wasserstrahl läuft etwas stockend
    Ich schaffe es nicht Wasser aus dem Kaffeeauslauf zu bekommen. Habe beimPumpen auch schon alle Ventile angeklickt.... kommt kein Wasser
    Was mir noch aufgefallen ist, das beim Einschalten der Maschinen der Spülvorgangwesentlich länger dauert wie normal.
    Bilder
    • IMG_20190505_205228.jpg

      330,15 kB, 1.200×900, 3 mal angesehen
    • IMG_20190505_205358.jpg

      269,88 kB, 1.200×900, 1 mal angesehen
    Delonghi Primadonna Class ecam 556.55.sb
  • amaru3982 schrieb:

    Inzwischen habe ich den Testmodus gefunden
    :1f44c: könntest du bitte beschreiben, wie man in den Testmodus kommt, damit wir es dementsprechend übernehmen können. Danke im voraus :1f642:
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • gern doch, hatte ich sowieso noch vor :1f600: . Hier die Kurzform

    • Gerät ausschalten
    • Schublade ausziehen (Bild 1)
    • Die Tasten *Cappuccino + Milk + Espresso + Long* gleichzeitig einmal kurz antippen, dann sollte schon das Menü mit den Testmodis auftauchen (Bild 2)
    • Schublade rein, und das gewünschte Menü auswählen
    • z.B 'Load Test' (Bild 3)
    Bilder
    • 1.jpg

      204,27 kB, 1.200×900, 2 mal angesehen
    • 2.jpg

      243 kB, 1.200×900, 1 mal angesehen
    • 3.jpg

      266,44 kB, 1.200×900, 1 mal angesehen
    Delonghi Primadonna Class ecam 556.55.sb
  • Danke, so hat geklappt mit dem pumpen von Wasser. Bin leider bis jetzt nichtweitergekommen.

    Die komplette Brühgruppe habe ichschon ausgetauscht und das Erste Ventil nach der Pumpe hatte ich auch schongegen ein neues ersetzt.

    Zwei Ventile hätte ich noch, aber binmir nicht sicher ob es wirklich an denen liegt. :1f616:
    Delonghi Primadonna Class ecam 556.55.sb
    Werbung