Esam 5500 Heißwasserbezug.

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Esam 5500 Heißwasserbezug.

    Hallo,

    ich habe hier schon ein bißchen rumgelesen, aber leider bei meinem Problem nichts gefunden.
    Auch bei YT gibts kein Video, was mir zeigt, wie der Heißwasserbezug bei einem KVA aussieht.

    Die Beiträge, die ich gelesen habe, haben mich auch nicht alle weitergebracht.

    Jedenfalls super Community, was ich so bei den Beiträgen mitbekommen habe.

    Ich habe von einer Bekannten einen KVA bekommen, weil der kein Heißwasser gegeben hat. Mit der Bitte, ob ich das nichtmal nachschauen könne.

    Ich habe das Gerät dann erstmal einem Test unterzogen und Festgestellt, dass der Brühkolben zu saß. Fehlermeldung war, dass der Kaffee zu fein gemahlen ist. Also habe ich das erstmal zerlegt und gereinigt. Dichtungen sind noch die alten, aber bestellt.
    Jedenfalls hab ich jetzt mal ein Video hochgeladen, von meinem Problem.



    Meine Frage, weil ich selber keinen KVA habe. Ist der Heißwasserbezug so normal?

    Ich konnte jedenfalls schon mal mit Hilfe des Forums den Testmodus aktivieren.

    Die Ventile klacken beide. Das hintere hatte ich zerlegt, aber da war alles dicht und kein Kalk zu sehen. Die Pumpe ist neu. Die hatte ich zuerst in verdacht. Für mich sah es so aus, als würde die nicht schnell genug Druck aufbauen. Aber leider ist das gleich geblieben. Entkalkt habe ich auch.

    Wenn das nicht so normal ist, wie sollte ich weiter auf die Suche nach dem Fehler gehen?

    Ich danke schonmal im Vorraus und melde mich, sobald ich der Fehler (wenn es einer ist) gefunden wurde.

    Grüße Denny
    Werbung
  • Schau mal das du unter dem NTC Sensor von der Dampfheizung noch Wärmeleitpaste drunter hast.
    Vielleicht ist das der Grund für den Dampf beim Heißwasserbezug.

    Im grunde ist es nicht schlimm wenn es anfangs etwas dampft, aber manchmal zeigen sich Probleme beim Milchbezug.

    Wenn du eine Wartung machst, würde ich mir noch die Brüheinheit genau ansehen und schauen ob diese noch leichtgängig von hand läuft.

    Die Milchschaumkupplung würde ich routinemäßig mit kontrollieren.



    Und aufpassen mit den Teilen wo Spannung anliegt!!
    Ich kann bei Platinen und Displayfehlern helfen.
  • danke für die Tipps, nachdem ich meinen Beitrag geschrieben hatte, hab ich einen ähnlichen vorgeschlagen bekommen (auch mit Video) da hast du auch geantwortet.

    Ich werde mal schauen. Sieht für mich auch aus als würde der Durchlauferhitzer zu sehr aufheizen, bevor das Wasser da durch gepumpt wird.

    Die Brüheinheit hatte ich auch auseinander, aber ohne Fett wieder zusammengebaut. Silikonfett habe ich vorgestern bestellt, leider ist das heute nicht mitgekommen. Die Brüheinheit zerlege und fette ich jedenfalls nochmal.

    Habe mir am Sonntag einen Gebrauchten gleichen Typs bei Ebay gekauft für 140€. Der wird dann auch zerlegt und gereinigt und dann mit auf Arbeit genommen. Der Kaffee schmeckt schon 1000mal besser, als der aus der Padmaschine.

    Ich melde mich und gebe Feedback.

    Edit: Achso wegen der Spannung. Ich bin Energieelektroniker Fachrichtung Anlagentechnik. Versuche gerne alles zu reparieren und zu verstehen, wie es funktioniert.
  • Neu

    Ich habe heute meine bei Ebay als gebraucht gekaufe Esam 5500 bekommen.
    Leider war\ist da der Dampferzeuger defekt.
    Jedenfalls war dort ein Milchbehälter dabei, somit konnte ich bei der im Video gezeigten Maschine der Bekannten die Milchschaumerzeugung testen. Das hat gut funktioniert.

    Die defekte aus Ebay hat laut Statistik 41472 Kaffee zubereitet. :1f615:
    Heißwasser ging nicht, mit der Meldung: ich soll den Wasserauslass einstecken. War aber drin. Kaffeebezug ging.
    Erstmal egal. Ich habe die Maschine dann enkalken wollen. Nach Bestätigung dass Entkalker eingefüllt wurde ging die Pumpe auch an und hat, weil der Druck zu groß wurde, wieder abgebrochen.

    Also aufgeschraubt und nachgemessen. Heizung vom Dampferzeuger Defekt.
    Habe jetzt erstmal ein paar Teile bestellt.

    Aber schon ne Frechheit die Maschine nicht als defekt sondern als gebraucht zu verkaufen.

    Es wurde bei der Menge Kaffee gerade mal 150mal entkalkt. So sieht die auch aus.
    Soleniodventil, ich hoffe das ist EV2, hat im Testprogramm auch nicht gegeklackt. Habe ich jedenfalls auch gleich mitbestellt. Ist noch das alte und oxidiert. Morgen schau ich mir noch das andere Ventil an. Der Brühkolben wird auch zerlegt. Wird schon gut werden.

    Bis später, ich mache jetzt Feierabend.
    Bilder
    • IMG_20190517_142419_1.jpg

      199,54 kB, 1.200×900, 8 mal angesehen
    • IMG-20190517-WA0009.jpeg

      330,79 kB, 1.440×810, 10 mal angesehen
    • IMG_20190517_143407_6.jpg

      217,39 kB, 674×899, 16 mal angesehen