Status ESAM 5600 Fehleranalyse für Reparatur und Überholung

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Status ESAM 5600 Fehleranalyse für Reparatur und Überholung

    Hallo Leute,

    Nach nächtelangem suchen bin ich hier bei Euch gelandet.
    Ich habe eine ESAM 5600, die dringend meine (und hoffentlich auch eure) Zuneigung und Fürsorge braucht. Dazu stelle ich mal alle Infos zusammen, die ich stand jetzt geben kann. Sorry schon mal für den langen Thread, ich versuche nur, so effizient wie möglich einen Überblick zu schaffen (Bin IT Fachidiot :1f642: kommt wahrscheinlich daher)

    Mein Ziel:
    VA wieder "jungfräulich machen", komplett zu revidieren, saubermachen (Kaffeefett Ablagerungen etc) Leitungen durchpusten, evtl VA desinfizieren (wegen Schimmel und so?!) und nochmal 10 Jahre damit glücklich sein :1f642: Bin motiviert, ehrgeizig, lernfähig und hab gerade Zeit. Außerdem liebe ich das Gefühl, wenn ich etwas erfolgreich schaffe (gern mit Hilfe) !! Das erreiche ich dann, wenn der Kaffee wieder so wird wie am ersten Tag :1f609:

    Zum Gerät:
    ESAM 5600 S.EX 2 Perfecta Cappuccino Graphic Touch, gekauft im Okt. 2011. Bezüge gerundet: 10.000 Kaffee und 6.500 Milch, 41 mormale Entkalkungen @ WH 3 (hart). Oberer Brühdingenskirchen nie entkalkt
    Siehe Anhang für ein paar Bilderchens.

    Symptome/Probleme:
    - Seit etwa 2 Jahren keine Milch/Heißwasser Ausgabe, bleibt bei Aufwärmphase hängen. Bisheriger Workaround mit Aldi Milch-Aufschäumer oder eben Schwarz
    - Dünner Kaffee, lauwarme Plörre. Seit einem subtilen Hinweis eines Besuchers merkt man erst selbst, was man da trinkt.
    NACHTRAG: Ich habe eben 55,6 Grad Celsius Ausgabetemperatur gemessen, +/- 2 bis 3 Grad (Ich trau dem Thermometer nicht ganz, der an mir selbst 39 Grad misst :1f602:
    - Kaffeemenge bei "sehr groß" und "doppelte Tasse" gerade mal 90-100ml. Ein normaler Kaffeebecher wird etwa zu 2/3 gefüllt
    NACHTRAG: Eben habe ich bei gleicher Einstellung ca 220ml rausbekommen.
    - Kaffee Crema Schaum kaum vorhanden, nach einer Minute hat er sich aufgelöst. Kaffeebohnen Sorte "Espresso".
    - Innenraum des VAs oft mit Kaffeepulver verteilt, außerhalb der Tresterschale
    - Unter dem VA wird es manchmal nassfeucht (subjektiver Hinweis von meiner Frau)
    - VA meldet öfters "Tresterschale leeren" obwohl nur wenige "Kuchen" drinliegen
    - Subjektiv haben sich die Betriebsgeräusche im Laufe der Zeit geändert, ich kann leider nicht genau beschreiben wie, aber lauter würde ich sagen
    - Einmal (schon länger her) schien die Maschine die Reihenfolgen wie spülen, aufwärmen, mahlen, brühen etc irgendwie gleichzeitig zu machen. Zb hat sie mal gleichzeitig Milch ausgegeben und Bohnen gemahlen, was schon sehr seltsam für das gewohnte Ohr klang. Normalerweise macht der VA das ja nacheinander. Hab dann mal auf Werkseinstellungen zurückgesetzt und nie wieder das Phänomen beobachtet.

    Testmodus Ergebnisse:
    Alle Tasten funktionieren.
    "Steam on" ohne Funktion/Reaktion.
    "Heater on" Thermische Dehnungsgeräusche vorhanden, aber sehr langsam und langwierig
    Alle anderen Tests inkl Klacken von EV1 und EV2 erfolgreich

    Messwerte nach Michael2´s Anleitung aus dem DL Bereich:
    Heizung TB, angeschlossen - 84 Ohm, abgeklemmt - auch 84 Ohm, Durchgang negativ
    Thermosicherungen - 2x Durchgang positiv
    Dampheizung hinten - angeschlossen 53,8 Ohm, abgeklemmt auch 53,8 Ohm, Durchgang positiv
    Antriebsmotor abgeklemmt 408 Ohm (kann das sein? Michael2 schreibt was von 210 Ohm..). Hinweis: Mir fällt auf, dass die ganze Antriebseinheit inkl "Aufzug" locker sitzt und wackelt.
    Wasserpumpe - kann ich nicht messen, MM geht bis max 2 MOhm
    Thermostat oben - Durchgang positiv
    Thermostat unten - Durchgang negativ (offenbar defekt)
    Thermosensoren an Platine - Beide ca 92 Ohm @ 27 Grad Raumtemperatur
    Solenoidspule - 2,25 KOhm
    Mahlwerk- und Antriebsmotor nicht ausgebaut, nicht gemessen

    Ich hoffe, Ihr könnt mit den Infos was anfangen und mir Tipps geben, wie ich am besten weiter vorgehen soll, welche Teile ich tauschen muss bzw in dem Rahmen gleich mit tauschen sollte (Dichtungen, Mahlkegel oder andere Verschleißteile).. und ganz wichtig... woher ich die Teile bekomme. Mein Ziel ist ja, den VA wieder jungfräulich zu machen, und nicht nur die im Raum stehenden Fehler zu lösen.
    Mahlkranz und -kegel sehe ich von oben. Wie bestimmt man eigentlich deren Verscheißgrad?

    Hinweis: Leistungsplatine hat silbernen Kühlkörper drauf und die beiden Triac sitzen nebeneinander davor (Im DL Bereich habe ich die Anleitung zu TY1 und TY2 gesehen, dort war ein schwarzer Kühlkörper verbaut und die Triac waren jeweils auf der anderen Seite des KK verbaut). Falls ich einen Triac tauschen soll (irgendwas sagt mir, dass das von euch als erstes kommt), wie bekomme ich diese Klammer/Feder weg, die die beiden Triac am KK festhält?

    Vielen Dank für eure Hilfe!

    Gruß, Isi
    Bilder
    • Esam 5600 Dampfheizung.jpg

      288,42 kB, 1.200×900, 41 mal angesehen
    • Esam 5600 Leistungsplatine.jpg

      293,74 kB, 1.200×900, 32 mal angesehen
    • Esam 5600 Mahlwerk.jpg

      233,52 kB, 1.200×900, 27 mal angesehen
    • Esam 5600 Thermoblock.jpg

      292,19 kB, 1.200×900, 32 mal angesehen
    Werbung

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Altarf ()

  • Hallo,

    habe mir mal Deine Bilder angeschaut.....
    So wie die Dampfheizung aussieht, ist diese verformt ! Das bedeutet, das die DH zu heiß wurde und deshalb das Thermostat ausgelöst hat.
    Also DH und defektes Thermostat tauschen.

    Deine normale Heizung scheint bei 85 Ohm auch defekt zu sein !

    Als nächstes würde ich den oberen Kolben zerlegen, reinigen und mit neuen Dichtungen versehen.

    Dann käme der Antrieb, dieses müsstest Du reinigen und neu fetten.

    Deine Wasserpumpe ist von 2011 ! Und bei der Menge an Bezügen sollte da ne neue Kugel mit Dichtung rein ! Die vorhanden ist mit Sicherheit kleiner und verschlissen !

    Tja dann käme wohl die Reinigung. Hier würde ich auf jeden Fall den schwarzen Schlauch und die Expansionskammer reinigen. Dort setzten sich gerne Kaffeereste und Kalk ab.

    Beim Mahlwerk würde ich den Mahlring demontieren und das Mahlwerk entfetten.

    Unterm Strich würde ich sagen eine 1 Tages Aufgabe für einen Laien ..... Und halt etwas Kleingeld für die Teile.....


    Have a nice Day :1f600:

    LG


    Teile könnte ich Dir zu kommen lassen ! Schreib mich privat an !

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von kafffee-chris ()

  • Hallo Chris,

    vielen Dank für dein Feedback und dass du mir hilfst! Wegen den benötigten Teilen komme ich gerne auf dein Angebot zurück, wenn mir klarer wird, was ich sonst noch alles brauche.

    Verformt sagst du? Ja, ich verglich gerade mit neuen Ersatzteil Bildern im Internet, meine DH sieht tatsächlich irgendwie krumm aus, besonders in der Mitte, wo die Thermostate sitzen, aber gerade die DH hat ja korrekten Widerstandswert und auch Durchgang... seltsam.
    Thermostat ist durch, klar.
    Was meinst du zur Funktion des Triac? Wie bestimme ich ob der noch tut? Meines halbwissenden Verständnisses nach, feuern defekte Triacs permanent die Heizungen an, was die Verformung und Thermostat Auslösung herbeigeführt haben könnte, oder?

    Die normale Heizung hat zwar höhere Werte und keinen Durchgang, aber scheint irgendwie dennoch zu funktionieren. Wenn ich die Hand beim Testlauf drüber halte, wird es warm (aber eben nicht heiß). Berühren will ich es nicht im Betrieb

    Ich versuche seit einer halben Std den TB mit Brühkolben auszubauen. Im Video dazu wird drauf hingewiesen, dass die 4 Hauptschrauben mit einer Gegenmutter von unten gesichert seien, und der Techniker benutzt einen Schraubenschlüssel um die Mutter zu halten. Bei mir sehe ich nur schwarze "Profilringe" unter den 4 TB Schrauben. Siehe Foto. Die Schrauben ließen sich leicht lösen, mehr aber nicht, sie drehen durch und lassen sich weder herausnehmen, noch wieder festziehen. Die schwarzen Profilringe bewegen sich nicht. Was mache ich nur falsch? Wo sind diese Gegenmuttern?

    Zum Antrieb ausbauen müsste ich einen Hinweis von dir bekommen, was genau vom Antrieb ich ausbauen, fetten etc soll. Ich sehe von hinten das lange, weiße, vertikale Kunststoffteil, das sich hin und her bewegt und worauf auch der Motor sitzt. Oder meinst du den "Aufzug Schlitten" der von vorne zugänglich ist, wo die Brüheinheit draufgeschoben wird? Vielleicht gibts ja dazu auch einen Thread mit Anleitung für Dummies?!

    Die Wasserpumpe selbst würdest du drinlassen und nur eine neue Kugel einbauen? Was ist mit den/dem "Membranen" (wo immer die auch sitzen), die angeblich für das lautere Betriebsgeräusch verantwortlich sein sollen... hab da glaube ich mal was gelesen, ohne es richtig zu verstehen. Zuviel lesen verwirrt auch etwas.
    Diese Kugel sitzt oberhalb der WP in dem Kunststoffröhrchen, nehme ich an...

    Beim schwarzen Schlauch und Expansionskammer hast du mich leider abgehängt :1f615: Bitte versuch es nochmal..

    Zum Mahlwerk... du würdest pauschal also keine neuen Mahlteile einsetzen, auch im Hinblick der erwarteten nächsten 10K Bezüge? Sieht mein Mühlenstein für dich denn zumindest optisch gut aus? Mögliche Ursache für dünnen Kaffee soll auch ein verschlissenes Mahlwerk verantwortlich sein können... Wie gesagt, solche Sachen lese ich in anderen Threads, kann sie aber nicht weiter beurteilen.

    Weitere Fragen, die sich aus den anderen Forumsbeiträgen ergeben haben:
    Soll ich Flowmeter prüfen/tauschen, wegen den unterschiedlichen Kaffee Ausgabemengen?
    Mit was entfettet man die ganzen Teile? Ich hätte die Teile ich ein Bad mit Zitronensäure gelegt, ähnlich wie beim entkalken... was meint ihr dazu?
    Wasserfilter vorsorglich mit tauschen? Kostet ja nicht die Welt...
    Würdet ihr alle Dichtungen inkl die vielen kleinen Schlauchdichtungen wechseln oder nur die großen am Brühkolben/Brüheinheit, die eben dem Reibungsverschleiß unterliegen?
    Im Prinzip könnte man auch fragen "Was würdet ihr Profis alles tauschen/revidieren/saubermachen, wenn ihr so ein KVA gebraucht in der Bucht ersteigern würdet?"

    Entschuldigt bitte meine vielen (Gegen-)Fragen. Man sagt mir nach ich sei ein ganz besonders genauer und will es gut verstehen, bevor ich etwas anfange (Höchste Kompetenz ausstrahlen wollen, bei vollkommener Ahnungslosigkeit). Andere sind da enthusiastischer und legen einfach los. :1f607:

    Danke und Gruß, Isi
    Bilder
    • TB Befestigung.jpg

      236,41 kB, 1.200×900, 26 mal angesehen
  • Die Heizung hat zwei Heizschleifen, eine obere und eine untere, wenn die Kabel normal dran sind, dann müsstest Du um die 40 Ohm messen können.
    Beide Schleifen einzeln haben jeweils 80 Ohm. Also ist eine Heizschleife defekt. Kein Durchgang, kein Widerstand !

    Es muss nicht am Triac liegen, das die DH verformt ist.. Sowas passiert mit der Zeit, vor allem, wenn gleich mehrere Milchbezüge in kurzer Zeit hinter einander gezogen werden. Oder wenn die Wärmeleitpaste ausgetrocknet ist.
    Eine verformte DH kann trotzdem noch einige Zeit laufen und auch den normalen Ohm Wert haben. Aber sie wird sich immer weiter verformen. Daher würde ich sie gleich tauschen !

    Die Muttern von der Heizung sitzen tiefer, einmal direkt über dem Wassertank, die Andere ist hinter der Servicetür rechts oben versteckt und die beiden hinteren findest Du hinter der Dampfheizung.

    Am Antrieb würde ich die beiden Schrauben vom Schlitten lösen, diesen reinigen und die Gewindestange dahinter reinigen und dann neu fetten.

    Die Mahlsteine und Ringe halten eigentlich ewig ! Es sei denn, das mal Fremdkörper im Mahlwerk waren.

    Die unterschiedliche Menge der Ausgabe kann an einem defekten Magnetventil liegen. Schau mal, ob während des Kaffee brühen hinten am Magnetventil Wasser über den Überdruckschlauch rinnt.
    Falls nicht kann immer noch der obere Brühkolben Schuld sein.

    Entfetten kannst Du die Teile mit normalem handelsüblichen Fettlösern, wie zum Beispiel warmes Spüliwasser.

    Wenn Du eh gerade am basteln bist, würde ich die Dichtungen alle tauschen, so mache ich das immer. So kannst Du zukünftige Lecks verhindern, da die Dichtungen mit der Zeit hart und porös werden.

    Vom Kolben und der Brüheinheit auf jeden Fall !


    Wie gesagt, kann Dir alle genannten Teile zu schicken :1f609:

    LG