Delonghi Magnifica stottert/pumpt leise

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Delonghi Magnifica stottert/pumpt leise

    Hallo zusammen,

    ich habe eine Delonghi Magnifica (ich glaube) ESAM 3000 b. So genau weiß ich das korrekte Modell nicht, da ich sie damals gebraucht gekauft habe. Kann man das irgendwie raus finden, welches Modell das genau ist?
    Ich habe sie regelmäßig entkalkt, sobald es die Maschine verlangt hat. Dafür habe ich den Delonghi Entkalker verwendet. Allerdings nur über die normale Entkalkung. Die Option der Entkalkung der oberen Brühgruppe habe ich jetzt erst kennen gelernt und diese 2 mal durchgeführt.

    Seit neuestem habe ich folgendes Problem:
    Nach einem Kaffeebezug oder einem Druck auf die Spültaste fängt die Maschine nach etwa 10 sek. an leise zu rattern, als wenn die Pumpe arbeitet. Und das obwohl keine weitere Taste oä. gedrückt wurde. Dann rattert sie für eine kurze Weile, hört auf und dann blinkt die Wasserstandsanzeige (allgemeine Warnleuchte?). Danach kann ich sie nur noch ausschalten und erneut einschalten, denn sie reagiert auf keinen anderen Tastendruck mehr. Ebenfalls kommt es mir so vor, als wenn sie beim An- und Abschalten deutlich länger Wasser durchlaufen lässt als üblicherweise. Vor allem wundert mich, dass sie das einfach so macht, ohne dass irgendwas gedrückt wird. Manchmal macht sie dieses rattern auch einfach so für 1 sek. zwischendurch, ohne dass irgendwas gemacht wurde.
    Ich habe auch ein Video von diesem rätselhaften Phänomen gemacht.

    Hier: youtube.com/watch?v=AeYUkesNnu8

    Ich habe schon gegooglet, aber nichts vergleichbares dazu gefunden. Habt ihr ne Idee, was das sein könnte?
    Freue mich über jeden Rat =)
    Gruß,
    Lennart
    Werbung
  • Das mit der Verstopfung hab ich auch schon gedacht, aber widerspricht das nicht dem Fakt, dass die Maschine noch Kaffee machen kann und das Wasser rauskommt, wenn ich die Spültaste drücke? Wenn es verstopft wäre, müsste gar nichts mehr rauskommen, oder?

    Also die Typenbezeichnung ist laut Plakette unten drunter eine ESAM 3000 b.

    Und der "Becher" sieht zwar etwas schmutzig aus, aber insgesamt ist er überwiegend gelb. Der Schmutz ist am ehesten Kaffeepulver...

    Jetzt müsste das Video eigentlich funktionieren.
    Hier noch mal ein anderer Link:

    youtube.com/watch?v=AeYUkesNnu8&t=2s

    Danke schon mal für eure Anregungen =)
  • Wow, eine Baustelle im Chassis.
    Das Getriebe klingt alles andere als gesund. Mindestens schmieren, wenn nicht die Spindelmutter zu abgenutzt ist. Dran rütteln, am Schlitten der Brühgruppe. Falls es Spiel nach oben unten gibt, der Schlitten also rutscht, Spindelmutter tauschen (siehe Downloads). Das Thema Schmieren / fetten ist unter Downloads beschrieben.

    Das Flowmeter reinigen. Die abgegebene Menge beim Ausschalten ist immens zu viel. Dürfte auch unter Downloads stehen, geht aber fix. Deckel runter drücken, drehen, abnehmen, Flügelrad raus, putzen und wieder zusammen.

    Rest durchführen = siehe Erste Hilfe Thread hier unter DeLonghi. Mit Glück ist nur etwas im flüchtigen Speicher "schräg". Mit Pech braucht es das Löschen des EEPROM = PicKit nötig.
  • Nabend,

    habe die Maschine heute auseinander genommen und wieder zusammengesetzt. Flowmeter und Wasserfilter gereinigt. Das System auf Verstopfungen überprüft. Alles notwendige geschmiert und mehrmals einen Reset durchgeführt. Leider vergebens...
    Die Pumpe stottert weiterhin und das Phänomen ist nach wie vor vorhanden.

    Habe dann mal eine neue Pumpe, Flowmeter und Wasserfilter bestellt in der Hoffnung, dass irgendwas davon eine Besserung bringt.

    Mal schauen...

    Gruß,
    Lennart
    Werbung
  • Neu

    Hey OlliFFM,

    du könntest Recht haben. Habe die Teile neu eingebaut und leider ist das Ergebnis eher mager. Kaffeebezüge funktionieren auf jeden Fall wieder etwas besser und die Stotterer sind seltener, aber treten immer noch auf.
    Ich versuche es mal mit einer neuen Leistungsplatine.
    Ich melde mich wieder, wenn ich neue Info´s habe.

    Gruß
  • Neu

    So, eine letzte Antwort.
    Mit der neuen Leistungsplatine scheint die Maschine wieder zu funktionieren.
    Die komischen Pumpengeräusche sind (vorerst) verschwunden und der Kaffee fließt wieder geschmeidig =)
    Hoffentlich ist der Erfolg auch von langer Dauer...
    Danke an Euch für die Hilfe.
    Gruß