WMF 1000 pro TempFühler erfolgr. gewechselt - trotzdem Dauerheizen

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • WMF 1000 pro TempFühler erfolgr. gewechselt - trotzdem Dauerheizen

    Neu

    Ein freundl. Hallo an die Spezialisten,

    aus dem Forum hatte ich den Tip mit dem Temparaturführerwechsel, da das Display "Thermostatfehler Dampf" anzeigte.
    Hat super geklappt, aber .... es ging danach nicht über den Schritt "Maschine heizt auf" hinaus.

    Fakten:
    Temp.Fühler- Dampf, war defekt - bereits erfolgreich ausgetauscht. Temp.Fühler WW - 10 KOhm kalt m.E. i.O

    Beide Boiler selbst ca. 52 Ohm
    Problem: Maschine an: - Willkommen;
    - heizen
    - Anfangsspülung
    - Brüheinheit bewegt sich
    - danach heizt Machine unendlich weiter auf
    - Spannungen an den Boilern wechselt zwischen 580mV und 270 mV (Fluke)


    Hat jemand eine Tip? habe mal irgentwo was von Klixon gelesen.


    Vielen Dank im Voraus
    Werbung
  • Neu

    RKunz schrieb:



    - danach heizt Machine unendlich weiter auf
    - Spannungen an den Boilern wechselt zwischen 580mV und 270 mV (Fluke)
    Was soll denn das bitte für eine Spannung sein, dort liegen 230VAC an, keine mV

    Welchen Fühler hast du verwendet?
    Wie viel Ohm hat er bei 25°C, die 10KOhm?

    Temperaturschutz sitzt seitlich an den Boiler, kannst du resetten.
    WMF 1000 "Maschine heizt(dauerhaft) auf", nun "Temperaturfühler" suche "Experten" in Berlin...
    Gruss Ingo ;)
    --
    VA:WMF800 (ehem. Alfi Alfino, Solis Master Top & Pro) ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig K30 (ehem. Mahlkönig Vario, Mazzer Mini) Kaffeeröster: Gene CBR-101 u. Röstbiene II
  • Neu

    Hallo Ingo,

    Ersteinmal, Danke für den Link. Es war in der Tat der Temperaturschutz vom Dampfboiler. Das war auch der defekte Temp-Fühler, den ich gewechsellt hatte .
    Gekauft habe ich den bei Espresso Service Point in Senden für 42 €. Conrad hatte die nicht am Lager.
    Die 10 KOhm waren natürlich bei Zimmertemp.

    Die Spannung am Boiler ist mit einem digit. Messgerät gemenssen.
    Nach dem Rücksetzen des Temeraturschutzen liegen dort jetzt 235 V an.

    Noch 'ne Frage: Nennt man diesen "Temperaturschutz" KLixon? davon hatte ich irgentwo etwas gelesen.

    Alles wieder i.O.

    Vielen Dank
  • Neu

    An die 42€ denkst du bald nicht mehr und der Verkäufer freut sich :1f60e:
    Gruss Ingo ;)
    --
    VA:WMF800 (ehem. Alfi Alfino, Solis Master Top & Pro) ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig K30 (ehem. Mahlkönig Vario, Mazzer Mini) Kaffeeröster: Gene CBR-101 u. Röstbiene II