Esam 3000 B: nach Einschalten leuchten im Wechsel 4 Kontolllampen

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Kann jemand erklären wie man diesen Fehler von der Leistungsplatine beheben kann. Bei mir ist es auch, dass diese 3 LEDs im Wechsel blinken und auf nichts reagiert außer im Testmodus funktioniert alles.
    Der Fehler ist wohl deswegen gekommen, da die Brührgruppe schwergängig ging. Aber nun ist die Brühgruppe und Gewindespindel vom Antrieb geschmiert und leichtgängig.
    Gibt es eine Tastenkombination, um diesen Fehler zu löschen oder geht das nur mir hilfe eines PCs um den Fehler zu löschen?
  • hallo_spencer schrieb:

    Bei mir ist es auch, dass diese 3 LEDs im Wechsel blinken
    Welche 3 LEDs? 1/2 Tassen und die Dampf-LED?
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Ungewöhnlich. Du kannst mal die hier aufgeführten Reset ausprobieren: DeLonghi Reparatur und Wartung - Sammelthread zur ersten Hilfe
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Nein die ganzen Resets, die dort beschrieben sind, funktionieren nicht. Bei den ersten Reset tut die Maschine zwar was und durläuft den Resetablauf aber danach ist der Fehler weiterhin vorhanden. Bei den anderen beiden Resets reagiert die Maschine nicht. Die Platine ist so, das würde ein fehlerhafter Wert gespeichert, woraus die Software jetzt ohne weiteres nicht mehr raus kommt. Dieser Fehler ist öfter im Internet zulesen. Dieser tritt wohl immer dann auf, wenn sich die Brühgruppe maf festgefahren hat, z.B. Spindel defekt, Brühgruppe nicht geschmiert oder Endschalter defekt.

    Sowie ich es bisher herausgefunden habe, ist dieser Fehler wohl nur zu beseitigen, wenn man die Leistungsplatine mit ein speziellen Adapter an einem PC anschließt und diesen Fehler somit löscht.
    Ohne diese Möglichkeit mit dem PC bleibt nur noch die Möglichkeit, eine neue Leistungsplatine zu besorgen.

    Die Platine läuft jetzt, nachdem ich die am PC dran hatte und ich kann den Fehler sogar wieder aktivieren. Es ist tatsächlich nur eine Speierzelle, die ein Wert gespeichert hat, der dort nicht hingehört, was die Software zum aufhängen bringt.

    Mich würde interessieren, ob es eine Möglichkeit gibt, ohne PC diesen Fehler aus den Platine herauszulöschen. Evtl mit Tastenkombinationen.
  • hallo_spencer schrieb:

    Mich würde interessieren, ob es eine Möglichkeit gibt, ohne PC diesen Fehler aus den Platine herauszulöschen.
    User @Roland11 schrieb in einem Beitrag hier, das es bei ihm mal geholfen habe die Endschalter des Antriebs einmal anzufahren/ auszulösen.
    Delonghi + lange Spass mit der Maschine = regelmäßig Antriebsspindel + Brühgruppe schmieren + nur mit Amidosulfonsäure entkalken. :1f60e:
  • Hallo (Stefan),
    Ich habe auf zwei Machines (ESAM3200-EX1, ESAM4000-EX1) dieses blinkende abwechselnd 4-LED-Problem.

    Ich kann es vorübergehend zurücksetzen und alles funktioniert normal, aber der Fehler tritt nach dem Abschalten der Stromversorgung wieder auf.

    Reset (Ein/Aus + 1 Tasse + 2 Tasse) löst dieses Problem nicht und auch nicht das vorübergehende EIN / Aus, dann 1 Tasse + 2 Tasse und dan Öffnen / Schließen der Tür.

    (Stefan) Wie kann man das dauerhaft beheben?
    Muss ich PIC-programmieren, um diese festgefahrene Software-Sperre zu überwinden?
    Ich habe einen Programmierer, muss aber nur die Firmware gewinnen.

    Vielen Dank im Voraus für Ihre Antwort,
    Fähre
  • ferry schrieb:

    (Stefan) Wie kann man das dauerhaft beheben?
    Muss ich PIC-programmieren, um diese festgefahrene Software-Sperre zu überwinden?
    Ich habe einen Programmierer, muss aber nur die Firmware gewinnen.
    über die :such: findest du alle Infos darüber
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Moin Leude, in der Tat ein verMalledeites Problem. Ich habe gestern hier auf Mallorca meine gute alte Esam 3000B wie alle halbe Jahr entkalkt. Nach der bekannten "Brühkolben hochfahren, dann Spülen"- Methode.
    Mitten drin, während ich die Spültaste drückte, war plötzlich der Strom weg. Bis ich begriffen habe, dass im ganzen kleinen Dorf bei uns hier am Meer der Strom weg war, dauerte es einige Sekunden.
    Und während ich noch am Sicherungskasten schaute, kam der Strom wieder, flackerte, war dann wieder weg. Hin her, so fünf mal...Bevor ich den Netzstecker ziehen konnte. Ausgerechnet bei so einer Aktion.
    Nun habe ich exakt das von tweety 0815 beschriebene Problem. Im Test Modus geht alles (Brühgruppe hoch runter, Spülen usw.) Beim Reset läuft die Mühle kurz, Brühgruppe positioniert sich (scheint also auch alles ok).
    Dennoch bei Wiederinbetriebnahme leuchten die vier Lampen im Wechsel von links nach rechts - wie im Eingangs-Post beschrieben.
    Ich vermute daher auch die von Stefan beschriebene Leitungsplatinen-Sperre.
    Nun die Frage (natürlich auch an Stefan) - ich bin ja nun auf Mallorca und müsste den PIC Programmer selbst einsetzen. Wo bekommt man den denn her und ist das ein Hexenwerk?

    PS: Bin Segler, traue mich an alles ran.
    Brüheinheit bei dem Teil hab ich auch schon gewechselt, hier im Forum hat sich sogar mal einer ne Audiodatei einer Störung an der Esam 300B schicken lassen und konnte mir sagen dass ein Kabel Masseschluss hatte... :-0...

    Vielen Dank für Infos - habe eine teils zerlegte Ersatzmaschine , falls ich was brauche (ist aber das Vorgänger Modell).

    Ahoi Olli
  • Hallo, du brauchst einen Pickit3 Programmer.

    ebay.de/itm/For-PICKit-3-kompa…id=p2349624.m46890.l49292

    Diesen musst du so anschließen wie auf dem letzten Bild in dem Beitrag.

    De'Longhi ECAM 23.210.B mit Pic-Programmer zurücksetzen

    Dann brauchst du die Software für Pickit3.


    Diese wird gestartet, damit kann man dann einen bestimmten Bereich auf dem Prozessor, das sogenannte EEprom, löschen.

    EEprom löschen mit PicKit Software:

    Zuerst oben Registerkarte "Programmer" Befehl "Read devicve" ausführen.

    Jetzt sollten bei "Programm Memory" und "EEprom Data" viele Zahlen und Buchstaben stehen.

    Nun alle Daten sichern. In der Software oben auf "File" und dann "Export Hex".
    In dem Kästchen "Programm Memory" und " EEprom Data" muß ein Häckchen gesetzt sein.

    Wenn du die Hex Datei gesichert hast, dann alles auf dem Chip löschen.
    Also oben auf die Registerkarte "Programmer" und den Befehl "Erase" ausführen.

    Als nächstes das Häckchen bei "EEprom Data" entfernen. Die Hexdatei über Registerkarte "File" imortieren "Import Hex".

    Im unteren Teil bei EEprom Data sollte nun überall "FF" stehen.

    Nun über Registerkarte "Programmer" Befehl "Write Device" ausführen.

    Bei Programm Memory sollten jetzt wieder Zahlen und Buchstaben stehen.
    Bei EEprom Data immer noch "FF".
    Jetzt nochmal den Befehl "Verify" ausführen. Das wars.
    Jetzt ist die Maschine wieder wie im Neuzustand.

    Alles was du tust, machst du auf eigene Gefahr!! Wenn hinterher nichts mehr geht, ist das nicht mein Problem!!!!

    Falls di die Software für den PicKit im Netz nicht findest, melde dich.
    Delonghi + lange Spass mit der Maschine = regelmäßig Antriebsspindel + Brühgruppe schmieren + nur mit Amidosulfonsäure entkalken. :1f60e:
    Werbung

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Heini-22 ()

  • Thanx @Heini-22 . Kurz noch gefragt, wenn ich es fritte, kann ich doch ne neue Leitungsplatine verbauen, oder? (ich mein ja nur - hab sowas Ähnliches mal bei ner Segel-Navi gehabt... )
    UNd: Muss man die Kabel da anlöten oder kann man die so anstecken? Ich frage, weil ich die Leitungsplatine noch nicht raus habe... Aber die 20 € sind ja am Ende günstiger, als die Platine im sichereren Karton von hier zu versenden und zuzuückzuschicken...

    Vielen Dank für die Info. Ich melde mich, falls ich die Software nicht finde...
    Ahoi...Olli
  • MalleCrema schrieb:

    wenn ich es fritte, kann ich doch ne neue Leitungsplatine verbauen, oder?
    Ja, eine mit dem gleichen Delonghi-Code


    MalleCrema schrieb:

    Muss man die Kabel da anlöten oder kann man die so anstecken?
    Wenn du keinen passenden Stecker für die Platine hast, wirst du wohl löten müssen.
    Wenn du auf Malle irgendwo einen Hausgeräteverwerter kennst, passende Stecker werden oft in Waschmaschinen verbaut.
    Delonghi + lange Spass mit der Maschine = regelmäßig Antriebsspindel + Brühgruppe schmieren + nur mit Amidosulfonsäure entkalken. :1f60e:
  • Ahoi verehrtes Kaffeewelt-Forum:)
    So, nach etwas fehlernder Zeit habe ich die Platine meiner Esam 3000B ausgebaut und wie von Heini 22 beschrieben mit dem PickIt 3 verbunden (Anschlüsse so angelötet wie auf dem Bild in seinem Link beschrieben.
    Ich habe das Programm auf meinem alten Windows 7 Rechner installiert (las von Problemen mit Win 10) - allerdings findet das PickIt die Platine nicht.
    Hier mal ein Foto-Link mit der Löt-Belegung. photos.app.goo.gl/LPuVaW51ZsCLJseB8
    Ich las in der PDF zum Pickit, dass man evtl das Device suchen und mit Strom über den Pickit versorgen musss. Das Programm findet das Pickit. Wenn man aber auf Programmer geht, ist "Read Device" ausgegraut.
    Man kann halt manuell darunter einen Device aussuchen, ich weiß aber nicht welchen... *schäm*
    Ich wollte die Platine zurücksetzen, weil das o.g. Prblem besteht.
    Hab ich etwas falsch gemacht? Vielleicht bei der Verlötng? Sitz halt hier auf Mallorca und wollte vor Bestellung einer neuen Platine es einfach mal probieren.
    Danke Gracias
    Mallecrema
  • So sah das neulich bei einer 3000B aus.

    Eigentlich brauchst du über "Programmer"nicht auf read device gehen, sondern einfach die Taste "read" anklicken.
    Bilder
    • Screenshot 2021-01-04 at 23.51.31.png

      775,38 kB, 840×900, 67 mal angesehen
    Delonghi + lange Spass mit der Maschine = regelmäßig Antriebsspindel + Brühgruppe schmieren + nur mit Amidosulfonsäure entkalken. :1f60e:
  • @Heini 22. Moin nochmal aus Cala Figuera.
    Wie ich es auch anstelle, ich krieg die Platine nicht ausgelesen. Vielleicht ist auch eine oder zwei Lötstellen nicht 100%. Meine Frage daher: Kann ich Dir die Platine evtl. mal schicken.
    Porto etc. übernehme ich natürlich. Und was Du für Deine Ziet bekommst. Oder ist es besser direkt eine neue zu bestellen?
    Ich habe noch eine alte ESAM 4000B hier. Die Platine scheint absolut identisch. Aber ich denke das macht vermutlich leinen Sinn, die da mal einzubauen.
    Ansonsten stand auf meiner Platine 5213213691 (bzw. 454012903).
    Die Brühgruppe lässt sich ja im Testmodus hoch und runterfahren. Ich trinke hier seit drei Wochen Filterkaffee :-0 Die Bohnen mahlen wir im Thermomix.... :)))
    Salu2 Mallecrema
  • Ola, ich glaube dass lohnt nicht, dass Porto hin und zurück ist vermutlich teuer als die neue Platine. Ich mache sowas für andere auch nur ungern, sorry.
    So teuer ist die neue ja auch nicht.

    Edit: hm, doch teuer als ich dachte.
    Delonghi + lange Spass mit der Maschine = regelmäßig Antriebsspindel + Brühgruppe schmieren + nur mit Amidosulfonsäure entkalken. :1f60e: