WMF 1000pro seitliche Brühgruppe flackert die Anzeige bzw. klackern die Relais beim Einschalten

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Auf dem Weg von AC zu DC zu Schaltpegeln beginnt es ja bei stabiler AC Versorgung.
    14V sind ja super soweit....
    Gedanke war, die Spannung bricht mehr zusammen (Kontakt, Leiterbahn/Lötösen gebrochen etc.)
    Danach dann auf der DC Seite messen.
    Ich kenne die Bedingungen für das Eintasten nicht, aber das komplette Zusammenbrechen zeigt ja irgendwie, dass dort Pegel auf welchem Level auch immer, zusammenbrechen und dass diese abhängig von Temperatur oder Betriebsstrom bis zum nächsten Aus- u. Einschalten (fast immer) wieder funktionieren. Untypisch für Halbleiterfehler.


    Was ist mit dem Relais welches zu den 12V in Selbsthaltung geht?
    Gruss Ingo ;)
    --
    VA:WMF800 (ehem. Alfi Alfino, Solis Master Top & Pro) ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig K30ES, Niche (ehem. Mahlkönig Vario, Mazzer Mini) Kaffeeröster: Yücel 5Kg Trommelröster, Gene CBR-101 u. Röstbiene II
    Werbung

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von 'Ingo ()

  • Beim Einschalten beginnt ja die Selbsthaltung und genau da liegt vielleicht das Problem,Das sind die häufigsten Fehler die die Kisten seit Jahren haben.
    Nun kenne ich die Schaltung nicht wie hier im Forum wahrscheinlich auch keiner.Ich weiss auch nicht wie lange diese Selbshaltung besteht.
    Wenn diese auf Dauer wäre solange die Maschine an ist könnte man ja eine Brücke testweise legen,dann wüsste man mehr.
  • Tja, ich hab sie mal bestellt wobei das RT114012 bei Conrad gab aber das RTS3T012....hats nirgends gegeben weder Conrad, Völkner, Reichelt konnten liefern, hab es aber bei Amazon gefunden(über den Preis sprechen wir lieber nicht :1f922: )genauso tausche ich noch den Kondensator 25V 2200uF noch aus gegen einen gleichen oder 35V 2200uF mal schauen. Ich hab bald das Gefühl wie du schon geschrieben hast das beim Einschalten die Spannung einbricht und deshalb die Relais nicht richtig schalten??? Vielleicht sind die Relais/Kontakte abgebrannt weil die Kondensatoren nicht mehr die besten sind? Ist halt komisch, man kann 100 mal versuchen zu starten geht nicht(glimmt immer nur der Display für 2-3Sek) und dann wie aus dem Nichts springt sie an und du hörst auch wie die Relais tickern. Dann das Gegenteil...Maschine ist an schon den ganzen Tag an...und du freust dich und dann auf einmal macht es klack und die Maschine ist aus wie aus dem nichts.
    Wie ausert sich denn das versagen des Gleichrichters?

    Was komisch ist wenn das Problem wieder auftritt Messe ich am 3 Poligenstecker weißes Kabel gegen Gehäusemaße ca. 5V und das ganze Pulsiert!?!?!?! Das sehe ich einmal an der Skala meines Multimeters bzw. wenn ich auf Durchgangsprüfung umschalte höre ich es auch. Das selbe messe ich auch am Hauptschalter obwohl ich diesen nicht betätigt habe...? Ziehe ich den Stecker kehrt sofort ruhe ein.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von WMF 1000 ()

  • Das wird mir für Ferndiagnosen zu wild.

    Bei meiner WMF 800 hat mal zu hohe Temperatur im Dampfboiler für Abschaltung in der Aufheizphase gesorgt.
    Zack aus, hab sie wieder eingeschaltet, 5sec später aus. Ursache war ein arg verrutscht NTC Fühler im Fühlerrohr.

    Gleichrichter ist denke ich entweder offen oder macht Kurzschluss, aber sporadisches Verhalten passt nicht zu Halbleiter.

    @'Achim
    Es gibt von der SIENNA 2 die englische Volldoku inkl Schaltpläne, Google hilft
    Ich meine die Steuerung dürfte fast identisch sein. (Mein Halbwissen)
    Dort ist die Selbsthaltung wie der Name sagt selbsthaltend, kein Einschaltwischer :1f60e:
    Gruss Ingo ;)
    --
    VA:WMF800 (ehem. Alfi Alfino, Solis Master Top & Pro) ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig K30ES, Niche (ehem. Mahlkönig Vario, Mazzer Mini) Kaffeeröster: Yücel 5Kg Trommelröster, Gene CBR-101 u. Röstbiene II
  • Nabend die Herren :1f609: ,
    also morgen oder übermorgen sollte der Kondensator und ein Relais kommen. Relais lass ich erstmal außen vor und lege sie bei Seite, dass 2te Relais kommt eh erst Ende nächster Woche. Ich werde erstmal den Kondensator/Elko(25V/2200uF) noch tauschen und testen, falls keine Besserung eintritt tausche ich noch den Brückengleichrichter GBU8D(den hab ich noch bei eBay gefunden, gibt es auch nicht mehr bei Conrad, Reichelt oder Völkner). Falls das auch noch nix gebracht hat sind die Relais an der Reihe.....so der Plan(ich hoffe das ich bis dahin, die Platine noch nicht geschrottet habe :1f61c: ) und falls das alles nichts hilft..ich habe noch irgendwo so polnische Feuerwerkskörper :1f607: :1f60e:
  • Ich nehme sie gerne, der Böller knallt ohne Maschine sowieso besser :1f602:
    Gruss Ingo ;)
    --
    VA:WMF800 (ehem. Alfi Alfino, Solis Master Top & Pro) ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig K30ES, Niche (ehem. Mahlkönig Vario, Mazzer Mini) Kaffeeröster: Yücel 5Kg Trommelröster, Gene CBR-101 u. Röstbiene II
  • Achim schrieb:

    Die 800er hat ja fast komplett anderes Layout,alleine schon die ganzen Kontakte an der Seite wie eine Steckkarte auf der der ganzen Länge der Platine können schon zum "Aus" der Maschine beitragen.
    Darum ging es mir nicht Achim, das weiß ich.

    Ich wollte nur darauf hinaus, wenn die WMF800 eine Schutzfunktion hat, bei Überhitzung die Maschine abzuschalten, hat es die 1000er evtl. auch?
    Fehler reproduzierbar machen, dann schauen ob ohne Boilerversorgung das Problem evtl. nicht auftritt. Es ein temperaturabhängiges Verhalten ist. Es ein lastabhängiges Verhalten ist.

    Zur Doku, ich habe ein Dokument zur Sienna 2, war die nicht zur WMF 1000 was den Steuerungsaufbau betrifft identisch, da sind Schaltpläne drin.

    @WMF 1000
    Da musst du jetzt eh durch, also Fehler einkreisen und reproduzieren können, das ist das Wichtigste.
    Teileweitwurf endet oft im Gegenteil.

    Beschreibe doch nochmal kurz wie sich ein Fehlerfall bei morgendlichem Neustart zeigt, also im zeitlichen Verlauf in Minuten/Sekunden.
    Gruss Ingo ;)
    --
    VA:WMF800 (ehem. Alfi Alfino, Solis Master Top & Pro) ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig K30ES, Niche (ehem. Mahlkönig Vario, Mazzer Mini) Kaffeeröster: Yücel 5Kg Trommelröster, Gene CBR-101 u. Röstbiene II
    Werbung

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von 'Ingo ()

  • Okay...ich versuche mal die Szenarien zu schildern:

    1. Maschine ist aus und lässt sich nicht starten, es glimmt nur der Display schwach wenn man den Startknopf betätigt.

    2 Maschine lässt sich starten es steht im Display Herzlich Willkommen WMF 1000pro, plötzlich fängt alles an zu klackern(Relais) und der Display flimmert. Maschine geht aus. Lässt sich erst nach mehreren Versuchen wieder starten.

    3 Maschine lässt sich starten fährt hoch, kannst Getränke wählen bekommst sie auch, Maschine steht im Leerlauf da und plötzlich macht es klack und sie geht aus. Lässt sich auch erst nach mehreren Versuchen wieder starten.

    Gemacht/getauscht wurden: Hauptan/ausschalter gereinigt und geprüft. Triac´s , Octacopler und Relais von Heizung erneuert. Großer Kondensator 4700uF 40V getauscht, Maschine/Brühgruppe gereinigt und neue O-Ringe montiert.

    Manchmal läuft das Schätzchen 1 ganzen Tag durch, am nächsten morgen willst du es einschalten und nix tut sich. Erst nach dem 100sten Versuch ist sie wie von Geisterhand wieder da als wäre nix gewesen.
  • OK, nun hab ich es.

    Dann fallen Dinge wie zu hohe Temperatur etc, ja natürlich weg.

    Wie würde ich vorgehen. (Hast ja das meiste schon gemacht)

    (1) Lastseite.
    a. Hier Vom Trafo bis Gleichrichter die Spannungen messen, also kontinuierlich auch im Fehlerfall.
    b. Alle Lötstellen sichten und nachlöten, welche Relais oder Stecker tragen.
    c. Schalter/Taster durchmessen
    d. Leiterbahnen auf Brüche sichten oder wirklich über Pin-Leiterbahn-Pin Strom fliessen lassen. (z.B. 12V H1 Birne)[nur wo Spannung und Bruch nicht zu Sekundärschaden führen können]
    e. relevantes Relais auslöten, testen und durchmessen oder ersetzen

    (1)
    Auf der Logikseite ist es sicher schwieriger, du könntest mal mit Kältespray arbeiten und Bauteile gezielt ansprühen.
    oder die Platine mit isolierten Stab partiell etwas drücken, geht die Maschine dann z.B. aus?

    Mich wundert auch das von dir beschriebene Verhalten, dass du so ein Pulsen beschrieben hast.
    Das klingt für mich nach Bruch, Wackelkontakt oder Kriechstrom.

    Ich hätte mir wohl versucht eine weitere Maschine zu besorgen und dann hätte ich durchgetauscht, evtl. ist es dann doch der Tast-Schalter, den du so schön sauber gemacht hast.
    Gruss Ingo ;)
    --
    VA:WMF800 (ehem. Alfi Alfino, Solis Master Top & Pro) ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig K30ES, Niche (ehem. Mahlkönig Vario, Mazzer Mini) Kaffeeröster: Yücel 5Kg Trommelröster, Gene CBR-101 u. Röstbiene II
  • Moin Ingo....
    die Punkte hab ich teilweise schon durch die du aufgeschrieben hast. Mit pulsieren/flackern/tickern meine ich wenn ich einschalte passiert es häufig das der Display flackert und man ein tickern von den Relais hört. Selbst wenn ich den Schalter los lasse geht das so weiter, es hört dann auf wenn ich den Stecker ziehe. Ich hab fast das Gefühl, es wäre fast so wie also würde ein Relais nicht sauber anziehen bzw. der Strom reicht nicht genug aus um dauerhaft voll anzuziehen.
    Heute soll ja noch der Kondensator kommen, diesen tausche ich mal zu erst. Dann kommt die Gleichrichterbrücke dran.
  • Dafür, dass du kein Vollelektroniker bist, tauscht du ja mehr aus wie die anderen Hilfesuchenden.....sicher dass du nicht doch noch einer werden möchtest? :1f602: :1f61c:
    Gruss Ingo ;)
    --
    VA:WMF800 (ehem. Alfi Alfino, Solis Master Top & Pro) ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig K30ES, Niche (ehem. Mahlkönig Vario, Mazzer Mini) Kaffeeröster: Yücel 5Kg Trommelröster, Gene CBR-101 u. Röstbiene II
  • Naja...hilf dir selbst ...sonst hilft dir keiner. Früher hab ich gefunkt, Modellbau und so Zeugs gemacht. Vielleicht hängt es auch mit meinem technischen Beruf zusammen, Elektronik hat mich schon immer interessiert! Nur konnte mir da nie einer richtig helfen und ich hatte auch keinen anlaufpunkt. Gut wahrscheinlich haben sich hier schon die Profis eins abgelacht wenn ich ne Dumme Frage gestellt habe :1f600: :1f600: :1f600: Aber das is mit Latte...es ist noch kein Meister vom Himmel gefallen :1f609: . Jedenfalls muss das Ding doch wieder einwandfrei laufen....wäre doch gelacht!
  • Ich übe ja auch beim Helfen, dann sind wir schon zu zweit.
    Ich weiß auch schon, wer sich hier lesend auf die Schenkel klopft :1f607:
    Gruss Ingo ;)
    --
    VA:WMF800 (ehem. Alfi Alfino, Solis Master Top & Pro) ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig K30ES, Niche (ehem. Mahlkönig Vario, Mazzer Mini) Kaffeeröster: Yücel 5Kg Trommelröster, Gene CBR-101 u. Röstbiene II
  • WMF 1000 schrieb:

    Wenn ich das noch getauscht habe, bin ich am Ende mit meinem Latein... :1f62b:
    ......ich habe so viele Bauteile Zuhause in Grabbelkisten, da könnte ich für die 2. Runde sicher auch noch mit dienen.
    Gruss Ingo ;)
    --
    VA:WMF800 (ehem. Alfi Alfino, Solis Master Top & Pro) ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig K30ES, Niche (ehem. Mahlkönig Vario, Mazzer Mini) Kaffeeröster: Yücel 5Kg Trommelröster, Gene CBR-101 u. Röstbiene II