ECAM 45.766 Allgemeine Störung - mit Reset eine Weile weg

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • ECAM 45.766 Allgemeine Störung - mit Reset eine Weile weg

    Hallo zusammen,

    habe mir eine gebrauchte ECAM 45.766 geholt. Tat es soweit erst einmal ganz gut, jetzt kommt plötzlich "Allgemeine Störung".
    Da zeitgleich die Brühgruppe ganz unten war, die Meldung sofort nach dem Anschalten kommt und nach einem manuellen leichten Hochdrehen der Brühgruppe diese wieder nach ganz unten fährt und dann mit "Allgemeine Störung" stehen bleibt, dachte ich an die Reedplatine. Messwerte waren auch eher komisch, also gegen eine ausgetauscht, die ich noch rumliegen hatte. (Wie toll es war, die Brühgruppe per Hand auf die Mittelstellung zum demontieren zu bringen, darf sich jeder selber denken...)
    Danach Reset ausgeführt, alles tut wieder, Kaffee gemacht und an den Rechner, alles wunderbar.
    Eine Weile später (so 1-2h, definitiv unter 3h, da noch an) gehe ich zur Maschine und es steht wieder "Allgemeine Störung" im Display. Und ich kann mit dem Ein/Aus Schalter nur das Display von Uhrzeit auf "Allgemeine Störung" wechseln - es tut sich also genau nichts. Na toll.
    Im Anflug von Verzweiflung habe ich erneut einen Reset durchgeführt. Alles tut wieder.
    Eco-Funktion war an.
    Microschalter habe ich beim Tausch der Reedplatine gemessen, funktionieren so wie sie sollen, unten ein Schließer, oben ein Öffner. Brühgruppe ist leichtgängig. Kaffee ist heiß, Heißwasser ist heiß, Dampf funktioniert.
    Hat jemand eine Ahnung, was das sein kann?
    Habe jetzt mal die Eco-Funktion ausgestellt und warte ab...

    PS: Kann es sein, dass es die Reedplatine mit unterschiedlichen Kabellängen gibt? Habe die aus einer ESAM3000 verbaut und musste jetzt mit dem Kabel anstatt hinten rum oben unter der Abdeckung, quasi zwischen Heizplatte und Mahlwerk durchgehen, damit es reicht. Klappt wunderbar, habe aber schon etwas gestutzt.

    VG
    Johannes
    ESAM 3000 B
    ECAM 45.366B
    ECAM 45.766B
    Werbung
  • Pusche schrieb:

    Hy, also lt. Liste haben die Reedplatinen von der Ecam und Esam verschiedene Artikelnummern, ob es "nur" an der Kabellänge liegt, kann ich dir nicht sagen..??
    Stimmt, gibt wirklich 2 unterschiedliche. Die Beschreibung ließt sich aber auf den ersten Blick so, als ob das Ding für alle Maschinen passt.
    Stecker, Kabel und Platinenlayout sind aber auch exakt gleich. Wird also echt nur die Kabellänge sein.
    Damit dann als Tipp für alle, die noch eine Reedplatine von einer ESAM da haben, aber eine ECAM reparieren wollen: obenrum verlegen, dann passt die Kabellänge ohne Probleme. Sehe auch kein Problem damit. Bei der hier behandelten Maschine gibt es ziemlich in der Mitte der oberen Verkleidung 2 Kunststofffüße, mit denen sich die Verkleidung auf dem oberen Gehäuseteil abstützt. Davor sind ein paar mm Platz. Da kann das Kabel wunderbar lang gelegt werden, ohne dass es eingequetscht wird, zu nah an der Heizplatte wäre oder sonst was. Auf der linken Gehäuseseite kann man das Kabel dann sogar in einen der Kabelschlitze schieben um es etwas zu fixieren. Die Kabel der Heizplatte kommen dann gemeinsam in den anderen Schlitz.
    ESAM 3000 B
    ECAM 45.366B
    ECAM 45.766B
  • Ok, heute hat sich die Maschine komplett unauffällig und brav verhalten. Habe Sie auch wieder auf Ecofunktion an und 3h Abschaltbarer zurückgestellt. Ist mehrfach bis zum Ausstellen an geblieben oder auch nur 1-2h bis zur nächsten Tasse und es gab keine Fehlfunktion.
    Falls sich das ändert, melde ich mich nochmal. Ansonsten wäre das Fazit, dass man evtl. auch mal 2x einen Reset durchführen sollte, ohne direkt Panik zu bekommen...
    ESAM 3000 B
    ECAM 45.366B
    ECAM 45.766B
  • War wie geschrieben erst einmal weg. Kam heute aber wieder.
    Habe dann etwas komisches Verhalten im Test Modus gesehen. Und zwar stand dort gelegentlich "Limit Switch up" beim Drücken vom Knopf zum Verfahren der Brühgruppe. Teilweise stand es auch so da. Durchmessen des Schalters zeigt alles ok. Auch Abstöpseln und Messen am Stecker zeigt alles ok. Also mal die Kontakte an der Platine überbrückt. Meldung weg. Hmmmm.
    Lange Rede kurzer Sinn: Die Steckkontakte in dem Stecker sind mal der größte Rotz den ich je gesehen habe was Stecker angeht. Haben vermutlich ne Steckzyklenzahl von 5 oder so. Am Stecker wackeln oder nur halb aufstecken hat immer wieder zu sporadisch richtigem Funktionieren geführt. Habe dann den Stecker ausgepinnt und die Kontakte nachgebogen. Jetzt tut es erst einmal wieder, ich berichte, falls sich das ändern sollte. Ist aber für andere sicher auch interessant. Und der Wackelkontakt erklärt auch, warum es "spontan" wieder tat.
    Den unteren Microschalter hatte ich bis dahin schon ausgetauscht, weil der nicht mehr sooo frisch aussah, aber mehr auf Verdacht. Tat dann auch witzigerweise wieder für 2 Tassen... Wackelkontakte sind kacke :1f602:
    Zum Glück habe ich aktuell noch meine ESAM3000 hier, sonst wäre das alles deutlich weniger entspannt :1f602:
    ESAM 3000 B
    ECAM 45.366B
    ECAM 45.766B
  • Scheint wohl doch nicht behoben und jetzt auch problematischer als zuvor.
    Bekomme im Testmodus immer "Limit Switch Up" angezeigt und die Brühgruppe fährt in Folge bis zum unteren Schalter nach unten. Wenn ich sie manuell wieder hochdrehe, ist die Störung weg, bis sie das nächste mal nach unten gefahren ist.
    Ich kann mir aber nicht mehr erklären, warum der obere Schalter auslösen sollte. Selbst mit Überbrücken bei abgezogenem Stecker oder auch auf der Rückseite der Platine bekomme ich noch die Anzeige, dass der Schalter ausgelöst hat. Also bin ich mittlerweile bei der Platine selbst angekommen.
    Gibt es zu der Platine einen Schaltplan?
    Auf dem Sticker steht:
    GDS
    BRD02576R00
    5213221541-13
    SW: 02.1.000
    17442 00225

    Müsste ja entweder irgendeine einzelne Komponente, eine defekte Lötstelle oder ein Software-Problem sein.
    Vermutungen?
    ESAM 3000 B
    ECAM 45.366B
    ECAM 45.766B
  • n4rf schrieb:


    Ich kann mir aber nicht mehr erklären, warum der obere Schalter auslösen sollte. Selbst mit Überbrücken bei abgezogenem Stecker oder auch auf der Rückseite der Platine bekomme ich noch die Anzeige, dass der Schalter ausgelöst hat.
    Darauf achten, einer der Endschalter ist ein Öffner und der andere ein Schließer !
    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
    ESAM 3200
    ESAM 5500
  • Peter55 schrieb:

    n4rf schrieb:

    Ich kann mir aber nicht mehr erklären, warum der obere Schalter auslösen sollte. Selbst mit Überbrücken bei abgezogenem Stecker oder auch auf der Rückseite der Platine bekomme ich noch die Anzeige, dass der Schalter ausgelöst hat.
    Darauf achten, einer der Endschalter ist ein Öffner und der andere ein Schließer !
    Guter Hinweis, ist aber bekannt. Der obere ist ein Öffner, der untere ein Schließer. Ergo sollte das Überbrücken der Pins vom oberen Endschalter diesen als "nicht ausgelöst" schalten. Hatte ja auch zwischenzeitlich mal geklappt.
    Ich habe gestern Abend noch den Stecker vom Endschalter auf der Platine sowie alles was in der näheren Umgebung war und den PIC-Chip nachgelötet. Das bisherige Fehlerbild hat sich für mich irgendwie nach Wackelkontakt o.Ä. angefühlt.
    Scheint vorerst erfolgreich gewesen zu sein. Tut jetzt schon 24h, aber das hatte ich ja schon mehrfach. Ich habe die Maschine erst einmal wieder zusammengeschraubt. Ich bin mal gespannt :1f643:
    Ich berichte mal im Laufe der Woche, ob das Problem wieder aufgetreten ist.
    ESAM 3000 B
    ECAM 45.366B
    ECAM 45.766B
    Werbung