Saeco Magic de Luxe / Wasserstandanzeige blinkt unaufhörlich

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Saeco Magic de Luxe / Wasserstandanzeige blinkt unaufhörlich

    Hallo werte Kaffeefreunde; seit heute morgen läßt mich meine Magic de Luxe 012 im Stich: zuerst gab die Wasserpumpe lautere Geräusche als "normal" von sich und schickte nur noch zögerlich Wasser zur Kaffeebereitung. Mit folgenden Dingen habe ich daraufhin den heutigen Tag verbracht: Schwingankerpumpe EX 5 ausgebaut & zerlegt- die Federn und Dichtringe sind in Ordnung. Laut Label der Pumpe ist deren Herstellungsdatum der 23. März 2001. Flowmeter ausgebaut und den Lauf des innenliegenden Rades überprüft: klappt. Bei dieser Gelegenheit wurde der Zustand der Beinchen des Hallsensor´s sowie dessen drei Kontakte an den Kabeln überprüft - optisch wie neu! Alles wieder zusammengebaut- dasselbe Ergebnis- die rote Wasser-LED blinkt. Das heiße Wasser kommt noch aus der entsprechenden Düse; allerdings etwas intervallweise; Dampf zu beziehen geht mit der blinkenden Lampe nicht... Seit 15 Jahren wird die Maschine hier mit kalkfreiem Wasser betrieben. Hmmm...sollte die Lebenserwartung der Pumpe nach knapp 20 Jahren abgelaufen sein..? Oder gibts noch ne andere Testmöglichkeit...
    Viele Grüße
    Steffen
    Werbung
  • ..alles klar, Danke!! Aufgrund des Filmes hab ich nun doch nochmal die Pumpe ausgebaut und ein weiteres Mal zerlegt: die 012 hat ja am anderen Ende der Pumpe diesen Messingstutzen als Übderdruckventil. Auch dies Teil wird mit der Pumpe neu bestellt, da am unteren Ende starke Kalkspuren sind....scheint nicht mehr jeder Anbieter zu haben..
    Vielleicht hat das Rückschlagventil nicht mehr 100%ig geschlossen; sieht zumindest so aus wenn ich mit der Taschenlanpe reinsehe...Gut; sobald die neuen Teile hier sind, gebe ich Bescheid...
    Viele Grüße
    Steffen
  • Neu

    Hallo werte Kaffeefreunde; nun endlich wieder was von mir wegen meiner Saeco Magic de luxe: heute nun endlich kam die neue Pumpe hier an; hat etwas gedauert, da Containerbeiladung. Das Teil gleich eingebaut- selbes Ergebnis: Wasserstandsanzeige blinkt, Pumpe schickt etwas Wasser aus der Aufschäumdüse, aber Pumpe schaltet sich nach wenigen Sekunden ab...was nun...? Mir fällt momentan nix ein..
    Viele Grüße
    Steffen
  • Neu

    oh...daran habe ich gar nicht gedacht; ich habe bei meiner gebraucht gekauften Maschine auch kein Handbuch bekommen. ABER: klappt wieder: ich habe auf gut Glück ein Reinigungsprogramm gestartet- klingt unlogisch, aber plötzlich funktionierte der Wasserkreislauf wieder ohne weiteres Zutun; das rote Licht der Wasserstandsanzeige ging aus und Wasser lief durch...komisch. habe selber keine Erklärung dafür....
    Vielen Dank für die bisherige Hilfe!!
    Steffen
  • Neu

    Hallo werte Kaffeefreunde, jetzt muß ich doch nochmal etwas Hilfe wegen meiner Mdl 012 in Anspruch nehmen: zu früh gfreut; die Tassenfüllmenge ist wieder reduziert- mittlere Tasse & große Tasse je um die 160ml. Pulverkaffee mittel/groß etwa dasselbe. Wasser tritt nirgends aus. Das Flowmeter wurde mehrmals entnommen und gesäubert- kein Fremdkörper drin. Tresterschale ganz wenig Wasser; kaffeetrester richtig fest, bisle feucht so wie es sein soll.. Hmmmm...was ratet Ihr mir nun...
    Vielen Dank im voraus & viele Grüße
    Steffen