Siebträger Delonghi EC 330 S

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Siebträger Delonghi EC 330 S

    Hallo, ich brauche nochmal Eure Hilfe.
    Hab eine Delonghi EC 330 S Siebträger mit dem Hinweis „Pumpe defekt“ bekommen.
    Das Auseinanderbauen war ziemlich abenteuerlich, da ich keine Explosionszeichnung
    Im Netz gefunden habe. Achtung: man verletzt sich leicht die Hände durch die scharfen Kanten des
    Metallgehäuses.
    Hab 2 Ulkas, die ich vorher ex corpore geprüft hatte, eingebaut.
    Gleiches Ergebnis: Kaffee tröpfelt nur.
    Siebträger + oberen Sieb hatte ich vorher gereinigt und ohne Pulver gefahren.
    Bauen die Ulka-Pumpen nicht genügend Druck auf oder
    Meint Ihr, dass es noch irgendwo eine Verstopfung geben könnte?
    Danke im voraus
    Werbung
  • Wie läuft das Wasser ohne Siebträger ?

    Ich denke das es der ST ist, der das ganze verstopft.
    Es ist leider ein Crema-ST, und die machen bei zu feinem Mahlgut
    (wie es eigentlich sein sollte) zu und verstopfen leicht.
    Deshalb tauschen sehr viele diesen dummen Crema-ST gegen einen normalen.

    Den kann man natürlich zerlegen und reinigen,
    aber du bekommst trotzdem nie Espresso damit hin.
    (dafür ist er nicht gebaut)

    Das wäre hier mein erster Tip - wenn das Wasser ohne ST gut läuft.
    .
  • Danke für die Antwort. Habe mittlerweile die 3. vorher getestete Ulka-Pumpe eingebaut.
    Ich habe die Maschine ohne ST laufen lassen und selbst den oberen Sieb abgeschraubt.
    Ergebnis: es tröpfelt nur ...
    Dann habe ich sie entkalkt: etwas mehr Tropfen als vorher, aber es kommt mir vor,
    dass das Wasser keine Kraft entwickeln kann, um durch das Kaffeemehl durchzustoßen.
    Jetzt bleibt nur noch der Durchlauferhitzer. Er heizt vorbildlich.
    Wenn ich die Dampfdüse öffne, kommt etliches heraus.
    Was kann da verstopft sein?
  • hmm...
    dann solltest du nochmals entkalken
    (wenn das Besserung gebracht hat !?)
    Solange bis es besser wird.

    Es könnte sich auch irgendwo ein Pfropfen Kalk festgesetzt haben.
    (ev. im Durchlauferhitzer)
    Nimm mal den Schlauch vorm Durchlauferhitzer ab und probier die Pumpe ob da mehr aus dem Schlauch kommt ? So kannst du die Verstopfung eingrenzen.

    .
  • Danke. Genau auf diese Idee kam ich gestern. Wenn ich den Schlauch vor dem Durchlauferhitzer
    abnehme (mit Verlängerung nach außen geführt) , sprudelt das Wasser super heraus.
    Jetzt bin ich beim Entkalken und erhöhe gerade die Entkalker-Dosis.
    Das Problem kann also nur im Erhitzer liegen.
    Der wird aber wunderbar heiß und aus dem Dampfhahn dampft es beim Öffnen auch.