ESAM6600 PrimaDonna kein Heißdampf, kein Heißwasser - allgemeine Störung

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • ESAM6600 PrimaDonna kein Heißdampf, kein Heißwasser - allgemeine Störung

    Hallo zusammen,

    es ist mal wieder soweit - die PrimaDonna macht ihrem Namen mal wieder alle Ehre :1f616:

    Gestern haben wir nach längerer Pause wieder einmal einen Cappuccino machen wollen - zuerst ging noch etwas Dampf, aber der Schaum war nur warme Milch.
    Bei den nächsten Tassen (ca. 30 Minuten später) stand nur noch 'allgemeine Störung' im Display. Nach Stecker ziehen war immerhin die Kaffee-Ausgabe wieder möglich.
    (Wenn ich genauer nachdenke, war der Schaum schon beim letzten Mal nicht besonders...)

    Habe also hier im Forum etwas geforscht und dann an meiner Maschine gemessen.
    Dampfheizung: 55 Ohm, Thermosensor der Dampfheizung: 108 kOhm (bei 24 Grad, am Kabelende gemessen - von Platine abgezogen)
    Und der Klassiker: Die untere Thermosicherung (318°C) hat keinen Durchgang sondern ~11 MOhm (also kaputt)

    Nachdem ich schon öfter gelesen habe, dass in diesem Zusammenhang gerne auch der Triac TY1 den Geist aufgegeben hat, habe ich die Spannung zwischen oberer Sicherung (oben) und unterer Sicherung (links) gemessen - das sollten die Leitungen sein, die zur Leistungsplatine gehen. Dort liegt beim Einstecken des Netzsteckers (Maschine aus) eine Spannung von 126 V AC an.

    Heißt wohl, dass der Triac hin ist, oder?

    Was meint ihr zu den Werten des Thermosensors - ist der so im Rahmen? (sollte lt. den Beschreibungen bei Raumtemperatur 120kOhm haben - aber es waren ja ~24°C bei der Messung)

    Für Antworten bin ich euch sehr dankbar!
    Magu
    Werbung
  • Hallo Chris,

    Danke für die schnelle Antwort!

    Sollte man beide Triacs tauschen oder nur den derzeit Defekten?
    TY1 (höchstwahrscheinlich defekt) ist ein BTA24-600BW
    TY2 (wahrscheinlich noch gut) ist ein BTB16 700BW
    stimmt das so?

    Hast du eine Empfehlung, wo ich diese Teile bekommen kann (hauptsächlich für die Thermosicherung)?

    Danke schon einmal
  • Neu

    So, heute die neue Thermosicherung (318°C) eingebaut, und auf der Leistungsplatine den TY1 ausgetauscht.
    Jetzt heizt die Dampfheizung wieder und der Triac schaltet die Spannung auch wieder an und ab.
    Heißdampf kann wieder bezogen werden, Cappu wird dann auch wieder gehen.

    Danke für die Hilfe!