Esam 3500 Platine oder Flowmeter defekt?

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Esam 3500 Platine oder Flowmeter defekt?

    Hallo liebe Gemeinde,
    ich bin schon seit geraumer Zeit Mitleser und habe durch die Berichte schon viel gerlernt und mir oft selbst helfen können. Tolle Admins!!!
    Nun komme ich aber mit meiner ESAM 3500, die ich schon seit Jahren nutze, nicht weiter. Sie läuft gut, macht auch alles, immer gut gereinigt und entkalkt ABER in letzter Zeit kommt öfters die berühmte Meldung 'zu fein gemahlen' und zwar beim Reinigen, Entkalken , sogar kurz nach Dücken der Heisswassertaste, die man ja zum resetten drücken muss.
    Nun hatte ich den Flowmeter getauscht - eine Woche Ruhe - jetzt wieder genauso wie vorher. Nun habe ich den alten Flowmeter wieder genommen und wollte den Stecker auf den alten Flowmeter stecken und reinpusten um zu prüfen ob es wirklich am Durchfluss liegt. Denn meines Wissens kommt diese Fehlermeldung nur, weil der Flowmeter ja mangelden Wasserfluss an die Platine meldet und diese dann die Fehlermeldung ausgibt.
    Spassenshalber wollte ich mal wissen was die Maschine ohne angeschlossenen Flowmeter macht - und erstaunlicher Weise verhält sie sich ohne aufgeclipsten Stecker genauso wie mit, d.h. er spült normal, ich konnte auch einen Kaffee ziehen (allerdings ohne Brühpause am Anfang) aber irgendwann nach einigen Bezügen kam wieder die bekannte Fehlermeldung.
    Bevor ich nun eine Ersatzplatine bestelle, wollte ich Euren Rat haben.
    Vielleicht hat jemand von Euch noch 'ne andere Idee.
    Vielen Dank im Voraus und liebe Grüße
    Frank
    Werbung
  • Hallo
    @Pusche, die Maschine wird regelmäßig gewartet, entkalkt mit Entkalker auf Zitronensäurebasis, auch über nacht stehen lassen mit Entkalker (hier gelernt). Brühkolben (oben rechts) wurde kürzlich mit Rep. Satz gewartet, ebenso die Brüheinheit und ja den Kolben habe ich über das Reinigungsprogramm -wie hier beschrieben- auch mit Entkalker und mehren Spülgängen durchlaufen lassen.

    @LeonTopSport, ich habe mich evtl. falsch ausgedrückt, natürlich ist mir die Fehlermeldung zuerst beim Kaffeebezug aufgefallen, aber auch bei sämtlichen anderen Funktionen wo Wasser läuft, kommt die Meldung.
    Beide Heizelemente funktionieren (werden warm) und sind gut durchgängig (habe Pressluft durchgeblasen). Beim Selbsttest auch alle Teile geprüft - alles i.O.
    Ich habe keinen Plan mehr :(((

    Was mich am meisten irritiert, ist die Tatsache, dass die Maschine mit abgeklemmten Flowmeter genauso läuft, wie mit angeklemmten (mit Ausnahme der fehlenden Brühpause beim Kaffeebezug, wenn der Flowmeter ab ist). Ich hätte gedacht, dass ohne Flowmeter sofort die berühmte Meldung 'zu fein gemahlen' kommt.

    LG Frank

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von gemeindepastor ()

  • Also der Entkalker ist zu 100% der Falsche und löst den Kalk nur an und nicht auf. Verstopfung wäre eine Folge davon. Deshalb ganz wichtig einen Entkalker auf Amidosulfonsäurebasis. Dieser löst den Kalk auch auf.

    Die Reedplatine, die unten am Antrieb sitzt, misst die zurückgelegte Strecke der Brühgruppe und bringt ebenfalls diese Fehlermeldung.

    Was auch noch sein könnte ist, dass die Plastikkugel in deiner Pumpe nicht mehr die notwendigen 4mm hat, sondern deutlich drunter ist und ausgetauscht werden müsste. Dann schafft die Pumpe den notwendigen Druck und Durchfluss nicht mehr. Anleitungen gibt es hier im Downloadbereich.

    Grüße
    ESAM 3000
    ESAM 3200 S
    ESAM 6700
  • Verstehe ich das richtig, dass die 'zu fein gemahlen' Meldung nicht vom Flowmeter ausgeht? Ich dachte immer, nur der Flowmetter kann die Wassermenge messen und entsprechende Fehlermeldungen abgeben bzw. die Leistungsplatine.

    Welches Bauteil kann denn sonst prüfen, ob eine Verstopfung (Verengung oder was auch immer) vorliegt. Ich verstehe nicht, was die Strecke der Brühgruppe mit der Wassermenge zu tun hat.
    Die Wassermenge, die rauskommt sieht für mich aber wie immer aus.
    Die Kugel der Pumpe werde ich mal prüfen, wenn ich den Download finde. Immerhin hat die Pumpe schon über 3800 Liter gefördert wenn man den Angaben glauben kann.
    VG Frank

    Nachtrag: Ich habe im Downloadbereich nichts gefunden, was die Pumpe betrifft, bitte evtl. um Verlinkung

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gemeindepastor ()

  • Hallo Pusche,
    danke für den Hinweis, ich werde mir auf jeden Fall anderen Entkalker besorgen, Ich weiss auch, dass entkalken enorm wichtig ist und entkalke die Mschine oft schon vor der Hinweismeldung. Ferner habe ich vor unserer Wasserleitung eine 3-stufige Filteranlage, weil wir so kalkhaltiges Wasser haben und ich sehe ja beim Filterwechsel wieviel Kalk das immer abgefangen wird.

    Allerdings tippe ich in meinem Fall eher auf einen anderen Fehler, weil diese Meldung schon 2 Sek. nach Tastendruck Heisswasser (Fehlerreset) oder direkt nach dem Einschalten kommt, aber manchmal laufen 4 oder mehr Tassen ohne Fehler mit normaler Durchflussmenge.
    Die Maschine müßte ja sonst vollkommen dicht sein und nicht 5 Min. später wieder normal laufen. Entweder ist Kalk da oder nicht und ich habe ja auch mit Pressluft alle Leitungen (auch die schwarze hinter dem Display) durchgeblasen und geprüft ob was verstopft ist.
    Schöne Grüße

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von gemeindepastor ()

  • Das dachte ich ja auch, aber die Maschine läuft auch ganz normal ohne Flowmeter, deshalb habe ich auch auf einen defekt der Leistungsplatine getippt, wollte mich hier vorher nochmal rückversichern.
    Ich war auch der Überzeugung, dass wenn der Flowmeter nicht angeklemmt ist, die Maschine sofort die Fehlermeldung 'zu fein gemahlen' ausgibt.
    Nun frage ich mich, welches Bauteil weiss sonst noch, das der Durchfluss nicht ausreichend ist?????
  • Kann mir das nur so erklären, wenn du die Schläuche vom Flowmeter vertauscht, läuft der Flowmeter rückwärts und die Platine bekommt keine Signale, bekommst du auch keine Fehlermeldung, nur die Maschine schaltet erst ab wenn der Tank leer ist, das gleiche ist, wenn du sie ohne Flowmeter startest...
    Sobald nach dem einschalten der Pumpe ein paar Signale an der Platine ankommen und dann eine Verstopfung vorliegt, kommt die Fehlermeldung...
    (meiner Meinung) :1f609:
  • Mit dem falschen Entkalker schafft man sich richtige Probleme.
    Kalkablagerungen die sich nicht restlos auflösen und dann mal hier und mal da "zuhalten" !
    Mal geht´s mal nicht, da kann man dann lange einen Fehler suchen.

    Gruß Peter
    -------------------------------------------------------------------------------------------------------------------------------------------------------
    ESAM 3200
    ESAM 5500