ESAM 5600 Perfecta - nach Dampfheizungsthermostat defekt wird nun der Hauptboiler nicht warm - Störung

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • ESAM 5600 Perfecta - nach Dampfheizungsthermostat defekt wird nun der Hauptboiler nicht warm - Störung

    Moin,nachdem letzte Woche ein Dampfheizungsthermostat defekt war, hatte ich diesen und auch gleich die Dampfheizung ersetzt und alles funktionierte wieder.

    Heute, nach dem der Automat seit Freitag wieder funktionierte und heute früh noch drei Kaffee zubereitete, wärmt der Hauptboiler nicht mehr auf. :1f620:

    Also gleiches Problem wie bei der Dampfheizung? Einen Thermostat habe ich noch über, oder funktioniert das beim Hauptboiler anders?

    Gruß,
    Moritz
    De'Longhi ESAM 5600
    Werbung
  • Hast du den Thermoblock ohmisch gemessen? Wenn nicht, mach mal. Es kann genauso gut sein, dass das Thermostat der Dampheizung wieder ausgelöst hat.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Tja, Zufall oder auch nicht, nachdem also letze Woche am Dampferhitzer ein Thermostat durchgebrannt war, hat es offensichtlich heute den Thermoblock oben zerlegt. Zwischen den beiden Anschlüssen Messe ich unendlichen Widerstand, also keinen Durchgang anstatt der zu erwartenden 50 Ohm (oder jedenfalls irgend etwas messbares).

    Gruß
    Moritz
    De'Longhi ESAM 5600
  • Inzwischen habe ich den Thermoblock ersetzt. Ich habe gleich ein Komplettset mit allen Thermosicherungen, NTC-Fühler und Brühkolben genommen, wenn man eh schon dabei ist.

    Und: Alles funktioniert wieder!
    Der Kaffee ist auch heißer als vorher, auch die Vorwärmplatte ist deutlich wärmer. Soweit alles gut.

    Einzig: Ich hatte mir ja vom neuen oberen Brühkolben versprochen, dass ich weniger Wasser in der Auffangschale habe. Aber offensichtlich ist es für diese Maschine normal, dass relativ viel Wasser über den schwarzen Drainageschlauch, der rechts unterhalb vom Thermoblock aufgesteckt wird (siehe Bild grüner Pfeil), in die Auffangschale fließt.


    Auf jeden Fall sollte die Maschine jetzt wieder eine Weile Dienst tun, in Corona-Zeiten etwas häufiger als sonst.

    Gruß
    Moritz
    Bilder
    • IMG_20200803_142225.jpg

      257,72 kB, 1.200×900, 5 mal angesehen
    De'Longhi ESAM 5600

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von BR365 ()

  • Ah, OK.
    Also werde ich wohl doch mal das Dreiwegeventil tauschen müssen. Wenn dann weniger Wasser in der Wanne und mehr in der Tasse landet, wäre das ja gut.

    Dann muss ich wohl noch sehen, ob bei mir das alte oder schon das neue Ventil mit Kunststoffgehäuse verbaut ist. Da gab es ja irgendwann eine Änderung.

    Danke und Gruß
    Moritz
    De'Longhi ESAM 5600
    Werbung
  • Moin,
    tatsächlich, beim Spülen aber auch beim Kaffeebezug ist deutlich sichtbar, dass ein Wasserfluss oben vom Ventil nach unten fließt, im Bild grün eingezeichnet.

    D.h. das Ventil schaltet nicht mehr sauber und lässt das Wasser zum Überdruckablauf raus, richtig?

    Wenn ich das richtig sehe, ist in der ESAM 5600 Perfecta schon das neuere Ventil verbaut. Sollte sich also einfach wechseln lassen.

    Siehst Du das auch so?

    Gruß
    Moritz
    Bilder
    • IMG_20200803_185055.jpg

      199,35 kB, 675×900, 3 mal angesehen
    • IMG_20200803_185012.jpg

      193,9 kB, 675×900, 4 mal angesehen
    • IMG_20200803_185000.jpg

      169,62 kB, 675×900, 5 mal angesehen
    De'Longhi ESAM 5600