DeLonghi ESAM 6700 Fehlermeldung Wasserkreislauf Endlosschleife

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • DeLonghi ESAM 6700 Fehlermeldung Wasserkreislauf Endlosschleife

    Werte Forumsmitglieder,

    bislang habe ich meine Prima Donna auf eigene Faust reparieren können, allerdings waren die Fehler hier immer leicht zu identifizieren bzw. eher mechanischer Natur (Pumpe, Brühgruppe, Thermoblock, Antrieb). Beim aktuellen Fehler der Maschine meines Vaters komme ich aber in der Fehleranalyse nicht voran und würde mich sehr über Euren Rat freuen.

    Die Maschine wird regelmäßig entkalkt und ist noch vergleichsweise neu (Garantie ist frisch abgelaufen...). Nach dem Einschalten spült die Maschine kurz durch um anschließend die Meldung "WASSERKREISLAUF LEER WASSERKREISLAUF FÜLLEN Wasserauslauf eins. und OK drücken" anzuzeigen. Wenn man OK drückt spült die Maschine über den Heißwasserauslauf / Aufschäumer aus und zeigt anschließend erneut die gleiche Fehlermeldung. Die Fehlermeldung tritt also permanent auf, sozusagen als Endlosschleife. Wenn ich das Milchgefäß anschließe kann ich kurz danach ein leichtes Zischen / Gluckern hören (was mir zeigt, dass der Mikroschalter noch funktioniert bzw. erkannt wird). Beim Drücken der CLEAN-Taste passiert jedoch nichts weiter. Ich kann momentan also nur endlos spülen wenn der Heißwasserauslauf angeschlossen ist.

    Aufgrund der Information, welche ich über die Suche sammeln konnte, vermute ich den Fehler in einem der beiden Solenoidventile (vermutlich das hintere) oder dem Dampferzeuger/Erhitzer bzw. dessen Thermostate. Ich werde mich jetzt parallel in das Thema Widerstände messen einlesen (Elektronik ist aber nicht meine große Stärke :1f628: ). Gibt es hierzu von Eurer Seite aus Ideen, wie ich den Schuldigen weiter eingrenzen kann oder seht Ihr aufgrund meiner Beschreibung andere Kandidaten, welche ich unter die Lupe nehmen sollte? Vielen Dank im Voraus und schönes WE an Alle.
    Werbung
  • Neu

    Hallo Peter,

    ich hatte in etwa parallel mit Deinem Tipp Widerstandsmessungen und Spannungsmessungen an allen möglichen Bauteilen (Dampfheizung, Ventile, Microschalter usw.) durchgeführt und bin darauf gestossen, dass das hintere Solenoid-Ventil nicht angesteuert wird. Damit rückte die Hauptplatine, von welcher die Spannung kommen müsste, in den Verdacht und das Ventil selbst aus dem Fokus. Durch Deinen Eintrag habe ich erst verstanden, dass die Platine aber kein Signal weitergeben konnte / wollte, weil sie vom Flowmeter nicht das passende Signal bekommen hat. Nach dem Zerlegen und Reinigen des Flowmeters war die Fehlermeldung augenblicklich verschwunden und das Ventil wurde wieder sauber angesteuert :1f642: :1f44d:
    Vielen Dank und beste Grüße Michael