ESAM6620 zerschossen - oder kann ein Profi noch helfen? :-(

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Neu

    Thomas II. schrieb:

    Ok Ok.... Dann nochmal..

    Du prüfst so die Verkabelung vom Triac zur Dampfheizung, und zwar OHNE die Sicherungen. Ergo direkte Verbindung zur Dampfheizung.Sollte der FI nach dem Test drin bleiben, dann hast Du einen Kurzschluß im Sicherungsgehäuse zum Montageblech.

    Durch diese Art der Verkabelung prüfst Du den Triac, Kabel und die Dampfheizung, und zwar OHNE die mögliche Fehlerquelle
    "Thermosicherung". :1f609:
    Alles klar...?!?!
    Ich hoffe, Du hast die Sicherungen jetzt nicht wieder angeschlossen, da diese jetzt NICHT angeschlossen werden dürfen.
    Ich möchte nur, dass die Verkabelung "sauber" ist. "Viele Wege führen nach Rom..."
    Wenn das Ergebnis vorliegt, kommt eine weiterer Test. Es sei denn, Du möchstest die Ursache nicht finden und immer wieder die Sicherungen ersetzen... :1f644:
    Thomas,
    Du meinst ich soll die Sicherungen quasi überbrücken, ergo die Dampfheizung ohne Sicherungen anschließen?!? :1f632:
    ...ich bin zwar kein Elektriker, aber irgendwie hab ich da ein mulmiges Gefühl - bist Du Dir sicher dass ich das machen soll??
    ...bzw. Kann dieses Vorhaben noch jemand bestätigen dass ich das machen soll bevor ich das tatsächlich tue?

    ...denn jedes mal wenn ich eine neue Thermosicherung eingebaut habe hat’s grünlich gefunkt und die ThermoSicherung war sofort kaputt, bevor sich die Heizung überhaupt aufheizen konnte - Das muss ja einen Grund haben ...und meinem laienhaften Verständnis sind Sicherungen ja dazu da dass nicht mehr passiert wenn ein Problem vorliegt.

    Aber wie gesagt ich würde mich wohler fühlen wenn jemand zusätzlich dieses Vorhaben bestätigen kann.
  • Neu

    Stefan schrieb:

    Arielle01 schrieb:

    Habe gerade meine letzte 318er Thermosicherung gegen die defekte untere getauscht - nach dem einstecken (220V) hat’s wieder grünlich Gefunkt und die Thermosicherung war hinüber bevor ich die Maschine überhaupt eingeschalten habe.
    War da die Dampfheizung anschließend heiss?
    Gerade getestet ...die Dampfheizung wird nach dem Einschalten sofort heiß

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Arielle01 ()

  • Neu

    Da die Heizung sofort beim Einschalten der Maschine warm bzw. heiss wird, ist der Triac durch und muss ersetzt werden.
    Was meinst Du wohl warum Du die Messungen machen solltest.... :1f609:
    Ich mache in "Elektrik" seit über 30 Jahren und daher weiss ich auch wie man eine Fehlersuche durchführt, ohne das es knallt :1f607:
    .....und weil die Sicherung einen Fehler hatte, ist der Triac auch mit hochgegangen... soviel zum Thema "Sicherung".... :1f609:
    Murphy's Gesetz: Ein von einer Sicherung geschützter Transistor wird stets zuerst hochgehen, um die Sicherung zu schützen.....

    Jetzt mach mal die Platine wieder fertig, Sicherung neu und fertig.....

    Nachtrag: Den NTC an der Dampfheizung solltest Du auch überprüfen oder besser sofort mit ersetzen. Vergiss die Wärmeleitpaste nicht.
    Du kannst das Dir hier im Forum nochmal " bestätigen" lassen :such: :1f609:

    So denn.....

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Thomas II. ()

  • Neu

    @Thomas II.
    Bitte nicht böse sein, dass mir das Überbrücken von Sicherungen als Laie merkwürdig erschien.
    Du hast mir in Post #15 erklärt wie man den Triac überprüfen kann ...leider machte dieser Test ja keinen Sinn.
    Jetzt sollte ich die Sicherung überbrücken und dennoch erkennst Du jetzt auch ohne dem überbrücken dass der Triac kaputt ist - wozu dann die Sicherung überbrücken? :1f914:
    Bilder
    • 63EF8B37-C714-4854-9925-BD8DB9CDC443.jpeg

      152,23 kB, 1.440×516, 5 mal angesehen
    Werbung
  • Neu

    —- INFO —-
    Da gleiche Problem wie jetzt bestand bereits vor ca. 1 Jahr schon mal.
    (Milchschaum zuerst recht spärlich und etwas später wie üblich, dann gar Kein Milchschaum mehr, aber Kaffebezug alleine möglich, immer wieder (damals alle 14 Tage) defekte Thermosicherung, usw.)

    Hier der Thread von damals mit Lösung:
    kaffee-welt.net/index.php/Thre…n-wieder-defekt/?pageNo=1

    Es wurde damals zuerst der Triac getauscht, dann eine neue Dampfheizung eingebaut (vor 1 Jahr).
    Nun sind wieder die gleichen Probleme :1f630:

    An was kann das denn liegen? Bzw. Was kann ich jetzt tun?
    Wieder neuen Triac (schätz ich mal)
    Dampfheizung zeigt 51Ohm und wird heiß (ist diese auch hinüber?)

    Würde gerne den Fehler finden an was das liegt.


    Vielen Dank für jeden der hier hilft :1f64f:
  • Neu

    Keine Ahnung wieso der Triac wieder hin ist. Vielleicht ist er beim einlöten schon zu heiss geworden und hat einen Treffer abbekommen. Du hast jetzt 3 Möglichkeiten.
    1. Triac wechseln
    2. Leistungselektronik wechseln
    3. Maschine verkaufen (an mich :1f601: )
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Neu

    Danke Stefan,

    Stefan schrieb:

    Du hast jetzt 3 Möglichkeiten.
    3. Maschine verkaufen (an mich :1f601: )
    Ich behalte die Maschine gerne, sind bereits sehr viele Teile neu (komplette Chasis, Dampfheizung, obere Heizung, Brühgruppe, Milchconnektor, usw usw) ..aber Danke für Dein Angebot :1f642:

    Stefan schrieb:


    2. Leistungselektronik wechseln
    Was kostet mich soetwas? :1f914:

    Stefan schrieb:


    1. Triac wechseln
    ...ich schätze mal das wäre das vernünftigste :1f60e:
    Die Dampfheizung sollte ja noch OK sein - oder?
    ————
    ...nur aus Interesse!
    Die Möglichkeit um den Triac zu testen ...geht das so wie Thomas II im Beitrag #20 geschrieben hat wirklich ...indem man die Thermosicherungen überbrückt (bzw die Kabel ohne den Thermosicherungen dazwischen direkt an der DH anschließt)?
    Soll ich das noch machen oder ist das keine gute Idee?
  • Neu

    Du hattest geschrieben, dass Du einen evtl. Verkabelungsfehler vermutest. Also an den Sicherungen !!!
    In dem anderen Thread hast Du explizit danach gefragt, wie man die Thermosicherungen "brücken" kann, um diese Fehlerquelle zu umgehen. Jetzt gebe ich Dir eine "Anleitung" wie man das anschließt, um die Sicherungen zu umgehen incl. Kontollmessung :1f609:
    Und jetzt stelltst Du das in Frage ??? :1f616: Da "beisst" sich was, oder ???
    Wenn es an den Kontakten funkt, kann der Funke auch auf das Montageblech "überspringen" und so einen Kurzschluss verursachen.
    Mit Erfahrung kannst Du so einen Triac auch durchmessen ohne ihn auszulöten -> ist ein Halbleiter.
    Eine neue Platine wird zwischen 60 und 75€ liegen.

    Ob Du den Triac so testen möchtest wie ich beschrieben habe, musst Du selber wissen.
    Ich teste Halbleiter etwas anders, aber so geht es auch (Einsteiger- Methode).
    Die Dampfheizung hast Du bereits durchgemessen incl. Verkabelung -> Du erinnerst Dich ???? (51 Ohm) :1f609:
    Dann mach' mal....
  • Neu

    Hallo,
    Der Teiac ist definitiv kaputt (an beiden Linken Beinchen gemessen hatten diese Durchgang). Somit lag Dauerspannung an.

    Ich möchte nun alle Fehlerquellen ausschließen:
    1.)
    gehört der Thermosensor der Dampfheizung hinten an 1. (oder 2.) angeschlossen? -> Siege Foto
    2.)
    Ist bei meiner ESAM 6620 EX3 es richtig dass an der Dampfheizung hinten 2x eine 318 Grad Sicherung verbaut ist (oben und unten 318 Grad)?
    kann das jemand prüfen?
    -

    Bei kaputten Triac hab ich die untere 318-Grad Thermosicherung gegen eine neue getauscht.
    Beim einstecken des 220V Steckers ist diese 318er Sicherung sofort kaputt geworden!
    Also bevor ich die Maschine überhaupt oben links eingeschlagen habe - ist das bei defekten Triac normal?
    Oder liegt hier eher noch ein weiteres Problem vor?

    Vielen Dank wenn hier jemand weiter helfen kann.
    Bilder
    • 0A24773A-74E6-4E4C-812E-E9F2529970DF.jpeg

      227,72 kB, 675×899, 3 mal angesehen
  • Neu

    Arielle01 schrieb:

    Ist bei meiner ESAM 6620 EX3 es richtig dass an der Dampfheizung hinten 2x eine 318 Grad Sicherung verbaut ist (oben und unten 318 Grad)?
    Ja, das ist richtig.


    Arielle01 schrieb:

    Beim einstecken des 220V Steckers ist diese 318er Sicherung sofort kaputt geworden!
    Also bevor ich die Maschine überhaupt oben links eingeschlagen habe - ist das bei defekten Triac normal?
    Nein, auch bei defektem Triac SOLLTE das eigentlich nicht passieren. Ich vermute das die Verkabelung nicht passte und somit L & N der Netzspannung direkt auf dem Thermostat anlag.
    Delonghi + lange Spass mit der Maschine = regelmäßig Antriebsspindel + Brühgruppe schmieren + nur mit Amidosulfonsäure entkalken. :1f60e:
  • Neu

    Danke Dir!
    Gehört der Temperatursensor der hinteren Dampfheizung an 1. (siehe Bild oben) angeschlossen - ist das richtig?

    hat die Dampfheizung oben eigentlich eine Polung von + und - oder ist es egal ob ich die beiden Kabel die an der Dampfheizung angeschlossen sind vertausche?

    Triac wurde soeben eingelöst.
    318er Thermosicherung kommt aber erst am Montag.

    soll ich mit dem 1. einschalten noch warten bis die neue Thermosicherung auch eingebaut ist ...oder ist das egal?
  • Neu

    Arielle01 schrieb:

    Gehört der Temperatursensor der hinteren Dampfheizung an 1. (siehe Bild oben) angeschlossen - ist das richtig?
    Weiß ich jetzt nicht.


    Arielle01 schrieb:

    hat die Dampfheizung oben eigentlich eine Polung von + und - oder ist es egal ob ich die beiden Kabel die an der Dampfheizung angeschlossen sind vertausche?
    Das ist egal.

    Arielle01 schrieb:

    soll ich mit dem 1. einschalten noch warten bis die neue Thermosicherung auch eingebaut ist ..
    Warte lieber.
    Delonghi + lange Spass mit der Maschine = regelmäßig Antriebsspindel + Brühgruppe schmieren + nur mit Amidosulfonsäure entkalken. :1f60e:
    Werbung