Delonghi Esam 3500 S gibt kein Kaffee und Heißwasser mehr

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Delonghi Esam 3500 S gibt kein Kaffee und Heißwasser mehr

    Hallo, ich habe meine Esam 3500S 2017 generalüberholt gekauft. 2019 kam kein Kaffee und kein Heizwasser bzw. Dampf mehr, deswegen haben wir den Thermoblock und sämtliche Dichtungen getausch. (Nach dem Lesen im Forum), danach ging es wieder. Ende 2020 wurde dann der Milchschaum nicht mehr schön und es kam auch immer weniger Wasser, dann auch wieder gar kein Kaffeebezug, Wieder Lesen im Forum, danach haben wir dieses Teil (mir fällt gerade der Name nicht ein) auch getauscht, den Rest nochmal alles sauber gemacht, der Brüheinheit noch ein paar neue Dichtungen und ein bisschen Silikon gegönnt und es funktionierte alles wieder. Bis jetzt, es kommt kein Heißwasser, es kommt gar kein Kaffee oder nur tröpfchenweise. Dann habe ich aus Verzweiflung die Maschine mal eine Woche lang nicht benutzt. Angeschaltet und sie ging wieder, danach habe ich die Entkalkung und die Reinigung der Maschine durchlaufen lassen, hat alles funktioniert. Danach wollte ich Kaffee machen und es ging wieder nicht. Nach ein paar Stunden nochmal probiert und ich konnte wieder eine Tasse Kaffee machen. Dann wieder nichts. Nach dem Spülvorgang wird auch immer wieder "Kaffee zu fein gemahlen" angezeigt. Die Pumpe hört man, aber kein Wasser zu sehen. Wir haben auch alles nochmal gereinigt, aber mittlerweile keinerlei Idee mehr.
    Werbung
  • Heini-22 schrieb:

    Nach meiner Erfahrung ist der Entkalker von Delonghi "nicht so gut“ um es mal milde auszudrücken.
    Und dann habe ich von KomTrade einen Spezial-Reiniger genommen, wurde direkt auch für Delonghi empfohlen. Jetzt habe ich doch ein bisschen Panik, dass ich damit irgendwelchen Schaden angerichtet habe. Wir bauen jetzt erstmal alles wieder zusammen und versuchen die Entkalkung des oberen Brühkolbens. Dann melde ich mich wieder.
  • So, nachdem die Maschine wieder zusammengebaut war und sie davor ja nicht mehr lief, funktionierte sie heute fehlerfrei. sSpülvorgang mehrfach ok, Heisswasserbezug mehrfach ok, sogar ein paar Tassen Kaffee konnte ich machen. Dann habe ich Entkalker eingefüllt damit ich den oberen Brühkolben entkalken kann, so wie ihr es beschrieben habt. Diese Vorgänge haben auch soweit funktioniert, dann kam die Anzeige: "Wassertank auffüllen" obwohl noch reichlich drinn war, jetzt will sie wieder nicht so richtig. Tröpfchenweise Wasser und Heisswasser nur als Dampf. HILFE!!!!
    Werbung
  • Heini-22 schrieb:

    Die Luftblasen sind nicht schlimm, die verschwinden wieder von selbst. Hattet ihr die Schläuche am Flowmeter ab und diese vielleicht vertauscht? Auf den Flowmeter sind Pfeile für ein und Ausgang geprägt.

    Heini-22 schrieb:

    oder den Stecker am Flowmeter ab gehabt und falsch aufgesteckt?
    Das hat mein Mann alles wieder richtig draufgesteckt. Das Flowmeter war sogar eines der ersten Teile, die sauber gemacht wurden. Es hat ja schon mal kurz funktioniert. Wir geben aber die Hoffnung nicht auf.
  • Wichtig ist vor allem, immer wieder entkalken, mit dem richtigen Entkalker (Eilfix) und auch immer den OBK.
    Nur weil es irgendwo verstopft ist, braucht man keinen neuen Thermoblock zu kaufen.
    Wenn der Kalk nicht komplett draus ist, gibt es nur Probleme, obwohl nichts defekt ist.
    Genau so wichtig ist es, den schwarzen Schlauch der am OBK angesteckt ist, immer wieder frei zu machen, der verstopft gerne und dann funktioniert der Kaffeebezug auch nicht mehr.
    Das ist zwar etwas Arbeit, wenn man es das erste mal macht, muss aber sein.

    Gruß Peter
    -------------------------------------------------------------------------------------------------------------------------------------------------------
    ESAM 5500
    Werbung
  • Peter55 schrieb:

    Wichtig ist vor allem, immer wieder entkalken, mit dem richtigen Entkalker (Eilfix) und auch immer den OBK.
    Nur weil es irgendwo verstopft ist, braucht man keinen neuen Thermoblock zu kaufen.
    Wenn der Kalk nicht komplett draus ist, gibt es nur Probleme, obwohl nichts defekt ist.
    Genau so wichtig ist es, den schwarzen Schlauch der am OBK angesteckt ist, immer wieder frei zu machen, der verstopft gerne und dann funktioniert der Kaffeebezug auch nicht mehr.
    Das ist zwar etwas Arbeit, wenn man es das erste mal macht, muss aber sein.

    Gruß Peter
    Hallo Peter, den schwarzen Schlauch hatten wir gestern ab und da war schon ne Menge an Ablagerungen von Kaffee drinn. Und es hat ja fehlerfrei funktioniert, erst als die Maschine wieder warm bzw. länger in Betrieb war ( das Spülen zum Entkalken des OBKs) wurde die Wassermenge wieder weniger bis dann wieder gar nichts bzw. nur Tröpfchen gekommen sind.
  • Ich hab dann nochmal ne Frage. Wenn ich das Entkalkungsprogramm starte, wenn Entkalkung der Maschine angezeigt wird, dann erfolgt der Wasserauslauf aus dem Heisswasser-Bezug. Wenn ich dann im Menü das Reinigungsprogramm aufrufe, läuft dann das Wasser aus der Mitte, also wo der Kaffee normalerweise rauskommt. Ist schon von Anfang an so. Ist das richtig? Weil mittlerweile zweifle ich alles an dieser Maschine an. Danke
  • Ja, Entkalkung über den Heißwasserauslauf ist bei dieser Maschine korrekt. Zusätzlich sollte man regelmäßig, quasi bei jeder regulären Entkalkung zusätzlich die Entkalkerlösung durch den oberen Brühlkolben schicken. Dazu eignet sich in deinem Fall dass Reinigungsprogramm. 5-10 Reinigungsvorgänge mit Entkalkerlösung können nicht schaden. Dazu kann man durchaus die gleiche Entkalkerlösung nochmal verwenden.
    Delonghi + lange Spass mit der Maschine = regelmäßig Antriebsspindel + Brühgruppe schmieren + nur mit Amidosulfonsäure entkalken. :1f60e: