ESAM 5500 spült nicht mehr richtig, gequälte Fahrgeräusche

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • ESAM 5500 spült nicht mehr richtig, gequälte Fahrgeräusche

    Hallo!

    Ich habe eine ESAM5500 mit ca. 7500 Bezügen.
    Entkalkt wird sie immer richtig.

    Seit kurzem ist es so,dass es sich "gequält" anhört, wenn der Motor die Brühgruppe nach oben fährt und dann funktioniert weder das automatische spülen beim einschalten, noch wenn ich es manuell versuche.

    Wenn ich dann in den Testmodus gehe und die BG manuell nach oben und unten fahre, geht es anschließend wieder für eine gewisse Zeit.

    Wie gesagt, die Fahrgeräusche haben sich aber definitiv verändert und klingen nicht "gesund".

    Ich habe mal die Aufnahme der BG entfernt und die dahinterliegende Spindel mit Silikonfett gefettet, aber das hat nichts gebracht.

    Die BG ist nach meinem Erachten leichtgängig.

    Kann das nun an einer defekten Spindelmutter liegen? Oder was käme noch in Frage?

    Vielen Dank.
    Werbung
  • Hallöchen....

    errazoor schrieb:

    Kann das nun an einer defekten Spindelmutter liegen?
    Würd ich mal ersetzen...den Motor würd´ ich auch mal mit Pressluft durchpusten..
    Wenn die Antriebs-Spindel aber "ausgenudelt" ist, ist ein kpl. Antrieb fällig :1f644: >Du kannst zum "schmieren" der Spindel auch mal mit "WD-40" einen Versuch starten - nur so zum Testen -> "WD-40" reinigt, aber "schmiert" nicht -> Ist nicht gelogen... :1f607:
    Vielleicht reicht es auch, wenn man den Kolben der Brüheinheit mal reinigt und mit Lebensmittel-Silikonfett leicht einfettet.

    Teste mal....
  • Also mittlerweile ist es so, dass die Spülung und auch der Kaffeebezug nicht mehr (richtig bis gar nicht) funktioniert.

    Symptome:

    - Beim einschalten wird nicht automatisch gespült
    - bei manuellem Spülen springt der Fortschrittsbalken sofort auf 100% und der Vorgang wird beendet
    - bei Kaffeebezug kommt "Zu fein gemahlen, Mahlwerk einstellen!"
    - beim Ausschalten wird immer (!) automatisch gespült

    Gehe ich dann in den Testmodus und fahre die BG hoch und runter, geht es danach wieder für eine Weile (aber immer kürzer) - sprich ich kann 1-2 mal spülen und 1-2 Kaffee beziehen.
    Aufgefallen ist mir auch: Fahre ich die BG im Testmodus nach oben (bis LIMIT SWITCH UP erscheint), fährt die BG beim nächsten Tastendruck (um sie runter zu fahren) erst NOCHMAL ein kleines Stück nach oben und dann erst nach unten.
    So als ob beim ersten Anlauf die BG nicht ganz nach oben gefahren wurde. Ich weiss aber nicht, ob das schon immer so war (?)

    Komisch ist auch, dass die automatische Spülung beim Ausschalten immer funktioniert.

    Ich habe jetzt eine neue Spindelmutter hier, werde mich die Tage mal daran versuchen. Ich hoffe, ich bekomme das alles wieder zusammen.
    Den OBK würde ich mir auch gleich mit ansehen ... kann ich sonst noch was prüfen?
  • errazoor schrieb:


    Aufgefallen ist mir auch: Fahre ich die BG im Testmodus nach oben (bis LIMIT SWITCH UP erscheint), fährt die BG beim nächsten Tastendruck (um sie runter zu fahren) erst NOCHMAL ein kleines Stück nach oben und dann erst nach unten.
    Das ist nicht normal, also bestimmt die Spindelmutter defekt, oder auch die Spindel.
    -------------------------------------------------------------------------------------------------------------------------------------------------------
    ESAM 5500
  • Neu

    Ich brauche dringend Hilfe. Sitze hier vor der zerlegten Maschine und komme nicht weiter.

    Problem: Antrieb ist demontiert, die Mutter oben ist ab, aber ich bekomme die kleine und die dahinterliegende grosse Unterlegscheibe nicht raus.
    Die grosse ist beweglich, aber an der kleinen klebt offenbar Schraubensicherung.

    Was jetzt? Wie bekomme ich die kleine Scheibe und damit das Kunststoffteil raus,um danach die Spindelmutter entfernen zu können?

    Siehe Foto. Danke.

  • Neu

    @Heini-22
    Das verstehe ich nicht. In dem vor Dir gezeigten Video ist das doch ein anderer Antrieb.
    In allen Videos welche ich bisher zum Antrieb der ESAM 5500 gesehen habe, haben die es nach vorne rausgenommen.

    Nach hinten bekomme ich die Spindel gar nicht rausgezogen? Geht ja auch gar nicht, wegen den erwähnten Unterlegscheiben.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von errazoor ()

  • Neu

    errazoor schrieb:

    In dem vor Dir gezeigten Video ist das doch ein anderer Antrieb.
    Ja, das stimmt. Das ist der Antrieb aus der ECAM Serie. Das Prinzip ist aber das gleiche.
    (Ja, ich habe das schon bei beiden Typen gemacht.)


    errazoor schrieb:

    Nach hinten bekomme ich die Spindel gar nicht rausgezogen? Geht ja auch gar nicht, wegen den erwähnten Unterlegscheiben.
    Das liegt nicht an den Unterlegscheiben, sondern an dem fixierten Lager hinten am großen Ritzel. Schau mal in dem Video bei 1:30, da wird die Schraube entfernt, die verhindert das die Spindel sich längs verschieben kann.
    Es macht auch Sinn die Spindel ganz zu entfernen, um auch alles wirklich richtig sauber zu bekommen.
    Lange Kaffeespaß mit Delonghi = Brühgruppe + Antrieb regelmäßig schmieren + entkalken mit Amidosulfonsäure :1f44d:
    Werbung
  • Neu

    @Heini-22

    Danke für die Antwort, aber die Schraube bei 1:30 gibt es bei dem ESam Antrieb so nicht. Da sind lediglich 2 Schrauben unter dem grossen Ritzel,welche das grosse Blech fixieren. Die habe ich auch schon raus, aber die haben keinen Einfluss auf die Spindel wenn ich nicht ganz daneben bin.

    Ich wüsste wie gesagt nicht, wie ich die Spindel nach hinten rausbekommen soll. Vorne blockiert ja auch die festsitzende Unterlegscheibe :2639:

    Muss ich mir jetzt echt einen komplett neuen Antrieb holen :2639:
  • Neu

    @Heini-22

    Ja genau , ich mache es genau nach dem ersten Video welches Du da jetzt verlinkt hast.

    Bei 6:30 siehst Du, dass er die Welle hochbiegt und dann einfach die Unterlegscheiben entnimmt. Genau hier ist mein Problem, die kleine sitzt bombenfest auf der Spindel!

    Siehe auch mein Foto oben. Da siehst Du den blauen Ring um die kleine Unterlegscheibe,das scheint mir Schraubensicherung zu sein...egal was ich versuche,ich bekomme die einfach nicht ab
  • Neu

    errazoor schrieb:

    Da sind lediglich 2 Schrauben unter dem grossen Ritzel,welche das grosse Blech fixieren. Die habe ich auch schon raus, aber die haben keinen Einfluss auf die Spindel wenn ich nicht ganz daneben bin.
    Doch, erst wenn du die Metallplatte komplett vom Kunststoffteil gelöst hast, kannst due die Welle nach hinten ziehen, schlagen wie auch immer.
    Mach doch erstmal WD 40, Alkohol oder ähnliches um die Scheibe zu lösen.
    Lange Kaffeespaß mit Delonghi = Brühgruppe + Antrieb regelmäßig schmieren + entkalken mit Amidosulfonsäure :1f44d:
  • Neu

    errazoor schrieb:

    Bei 6:30 siehst Du, dass er die Welle hochbiegt und dann einfach die Unterlegscheiben entnimmt. Genau hier ist mein Problem, die kleine sitzt bombenfest auf der Spindel!

    Siehe auch mein Foto oben. Da siehst Du den blauen Ring um die kleine Unterlegscheibe,das scheint mir Schraubensicherung zu sein...egal was ich versuche,ich bekomme die einfach nicht ab
    Also Welle ein bisschen biegen, so weit das du an dem Plastikteil ziehen kann. And dann: mit Kraft Plastiktiel ziehen / ruetteln!
  • Neu

    So, ich melde Vollzug was den Tausch der Spindelmutter angeht.

    Das Plastikteil abziehen war nicht möglich,die Scheibe sass dafür zu fest.
    Heini-22 hat mich mit seinem Tipp "runterschlagen" zur Lösung gebracht, ich habe mit Gefühl mit Hammer und Schraubenzieher auf die alte Spindelmutter eingehauen,sodass die ganze Spindel nach hinten rutscht - nach 3 Schlägen löste sich endlich die vordere Unterlegscheibe.
    Der Rest war dann kein Problem.

    Neue Spindelmutter ist drin, Antrieb wieder eingebaut und der erste Test erfolgreich.
    Maschine hat gleich beim Einschalten gespült :1f44d:

    Sie ist aber noch offen, da ich noch den oberen Brühkolben revidieren möchte - aber nicht mehr heute. Morgen geht's weiter. Ich berichte dann weiter.

    Vielen Dank bis hierher!

    To be continued....
    Werbung
  • Neu

    Kleines Update, falls daran Intresse besteht:

    Heute habe ich (angefangen) mich dem oberen Brühkolben zu widmen.
    Mein lieber Mann - die Schrauben des Thermoblocks mit den unten liegenden Muttern waren (und werden beim Wiedereinbau noch viel mehr) eine echte Geduldsprobe.

    Beim Ausbau des OBK ist mir das Thema schwarzer Gummischlauch wieder eingefallen. Als ich diesen unter den Wasserhahn gehalten habe passierte - nichts. Nicht ein Tropfen Wasser kam da raus!
    Ich habe dann mit einer Mini-Babyflaschenbürste von unten durchgeschoben (mit richtig Kraft) bis oben eine richtig lange Wurst an Kaffeesatz rauskam :1f922:
    Ich frage mich, wie die Maschine mit dieser Verstopfung überhaupt noch funktionieren konnte. Nach der Reinigung fliesst das Wasser nun wieder top durch den Schlauch.

    Danach habe ich die "Expansionskammer" (nennt man die so?), also da wo der schwarze Schlauch rein kommt, geöffnet. ---> :1f922:
    Als ich das gesehen habe stand ich dann doch vor der Frage, ob ich überhaupt noch einen Kaffeevollautomaten will?
    Unsere Maschine ist jetzt ca. 6 Jahre und das ist der erste große Service der gemacht wird. Ich möchte nicht wissen, wie die 10 Jahre alte Jura im Büro von innen aussieht.
    Jedenfalls auch hier alles gereinigt und wieder verschraubt. Dabei natürlich das kleine Blech vergessen, also Expansionskammer nochmal auf und wieder zu :1f644: :1f602:

    Den OBK habe ich jetzt zerlegt, alle Dichtungen entfernt und momentan ruht er im Kaffeefett-Lösebad.
    Zusammenbau dann heute Abend oder morgen, je nachdem. Ich habe immer nur gewisse Zeitfenster neben Arbeit und Familie, an denen ich schrauben kann.
    Dazu kommt halt, dass ich für die ganze Aktion recht lange brauche. Ist mein erstes mal und ich mache alles nach Anleitungen und Youtubevideos,Schraube für Schraube :1f602:
    Bis jetzt hänge ich da zusammengerechnet bestimmt schon 6-7 Stunden dran (für Revision der BG, Tausch der Spindelmutter + anschliessender Test, Reinigung Schlauch+Kammer und Zerlegung OBK)

    Soll ich eigentlich die ganzen kleinen Dichtungen am Thermoblock auch tauschen? Undicht war da bis dato nichts.

    To be continued...