Sage Barista Pro bricht nach 5 Sekunden ab

    Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

    • Sage Barista Pro bricht nach 5 Sekunden ab

      Hallo zusammen,
      meine Sage Barista Pro ist jetzt nicht ganz einen Monat aus der Garantie.
      Heute wollte ich mir einen Kaffee machen und das ging nicht.
      Nach 5 Sekunden brach der Bezug ab. Ich habe dann versucht nur Wasser zu ziehen, selbes Ergebnis.
      Auch beim Dampf schaltet sie nach 5 Sekunden ab.
      Die Maschine wurde immer gepflegt, gereinigt, entkalkt und mit Filter benutzt.

      Hat jemand eine Idee woran es liegen kann?

      Danke und Gruß
      Markus
      Werbung
    • Abbruch nach 5 Sekunden

      ich hab das gleich Problem ... leider hilft mehrfahrer Reset nicht. Die Maschine klingt ansonsten komplett normal.
      ich hab die Maschine auch aufgeschraubt und für mich laienhaft festgestellt - schaut aus, wie immer ....

      Vielleicht hat wer eine Idee, was ich machen könnte ?? Hilfeee
    • Ich habe auch eine Sage Express.
      Zum Glück läuft sie noch und hatte selber noch nicht das Vergnügen, sie auseinander zu nehmen.
      Vielleicht ist sie nur verkalkt.
      Dann aber mit Amidosulfonsäure, Zitronensäure taugt dafür nicht.
      -------------------------------------------------------------------------------------------------------------------------------------------------------

      Gruß Peter
      -------------------------------------------------------------------------------------------------------------------------------------------------------
      ESAM 5500
      Sage Barista Express
    • Breville Pro bricht alles nach 3-5 sec. Ab

      Egal ob Kaffeebezug, Entkalken oder Dampf versicht wird … nach 3-5 sec. Brocht die Maschine den Vorgang ab.
      Ich kann also nicht einmal entkalken, falls das das Problem sein sollte.
      weiss jemand Rat? :1f622:
    • Vielleicht hat die Sage einen Flowmeter eingebaut, der den Wasserdurchfluss misst.
      Dann reinigen oder erneuern.
      Zum Entkalken einfach immer wieder neu starten.
      -------------------------------------------------------------------------------------------------------------------------------------------------------

      Gruß Peter
      -------------------------------------------------------------------------------------------------------------------------------------------------------
      ESAM 5500
      Sage Barista Express
    • Danke erstmal für den Rat!
      Ich habe jetzt alles versucht, was ich an möglichen Lösungen irgendwie fand:
      Resetten
      Entkalker in der Maschine lassen und Ausschalten.
      Entkalkung dann fortgesetzt: immer wieder neu starten nach 5 sec.
      Irgendwann lief das Programm komplett durch.
      Auch die Reinigung mit normalem Wasser danach lief durch.
      Dann voller Hoffnung der erste Kaffee-Bezug - und wieder das gleiche Problem: Nach 3-5 sec. schaltet die Maschine ab.

      Auch der nochmalige Entkalkungsversuch schaltet nach Sekunden ab. Egal ob Wasser, Dampf oder Kaffee...

      Also kann das, wenn es zwischendurch normal funktionierte, doch kein generelles Problem (kaputtes Ventil?) sein - oder doch?

      Hat noch jemand eine Idee?
      Werbung
    • Hier ist etwas bei YouTube.



      Ist der Wasserfilter noch im Tank, dann mal ohne versuchen.
      Anderenfalls auseinander bauen und den Flowmeter prüfen, reinigen.
      Kann auch die Pumpe sein, die ein Problem hat.
      -------------------------------------------------------------------------------------------------------------------------------------------------------

      Gruß Peter
      -------------------------------------------------------------------------------------------------------------------------------------------------------
      ESAM 5500
      Sage Barista Express
    • Lösung Sage Barista Pro 5 Sekunden Stop

      Hi zusammen,

      ich hatte dasselbe Problem und war schon kurz davor, meine Kaffeemaschine, nach zahlreichen erfolglosen Versuchen die Entkalkung zu starten. In anderen Foren bin ich darüber gestroßen, dass sich wohl Luft im Flowmeter befindet. Für mich logisch, die Maschine muss das ja selbst abpumpen können. Also habe ich einfach während eines Extraktionsprozesses den Wasserbehälter entfernt, sodass ich hörte die Maschine zieht luft. Siehe da, danach lief die Maschine mehr als 5 Sekunden durch und ich konnte den Entkalkungsvorgang erfolgreich durchlaufen lassen.

      Jetzt läuft sie wieder. Ggf. funktioniert, dieser Tipp bei Euch ja auch :1f642:
    • Hallo zusammen,

      ich habe (hatte?) auch dieses Problem. Nachdem ich eure Ideen hier gelesen habe und mich mit jemandem von einem Reparaturdienst unterhalten habe, bin ich auf folgende Lösung gekommen, die bei mir geholfen hat.

      Das Problem ist vorliegend wohl wirklich eine Luftblase. Luft kann leider bereits beim Entfernen und wieder Aufsetzen des Wassertanks eintreten. Bei normaler Benutzung muss man das nicht unbedingt machen, weil man den Tank auch mit einem Messbecher o.ä. befüllen kann, ohne ihn abzunehmen. Spätestens beim Entkalken muss man ihn aber mal abnehmen, um den Wasserfilter zu entfernen und den Tank mit dem Entkalkungsmittel befüllen zu können.
      Bei mir war es auch so, dass die Maschine einige Zeit problemlos lief und just in dem Moment als ich entkalten wollte und deshalb mal den Wassertank abgenommen habe, trat das Problem auf.

      Der Tipp von Peter55, den Tank während der Extraktion abzunehmen, hat bei mir leider nichts geholfen. Außerdem denke ich, dass dadurch evtl. ja noch mehr Luft ins System kommt und es auch noch heiß laufen kann.
      Aufschrauben wäre wohl das was man machen sollte, wenn man gar nichts mehr als Lösung findet. Ich wollte das zunächst erstmal vermeiden.

      Ich habe es mal ganz 'physikalisch' betrachtet. Hierzu die Maschine einfach ausgeschaltet, Netzstecker ab, Wassertank ab und Tropfschale raus.
      Dann habe ich die Maschine vorsichtig und langsam in verschiedene Richtungen gedreht, auch mal kopfüber. Einfach mal in alle Richtungen, so ein oder zwei Minuten lang.

      Danach habe ich alles wieder angeschlossen und es funktioniert wieder. Ich denke, dass die wo auch immer vorhandene Luftblase dadurch weitergerutscht bzw. (hoffentlich) ganz aus dem System verschwunden ist.


      Also... nur nochmal als die Lösung, die bei mir geholfen hat.

      Entkalken und reinigen sollte man die Maschine selbstverständlich ohnehin regelmäßig. In Regionen mit sehr kalkhaltigem Wasser gerne auch öfter (sagte mir der Sage-Support und hat alle 4 Wochen empfohlen).
      So mache ich es und schütte ohnehin bereits vorgefiltertes Wasser rein.
      Das Problem mit der Luftblase löst das nicht. Scheint ein eher konstruktives Problem dieser Maschinen zu sein, da es ja bei vielen Modellen auftritt (ich habe die SES878). Aber vielleicht helfen die Lösungen hier, wozu ich auch meine beisteuern wollte.
    • Hallo Zusammen,

      Ich hatte dasselbe Problem und bei mir hat leider keine der vorgeschlagenen Lösungen funktioniert (Erzwungenes Entkalken, Tank während Bezug entfernen, öffnen und reinigen des Durchflussmessers, keine sichtbaren Luftblasen in den Schläuchen).
      Da meine Maschine außerhalb der Garantie ist, wollte ich eine teure Reparatur vermeiden und habe daher als letzte Instanz einen neuen Durchflussmesser bestellt. Obwohl der alte keinen erkennbaren Defekt hatte, habe ich das Teil getauscht und tatsächlich funktionierte die Maschine anschließend wieder problemlos. Möglicherweise waren Kontaktstellen oder der magnetische Signalabnehmer defekt?

      Der Durchflussmesser hat 10€ gekostet, ist daher vor einer Reparatur sicherlich immer ein Versuch wert :1f642:

      Viele Grüße
    • Ich habe den hier gekauft:

      Sage Flussmeter SES875 bei Windhorn

      Ist zwar laut Beschreibung für die SES875, scheint aber baugleich zu sein.

      Für den Austausch gibt es Videos bei Youtube, ist relativ unkompliziert.
      Werbung
    • Neu

      Die Ursache ist ein schwergängiger Durchflussmesser. In diesem läuft ein Flügelrad auf einer senkrecht stehenden Welle. Wenn sich im Laufe der Zeit Ablagerungen an der Welle und der Bohrung im Flügelrad bilden, läuft es schwergängiger oder überhaupt nicht mehr. Regelmäßiges Entkalken und die Erneuerung des Filters helfen dagegen, aber in dem schmalen Spalt wird vermutlich auch das Entkalkungsmittel nicht alles erreichen. Diese Problematik scheint keine spezielles Problem der Sage Maschine zu sein, denn das Internet ist voll von verschiedensten Durchflussmessern für Kaffeemaschinen. Der Durchflussmesser ist so konstruiert, dass keine Luftblase darin hängen bleiben kann und zu einem hydraulischen Abschluss führen kann. Kommt Luft in das System, wie es bei jedem Tankwechsel passieren kann, wandert diese durch die Pumpe und wird im Betrieb hinausbefördert.
      Nachdem verschiedene Foren den Hinweis auf den Durchflussmesser gegeben haben, habe ich einen bestellt. Nachdem ich nicht das ganze Wochenende auf den Kaffee verzichten wollte, habe ich mich des Durchflussmessers angenommen, die Maschine geöffnet, den Durchflussmesser geöffnet, gereinigt, zusammengebaut und kann jetzt wieder Kaffee genießen.
      Für die Interessierten:
      1. alle Anbauteile abnehmen
      2. Mühle entleeren
      3. Deckel der Maschine abnehmen: 3 Schrauben auf der Rückseite D3,5 x 14mm; 2 Schrauben auf der Unterseite des Deckels beide D3,5 x 14mm. Eine ist direkt neben der Temperaufnahme, eine neben dem Schäumer. Dann kann der Deckel abgenommen werden. Den Schalter für die Bohnen-Vorratsbehälter ausstecken, dann kann der Deckel weggelegt werden.
      4. Rückwand entfernen: Neben dem Wassertankanschluss ist eine Abdeckkappe. Mit einem spitzen Gegenstand vorsichtig aushebeln und die darunterliegende Schraube D3,5 x 14mm entfernen. An der Unterseite der Maschine müssen die beiden Halteschrauben für die Rückwand entfernt werden D3,5 x 18. Diese befinden sich in den Eckwinkeln mit den Gummifüßen. Die zwei kleinen Schrauben in den Eckwinkeln D3 x 10mm halten nur den Eckwinkel und müssen nicht entfernt werden. Jetzt kommt der Schwierigste Teil, die Rückwand aus den Rasterungen der Seitenwände heraus zu bekommen. Pro Seite sind es drei Stück. Die beiden oberen sind ersichtlich und können leicht herausgehebelt werden. Die unteren sind geschätzt 10mm über der Bodenplatte. Theoretisch müsste die Öse an der Rückwand nach innen gedrückt werden, damit diese ausgehängt werden kann. Mir ist dies Misslungen und eine ist abgebrochen. Rückwand abnehmen, aber Achtung der Wasserschlauch und der Füffatanssensor für den Wassertank hängt noch daran. Entweder Wasseranschluss von der Rückwand abschrauben oder Schlauch vom Durchflussmesser abziehen. Ich habe den Wasseranschluss abgeschraubt. Dann kann die Rückwand mit noch angeschlossenem Kabel auf der Maschine abgelegt werden und die Innereien liegen frei.
      5. Durchflussmesser ausbauen: Stecker abziehen. Wasserschläuche abziehen. Da es an diesen Stellen noch drucklos ist sind hier keine Kabelbinder als Schlauchschellen verbaut. Der Durchflussmesser hat an seiner Unterseite zwei Stifte, mit denen er auf der Bodenplatte positioniert wird und zwei Kunststoffhaken halten ihn in dieser Position. Die beiden Hacken vorsichtig mit einem Schraubenzieher ausrasten und den Durchflussmesser noch schräg nach hinten oben wegheben. Damit die leichter geht, habe ich den großen weißen Kasten losgeschraubt (obere Schraube D3,5 x 14 entnommen unter nur komplettlosgeschraubt aber in derBohrung stecken gelassen).
      6. Durchflussmesser reinigen: Der obere und untere Teil des Durchflussmessers sind über einen Bajonettverschluss verbunden. Beide Teile gegeneinander verdrehen - hierzu ist kein Kraftaufwand nötig - und sie sind voneinander getrennt. Im unteren Teil ist eine Nut in der die Dichtung liegt, evtl. aber noch leicht am Deckel klebt. Im Unterteil ist das rote Flügelrad, welches auf einer senkrecht stehenden Welle des Unterteils steckt. Flügelrad nach oben herausnehmen. Welle vorsichtig säubern - ich habe sie mit einem Küchenkrepp abgerieben - , prüfen, ob die Zuflussöffnung frei ist. Achtung die kleine Bohrung ist Absicht (Düse für eine definierte Anströmung des Flügelrades), also nicht meinen, dass hier etwas verstopft ist. Ich habe eine Spitze mit Küchekrepp zusammengedreht und damit die Öffnung und die Bohrung des Flügelrades gereinigt. Flügelrad aufgesteckt und siehe da, bereits mit leichtem Anpusten drehte sich das Flügelrad wieder. Dichtung in Nut einsetzen, Bajonett wieder verriegeln und der Durchflussmesser ist wieder Einsatzbereit. Die Umdrehungen werden durch die zwei Magnete auf dem Flügelrad an die Steuerung übertragen. Wenn sich das Flügelrad nicht mehr oder durch Ablagerungen nur noch schwer bewegt führt die zur Symptomatik.
      7. Wasseranschluss in Rückwand einbauen. Es einfacher zunächst den Wasseranschluss wieder an der Rückwand zu befestigen und dann diesen Schlauch am Durchflussmesser aufzustecken. Ansonsten erfolgt der Zusammenbau in umgekehrter Reihenfolge. Die abgebrochene Öse macht sich zum Glück nicht bemerkbar.

      Nachdem ich zunächst versucht hatte durch einen Resett den Fehler zu beheben, war jetzt der größte Aufwand die individuellen Einstellungen wieder herzustellen.