ECAM 45.366 immer noch Wasser in der Tropfschale nach Überholung der Oberen Brühgruppe

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Guten Abend Zusammen,

    ich hab jetzt mal ein Video vom Spülvorgang gemacht, ohne Tropfschale und Kaffesatzbehälter, um zu sehen, woher das Wasser kommt. Duschsieb am Brühkolben ist frei, wie schon mal erwähnt, wurde die Brühgruppe komplett gereinigt inkl. Crema Ventil und es gab zwei neue original Delonghi Dichtungen (Orange), am Brühkolben wurden alle Dichtungen neu gemacht, inkl. der großen, orangefarbene Dichtung.

    Schaut Euch das bitte mal an, was da falsch läuft, bzw. ob das so normal ist? Ich denke mal nicht. :1f613:
    Video ist bei Wetransfer 7 Tage verfügbar.

    Spülvorgang Innenansicht ECAM 45.366

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Seppl0815 ()

  • Schau ich mir heut Abend mal an. Wo sitzt der Tropfstopf den Du meinst, genau? Ist es das graue Plastikteil, das oben am Brühkolben sitzt? Da sitzt so ne Art Membran drin, und eine Feder, und ist mit zwei Schrauben am Brühkolben befestigt. Außen geht ein weißer Wasserschlauch durch eine Aussparung an dem grauen Bauteil.

    Kann man das Crema Ventil falsch einbauen? Könnte das an dem vielleicht auch liegen?
    Werbung
  • Hi @Pusche vielen Dank, das Video kannte ich schon, und es ist soweit alles richtig zusammen, der Tropfstop auch, ebenso das schwarze Plastik Teil in der Mitte mit der langen Torx Schraube.

    Noch ne Frage, was macht das graue Teil vom Brühkolben ? (Foto) Ist das so ne Art Überdruck Ventil?
    Und vom Schlitten, in dem die Brühgruppe sitzt, geht ein Schlauch hoch Richtung Brühkolben. Was hat der Schlauch für eine Funktion? Wird der nur zum Durchspülen verwendet als Ablauf? Denn habe ich nämlich noch nicht geprüft, ob er evtl. verstopft ist.

    Ich mach grad nochmal einen Entkalkungsvorgang, jetzt wird der Vorgang leider immer Unterbrochen, weil der Heißwasserauslauf immer leicht durch den Druck rausgeschoben wird, und der Mikroschalter keinenen Kontakt mehr hat. Da sitzen zwei grünliche Dichtungen, reicht es aus, diese zu erneuern, und das sitzt dann wieder fest. Oder muss die Kupplung zur Karaffe getauscht werden?
    Bilder
    • Screenshot_20220118-222343_Drive.jpg

      58,37 kB, 843×707, 8 mal angesehen

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Seppl0815 ()

  • Neu

    Am Steigrohr gibt es 2 verschiedene O-Ring Größen. Es wird oft empfohlen (ich mach es auch so), erst die kleinere und untere Große aufzusetzen, dann das Steigrohr einzuschieben, und erst danach den mittleren großen O-Ring aufzuschieben. Es kann sonst beim Einschieben des Steigrohres dazu kommen, das der mittlere Ring sich wieder runterschiebt und/oder beschädigt wird.
    Lange Kaffeespaß mit Delonghi = Brühgruppe + Antrieb regelmäßig schmieren + entkalken mit Amidosulfonsäure :1f44d:
  • Neu

    Pusche schrieb:



    Dass der Auslauf abgeht, hatte ich noch nicht...???
    Hat er nicht eine Raste wo er einrrastet?
    Doch, er hat ne Rastnase, die rastet aber erst an der Gehäusewand ein, dieser kleine Weg reicht aber schon aus, um den Microschalter zu unterbrechen. Das ist Konstruktionsbedingt so, es ist auch nichts abgebrochen.
    Ich versuche es jetzt mal mit neuen O-Ringen, evtl. bringt das schon was.

    @Heini-22 Danke für den Tipp, werde ich mir heut Abend auch noch mal anschauen.
    Bin aber mittlerweile so weit, das ich mir nen neuen Brühkolben und Brühgruppe bestelle, da es ja eig. nur noch an diesen beiden teilen liegen kann, wenn ich alle anderen Tipps von Euch durch hab.
  • Neu

    Guten Morgen,

    update zu meinem Sorgenkind

    Ich habe einige Neuteile noch verbaut, aber dazu gleich mehr, hier mal, was ich vorher noch geprüft habe:

    • @Heini-22 Den Brühkolben habe ich mir nochmal angeschaut, wie vermutet, ist die schwarze Halterung richtig rum eingebaut, der größere O-Ring am Steigrohr sitzt auch richtig. (Siehe Bild)

    • @Pusche Den Schlitten der Brühgruppe habe ich auch ausgebaut, der Schlauch war nicht geknickt und ist nicht verstopft (Siehe Bild)

    • Problem abrutschender Heißwasserauslauf bei Entkalkungsvorgang: Der Abstand zwischen Rastnase und Gehäuse ist ca. 5-6mm (Bild), das reicht aus, um den Mikroschalter zu unterbrechen Neue O-Ringe brachten leider nichts, das läuft zu leicht auf der Milchkupplung. Die graue Rastnase ist in meinen Augen eine Fehlkonstruktion, das hätte man besser lösen können. Abhilfe könnte ein bisschen Teflonband unter den O-Ringen schaffen, da die O-Ringe dann ein wenig mehr auftragen, oder gleich minimal dickere O-Ringe. Bin mir aber nicht sicher, ob Teflonband die Hitze da aushält, und dann der Kaffee bzw. die Milch komisch schmeckt.


    Gestern Abend habe ich dann aus Verweiflung noch einige, neue Teile (original Delonghi) in die Maschine gebaut. Folgende Teile sind jetzt also komplett neu in der Maschine

    • Oberes Magnetventil (das mit dem dicken schwarzen Schlauch dran)
    • Brühgruppe
    • Schlitten für die Brühgruppe
    • Brühkolben
    • Wasserpumpe
    • Membran an der Wasserpumpe
    Danach wurde das Wasser im Kaffeesatzbehälter merklich weniger, die Kaffesatzpads sind auch schön fest und nicht mehr so matschig.
    Was aber immer noch ist, bzw. ich keinen Unterschied bzw. Besserung feststellen konnte, ist das Wasser, das durch das obere Magnetventil kommt. Ich bin schon fast soweit, das ich glaube, das dies einfach normal ist.
    Hier mal noch ein paar Punkte, wann genau das Wasser aus dem schwarzen Schlauch kommt:


    • Einschalten: Gleich nach dem Spülvorgang gurgelt es kurz im schwarzen Schlauch, dann kommt ein einziger Tropfen Wasser raus.

    • Kaffebezug: manchmal kein Wasser, manchmal wenige Tropfen bevor der Kaffee in die Tasse läuft. Wenn die Brühgruppe nach unten fährt um den Kaffepad abzuwerfen, kommt manchmal auch ein kleiner kurzer Strahl aus dem Schlauch.

    • Ausschalten: es kommt kurz nach dem Spülvorgang auch ein kurzer Strahl und eine kleine Dampfwolke aus dem schwarzen Schlauch.
    • Heißwasser: Beim Heißwasserbezug kommt kurz danach auch ein kleiner Strahl aus dem Schlauch
    • Dampf: Hier kommt nach beenden des Dampfvorgangs ein heftiger Dampfstoß vermischt mit ein paar spritzer Wasser aus dem schwarzen Schlauch.


    Ich gebe mich geschlagen, ich werde es jetzt so lassen, da die Maschine ja sonst fehlerfrei ihren Dienst verrichtet. Dann muss man halt die Tropfschale öfters leeren wie bei anderen Maschinen, wobei ich schon fast glaube, das es bei den ECAM 45.366 Modellen normal ist, das immer einiges an Wasser durch den schwarzen Schlauch kommt.

    Ah, eins noch: Der Kaffeeauslass (letztes Bild) ist recht leichtgängig, schiebe ich Ihn an eine Position, hält er da nicht, und rutsch wieder ganz runter. Halten tut es nur in der Position ganz oben. Gibt es da nen "Hack", wie man das wieder etwas schwergängiger bekommt?
    Bilder
    • 20220120_171553.jpg

      347,43 kB, 1.440×648, 7 mal angesehen
    • 20220120_172657.jpg

      44,46 kB, 900×405, 5 mal angesehen
    • 20220120_174930.jpg

      206,85 kB, 1.440×648, 6 mal angesehen
    • 20220120_172647.jpg

      77,86 kB, 900×405, 5 mal angesehen
    • 20220120_172713.jpg

      73,84 kB, 900×405, 5 mal angesehen
    • 20220120_174942.jpg

      229,1 kB, 1.440×648, 4 mal angesehen
    • Bild 1.jpg

      61,66 kB, 900×405, 6 mal angesehen
    • Bild 2.jpg

      211,54 kB, 943×900, 4 mal angesehen
    • Bild 3.jpg

      289,73 kB, 1.331×900, 5 mal angesehen
    • 20220120_221302.jpg

      57,82 kB, 900×405, 5 mal angesehen
  • Neu

    @Pusche interessant wäre hier, die Menge an Wasser, die da rauslaufen darf?
    Wo sitzt dieser Gumminippel genau, falls er denn in meiner Maschine verbaut ist?
    Was ich erkennen kann, sind zwei Metallstäbe, auf dem ein Kunststoffteil läuft. Da die Stangen verchromt sind, also Oberfläche recht glatt, vermute ich das Kunststoff Teil, an dem ein kleiner Schlauch hängt. Das wird wohl über die Zeit eingelaufen sein. Ob es das einzeln als Ersatzteil gibt, wage ich zu bezweifeln. Ich habe es jedenfalls noch nicht gefunden.
  • Neu

    Seppl0815 schrieb:

    Wo sitzt dieser Gumminippel genau, falls er denn in meiner Maschine verbaut ist?
    Guten Morgen, der Auslauf ist bei deiner Maschine anders konstruiert als bei anderen ECAMs.
    Habe mir den Auslauf bei verschiedenen Shops angesehen. Da gibt es diesen "Nippel" wohl nicht.
    Das einzig was helfen könnte, die Stangen und das Kunststoffteil richtig zu entfetten, damit alles etwas stumpf wird.

    Bei den ECAMs mit diesem und ähnlichen Ausläufen komtra.de/delonghi-ersatzteile…tegorie&ag=995190&cat=802
    gibt es am Auslauf eine Vertiefung, in der eine Feder und darauf eine Kunststoffkappe sitzen. Dieses bremst den Auslauf ab.
    Lange Kaffeespaß mit Delonghi = Brühgruppe + Antrieb regelmäßig schmieren + entkalken mit Amidosulfonsäure :1f44d:
  • Neu

    Okay, recht herzlichen Dank für eure Unterstützung bisher, echt Top. @Pusche @Heini-22 @K-Maschinist

    Noch ein Gedanke bzw. Frage zu meinem Wasserproblem:

    Ich habe ja anfangs den Schlitten ausgebaut, um die Gewindestange zu schmieren. Ich habe dann unten am Zahnrad vom Motor, den Mitnehmer einmal hoch und einmal runter gedreht, um überall schmieren zu können.
    Kann es sein, das sich dadurch, die Grundposition der Brühgruppe verstellt hat? Ich habe mir zwar ein Foto gemacht, aber hinter her festgestellt, das ich drauf nicht erkennen konnte, wo genau der Schlitten vorher stand.
    Meine Theorie: Dadurch kann die Brühgruppe nicht mehr ganz hochfahren, der Brühkolben steckt nicht tief genug in der Brühgruppe, und dadurch kommt der Wasserverlust? Oder ist das nonsen, da die Maschine ja immer eine "Referenz" fahrt macht, und durch die Mikroschalter oben und unten und Hall-Sensor, die Position ja dann automatisch stimmt, egal wie der Schlitten vorher stand?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Seppl0815 ()