ESAM-5500S-PERFECTA "Wasserkreislauf leer" bei jedem 2ten einschalten

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • ESAM-5500S-PERFECTA "Wasserkreislauf leer" bei jedem 2ten einschalten

    Hallo Zusammen,

    nach vielen Jahren mal wieder hier :1f609: - diesmal mit meiner ESAM-5500S-PERFECTA - meine 3te und wohl letzte DeLonghi.
    Ersetzt habe ich schon den Auslauf (Riß) und die Blende dort (weggegammelt).
    Die Maschine wird regelmäßig gewartet und gereinigt. Jetzt mit obigem Fehler, der sich durch das Aufstecken der Heißwasserdüse temp. lösen läßt.
    Habe die Maschine schon mal werk-resettet - Fehler bleibt - hab schon hie gesucht nur noch keine Lösung dadür gefunden.
    Gruss Paulchen

    ST-Werdegang: Krups Novo (Typ 964) 1991-2008
    VA-Werdegang: DeLonghi ESAM 4200s 2008-2014 >>>DeLonghi ECAM 22.110.b [sehr robust!] 2014-2018 >>>DeLonghi ESAM-5500S-PERFECTA 2018- >>>
    Werbung
  • jkbnd schrieb:

    Hallo Zusammen,

    nach vielen Jahren mal wieder hier :1f609: - diesmal mit meiner ESAM-5500S-PERFECTA - meine 3te und wohl letzte DeLonghi.
    Ersetzt habe ich schon den Auslauf (Riß) und die Blende dort (weggegammelt).
    Die Maschine wird regelmäßig gewartet und gereinigt. Jetzt mit obigem Fehler, der sich durch das Aufstecken der Heißwasserdüse temp. lösen läßt.
    Habe die Maschine schon mal werk-resettet - Fehler bleibt - hab schon hie gesucht nur noch keine Lösung dadür gefunden.

    maze schrieb:

    Hallo, hört sich nach einem Durchflussfehler an. Entkalken mit Amidosulfonsäure und auch über den Kaffeeauslauf mit Entkalker spülen könnte helfen.
    Das Entkalken nach obiger Beschreibung mache ich schon lange (seit meiner 4200s) - ich habe mal im Internet den Revisonssatz für die Pumpe bestellt (Kugel + Dichtung) noch läuft die Maschine ja ..
    Gruss Paulchen

    ST-Werdegang: Krups Novo (Typ 964) 1991-2008
    VA-Werdegang: DeLonghi ESAM 4200s 2008-2014 >>>DeLonghi ECAM 22.110.b [sehr robust!] 2014-2018 >>>DeLonghi ESAM-5500S-PERFECTA 2018- >>>
  • Entkalken ja, aber mit welchem Entkalker?
    und mit Kugel und Dichtung lässt sich auch auch nicht jede Pumpe wiederbeleben. Auch wenn das in manchem YouTube Video so vermittelt wird.
    Lange Kaffeespaß mit Delonghi = Brühgruppe + Antrieb regelmäßig schmieren + entkalken mit Amidosulfonsäure :1f44d:
    ESAM 3.120S EX.1 (BJ 12/2015) im Büro Stand 05.03.2022 = 57200 Bezüge. :1f44d:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Heini-22 ()

  • Wenn mit dem Bezug Heißwasser kein Problem besteht, kommt entweder der OBK in Frage (verkalkt), oder auch die Pumpe ("Reparatur" funktioniert nicht immer), oder der schwarze Schlauch am OBK ist verstopft und es bildet sich ein Luftpolster.
    -------------------------------------------------------------------------------------------------------------------------------------------------------
    ESAM 5500
    Sage Barista Express
  • jkbnd schrieb:

    jkbnd schrieb:

    Hallo Zusammen,

    nach vielen Jahren mal wieder hier :1f609: - diesmal mit meiner ESAM-5500S-PERFECTA - meine 3te und wohl letzte DeLonghi.
    Ersetzt habe ich schon den Auslauf (Riß) und die Blende dort (weggegammelt).
    Die Maschine wird regelmäßig gewartet und gereinigt. Jetzt mit obigem Fehler, der sich durch das Aufstecken der Heißwasserdüse temp. lösen läßt.
    Habe die Maschine schon mal werk-resettet - Fehler bleibt - hab schon hie gesucht nur noch keine Lösung dadür gefunden.

    maze schrieb:

    Hallo, hört sich nach einem Durchflussfehler an. Entkalken mit Amidosulfonsäure und auch über den Kaffeeauslauf mit Entkalker spülen könnte helfen.
    Das Entkalken nach obiger Beschreibung mache ich schon lange (seit meiner 4200s) - ich habe mal im Internet den Revisonssatz für die Pumpe bestellt (Kugel + Dichtung) noch läuft die Maschine ja ..

    Heini-22 schrieb:

    Entkalken ja, aber mit welchem Entkalker?
    und mit Kugel und Dichtung lässt sich auch auch nicht jede Pumpe wiederbeleben. Auch wenn das in manchem YouTube Video so vermittelt wird.
    Hallo ich nutze zum Entkalken seit vielen Jahren das Produkt "Entkalker flüssig" der Firma AquaTop (ist mit Amidosulfitsäure) - hat sich gut bewährt (5 Liter Gebinde) - trotdem Danke für den Hinweis..
    Gruss Paulchen

    ST-Werdegang: Krups Novo (Typ 964) 1991-2008
    VA-Werdegang: DeLonghi ESAM 4200s 2008-2014 >>>DeLonghi ECAM 22.110.b [sehr robust!] 2014-2018 >>>DeLonghi ESAM-5500S-PERFECTA 2018- >>>
  • Peter55 schrieb:

    Wenn mit dem Bezug Heißwasser kein Problem besteht, kommt entweder der OBK in Frage (verkalkt), oder auch die Pumpe ("Reparatur" funktioniert nicht immer), oder der schwarze Schlauch am OBK ist verstopft und es bildet sich ein Luftpolster.
    Hallo der Fehler ist derzeit weg - aber ich habe heute mal komplett abgeschmiert und die Maschine in den Testmodus versetzt. Dort funktionierete alles nur die Pumpe pumpte nicht. Komischerweise habe ich sie dann normal gestartet und erst wollte sie nicht pumpen (Wasser pumpen mit dem Teeauslauf) - plötzlich startete sie dann doch und pumpte es bildetetn sich aber ab und zu Luftblasen. Ich werde die Maschine jetzt nochmal komplett entkalken und gebe dann Feedback. Wenn sich die Pumpe dann nich revidieren läßt kommt ne neue rein - aber erst mal will ich alle anderen Möglichkeiten ausschließen - und werde auch noch den schwarzen Schlauch prüfen. Danke für die Tips :1f642: :1f44d:
    Gruss Paulchen

    ST-Werdegang: Krups Novo (Typ 964) 1991-2008
    VA-Werdegang: DeLonghi ESAM 4200s 2008-2014 >>>DeLonghi ECAM 22.110.b [sehr robust!] 2014-2018 >>>DeLonghi ESAM-5500S-PERFECTA 2018- >>>