Delonghi ECAM 556.55SB Kein Wasser aus Wasserauslauf / EV2 schaltet nicht

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Delonghi ECAM 556.55SB Kein Wasser aus Wasserauslauf / EV2 schaltet nicht

    Guten Tag,

    ich habe schon viel recherchiert und viele Beiträge gefunden, welche meinem Fehler auch entsprechen.

    Das Problem ist folgendes:

    Bezug von Mich und Heißwasser klappt nicht, kam sehr plötzlich. Heisswasser scheint direkt in die Schale zu laufen, bei Milchbezug dampft es aus der Abtropfschale- das getaktete Geräusch der Pumpe scheint mir auch leiser/schwächer zu sein.
    (Reiner Kaffee- Bezug funktioniert unauffällig).

    Habe den Testmodus gestartet mit folgendem Ergebnis:

    EV2 -> Keine Reaktion, kein Schaltgeräusch
    EV1-EV3 -> Klickgeräusch hörbar
    Steamer -> Keine Reaktion, kein Schaltgeräusch
    Motor Up/Down-> Klickgeräusch hörbar
    Heater-> Keine Reaktion, kein Schaltgeräusch

    Nun habe ich mir die Zeit genommen diese aufzuschrauben jedoch habe ich keine Ahnung welches von den drei Ventilen das EV2 sein könnte...
    Ist es das untere oder eins von den beiden oberen?

    Kann mir da einer behilflich sein?

    Anbei ein paar Fotos vom Innenleben

    Ich danke Euch schon mal und hoffe auf schnelle Hilfe :1f642:
    Bilder
    • IMG_20220727_163000.jpg

      331,61 kB, 1.440×656, 47 mal angesehen
    • t2r2t.PNG

      804,88 kB, 413×900, 16 mal angesehen
    Werbung
  • Pusche schrieb:

    Hy , glaube da muss ein großes Service gemacht werden, dass Ventil ist das obere , bei der Dampfheizung muss auch eine Undichtheit sein , da die Halterung vom Temperaturfühler komplett rostig ist , bei der Gelegenheit solltest du auch den oberen Brühkolben revidieren oder erneuern ....
    Das Ventil mit dem Schlauch richtig?

    Ja als ich den komplett freigelegt habe, dachte ich mir auch, dass ich den lieber gleich mit tausche..
    Gibt es den Dampferhitzer irgendwo als Komplett Set mit allen Kabeln, Sensor und der Metallklemme bzw. Halterung?...



    Sieht mir aus als wäre doch mehr kaputt als gedacht da wäre dann auch noch der Motor hier...
    Es sieht innen drin ziemlich angebrannt aus.. :1f628:




    Ob sich das noch lohnt alles zu machen..?

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von daniel4453 ()

  • Pusche schrieb:

    Naja ,wie alt ist sie ca ? Komplette Dampfheizung gibt es nicht soviel ich weiß...Ich schätze die Materialkosten so ca 120€ dann sollte es wieder passen...
    Die ist Anfang 2018 gekauft worden also gut über 4 Jahre mit knapp 10000 Kaffees auf dem Sattel. :2615:

    Welche Seite würdest du empfehlen für den Kauf von Ersatzteilen?
    Gibt es die jeweiligen Kabel denn auch irgendwo zu kaufen?
  • Pusche schrieb:

    Komtra ,Jura Profi oder Windhorn z.b
    Kabel weiss ich nicht ...
    Schraub auch mal die runde schwarze Abdeckung ab , darunter ist die Heizung,schau mal wie die aussieht
    Werde ich auch noch machen, davor jedoch eine andere Frage, und zwar ist ein Thermostat von der Dampfheizung komplett korrodiert, jedoch finde ich auf Komtra und anderen Seiten nur eins mit einer anderen Bezeichnung, kann ich dieses auch Verwenden?
    Sind beide auf 318°ausgelegt aber meine Maschine nicht dabei in der Auswahl..

    Bezeichnung von meinem ist 155431078N die auf Komtra ist 155431063N.

    Komtra Thermostat

    Aktuelles:
  • Pusche schrieb:

    Komtra ,Jura Profi oder Windhorn z.b
    Kabel weiss ich nicht ...
    Schraub auch mal die runde schwarze Abdeckung ab , darunter ist die Heizung,schau mal wie die aussieht

    Also der Thermoblock sieht eigentlich ganz in Ordnung aus oder sollte ich diesen auch direkt tauschen?

    Werbung

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von daniel4453 ()