Esam 5500 - heizt immer wieder nach und geht auf Störung

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Esam 5500 - heizt immer wieder nach und geht auf Störung

    Neu

    Hallo Zusammen,

    meine ESAM 5500 lässt sich ganz normal einschalten, heizt auf, lässt mich einen normalen, heißen Kaffee beziehen und geht nach kurzer Zeit dann wieder auf „Aufheizvorgang“ manchmal so lange bis dann „Allgemeine Störung“ am Display erscheint. Wenn ich dann den Stecker ziehe und wieder einstecke, geht das Spiel von vorne los.

    Bisher habe ich dir Widerstände gemessen, die alle im SOLL sind und den Temperaturfühler gewechselt, da ich da sowieso noch einen übrig hatte. Da ich vor circa 6 Jahren zuletzt den Heizblock getauscht habe und der Kaffe heiß ist, tippe ich jetzt auf die Leistungsplatine. Die Thermowiderstände musste ich damals behalten, die haben aber Durchgang.

    was denkt ihr dazu? Oder doch schon wieder der Heizblock?

    Viele Grüße
    Werbung
  • Neu

    TobeRaider schrieb:

    Hallo Zusammen,

    meine ESAM 5500 lässt sich ganz normal einschalten, heizt auf, lässt mich einen normalen, heißen Kaffee beziehen und geht nach kurzer Zeit dann wieder auf „Aufheizvorgang“ manchmal so lange bis dann „Allgemeine Störung“ am Display erscheint. Wenn ich dann den Stecker ziehe und wieder einstecke, geht das Spiel von vorne los.
    Das machst du mal im abgedunkelten Raum, vorher die Rückwand entfernen und schaust mal, ob es im Bereich der Dampfheizung Schaltfunken gibt. Meine Vermutung wäre daß ein Thermostat der Dampfheizung unter Last aufmacht.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Neu

    Stefan schrieb:

    TobeRaider schrieb:

    Hallo Zusammen,

    meine ESAM 5500 lässt sich ganz normal einschalten, heizt auf, lässt mich einen normalen, heißen Kaffee beziehen und geht nach kurzer Zeit dann wieder auf „Aufheizvorgang“ manchmal so lange bis dann „Allgemeine Störung“ am Display erscheint. Wenn ich dann den Stecker ziehe und wieder einstecke, geht das Spiel von vorne los.
    Das machst du mal im abgedunkelten Raum, vorher die Rückwand entfernen und schaust mal, ob es im Bereich der Dampfheizung Schaltfunken gibt. Meine Vermutung wäre daß ein Thermostat der Dampfheizung unter Last aufmacht.
    Meine 5500 funktioniert auch mit abgeklemmter Dampfheizung ohne Störung.
    Zeigt dann im Display aber nur noch Bereit füe Kaffee.
    -------------------------------------------------------------------------------------------------------------------------------------------------------
    ESAM 5500
    Sage Barista Express
  • Neu

    TobeRaider schrieb:

    Bisher habe ich dir Widerstände gemessen, die alle im SOLL sind
    Das spricht gegen einen defekten Thermoblock :1f609:
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Neu

    So gerade nochmal etwas im Dunkeln rumgespielt und nach dem Heißwasserbezug sah ich Tatsächlich am Thermostat der Danpfheizung ab und an einen Lichtbogen.
    Also wird es wohl doch das Thermostat sein und vorsorglich tausche ich dann beide.
    was ich mich nur frage: ich habe gelesen, dass teilweise zwei unterschiedliche verbaut sind. Wie finde ich denn raus, welche bei meiner ESAM5500 verbaut sind, ohne die auszubauen? würde nur ungern auf den Kaffe verzichten, solange die Maschine noch funktioniert.

    Vielen Dank euch schon mal!
  • Neu

    TobeRaider schrieb:


    Wie finde ich denn raus, welche bei meiner ESAM5500 verbaut sind, ohne die auszubauen? würde nur ungern auf den Kaffe verzichten, solange die Maschine noch funktioniert.

    Vielen Dank euch schon mal!
    Der Kaffeebezug funktioniert auch ohne Dampfheizung, von da kann der Fehler nicht herkommen.
    -------------------------------------------------------------------------------------------------------------------------------------------------------
    ESAM 5500
    Sage Barista Express
  • Neu

    Stefan hatte bei dem selben Problem in einem anderen Thread denselben Tipp gegeben und dort hat es ebenfalls das Problem gelöst.

    ich würde mir das so herleiten, dass unter Last das Thermostat der Dampfheizung öffnet und daher die Dampfheizung fälschlicherweise Power zieht und die Power am Heizblock fehlt. Ohne Dampfheizung hab ich das Problem nicht, da der Heizblock das tun kann was er soll.
    vielleicht kann das Stefan ja besser erklären, ist nur eine Vermutung, aber die Blitze sprechen ja dafür, dass hier etwas defekt ist.

    Von der Platine bin ich auch weg, elektrische Probleme sehen anders aus und die Alternative wäre dann doch der Thermoblock.
    Mit angesteckten Kabeln, messe ich hier 43ohm oben. Mit abgesteckten Kabel circa 86ohm am Kabel und am oberen Element. Sind also alle im Soll und mit defektem Heizblock hätte ich ja auch generell kalten oder gar keinen Kaffee, oder?
    Werbung
  • Neu

    Peter55 schrieb:

    Meine 5500 funktioniert auch mit abgeklemmter Dampfheizung ohne Störung.
    Zeigt dann im Display aber nur noch Bereit füe Kaffee.

    Peter55 schrieb:

    Der Kaffeebezug funktioniert auch ohne Dampfheizung, von da kann der Fehler nicht herkommen.
    Beides stimmt bedingt, ist aber abhängig von der Softwareversion.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Neu

    Stefan schrieb:

    Peter55 schrieb:

    Meine 5500 funktioniert auch mit abgeklemmter Dampfheizung ohne Störung.
    Zeigt dann im Display aber nur noch Bereit füe Kaffee.

    Peter55 schrieb:

    Der Kaffeebezug funktioniert auch ohne Dampfheizung, von da kann der Fehler nicht herkommen.
    Beides stimmt bedingt, ist aber abhängig von der Softwareversion.
    Dann nehme ich alles zurück, warum müssen die auch die Software abändern und ein ganz anderes Verhalten zeigen ! :1f616: :1f616: :1f616:
    -------------------------------------------------------------------------------------------------------------------------------------------------------
    ESAM 5500
    Sage Barista Express