CG 6600 - mein jährliches Milchaufschäumer-Problem

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • CG 6600 - mein jährliches Milchaufschäumer-Problem

    Hallo, ich brauche dringend Eure Hilfe!

    Meine CG 6600 läuft viel, ist mittlerweile über 3 Jahre alt und hat ca. einmal im Jahr ein großes Problem:

    Die Milch aus der Kanne wird nicht mehr angesaugt, obwohl der Schlauch richtig sitzt und die Kanne auch richtig im VA eingerastet ist.

    Milchkanne zerlegt, eingeweicht, etc., Maschine entkalkt, alles hat - mal wieder - nichts gebracht. Auch eine neue Milchkanne (ging zuletzt auf Garantie oder ein neuer Schlauch) haben das Problem nicht gelöst, weil offenbar etwas im Inneren der Maschine den Weg der Milch verstopft. Bislang ging die Behebung des Problems immer auf Garantie, dh. die komplette Maschine wurde abgeholt, überholt und kam funktionierend zurück.

    Warum das passiert, ist mir ein Rätsel. Wir benutzen auch nach jedem Milchaufschäumen die Reinigertaste...

    Was wir jetzt machen sollen? Keine Ahnung - bin total ratlos... :1f615: und hoffe, Ihr wisst Rat!
    Werbung

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kaffeetante277 ()

  • Hallo,

    erst einmal grundsätzlich: In der Maschine befindet sich keine Milch, der gesamte Schäumvorgang findet im Behälter(-deckel) statt. Das Problem werden vermutlich abgenutzte Dichtungen am Connector sein. Da diese beim Andocken und Abziehen des Milchbehälters mechanisch belastet werden, nutzen sich diese mit der Zeit ab. Ich würde also zuerst diese Dichtungen wechseln und dann probieren ob es wieder funktioniert.

    Gruß
    Gregor

    VA-Werdegang: Jura E75 06.2006-10.2006 >>> Jura S9 Avantgarde 10.2006-07.2007 >>> 08.2007-04.2008: DeLonghi PrimaDonna
    ST-Werdegang: Gaggia Evolution mit Demoka M-203 10.2007-01.2009 >>> Arte di Poccino Bar (ST+Mühle) seit 01.2009 >>> ab 03/2009 La Spaziale Mini Vivaldi + Eureka MCI/T seit 12/2009 Casadio Instantaneous >>> ab 04/2013 Bezzera 2000AL
  • @OAAC:
    Doch, genau dieser Dichtungssatz ist der Richtige. Die AEG CG6600 ist eigentlich eine DeLonghi ESAM 6600, bis auf das äußere Kleid. AEG hat die CG-Serie von DeLonghi bauen lassen.

    @Kaffeetante277:
    Die Bezüge kannst Du wie bei der DeLonghi ESAM 6600 auslesen, wie das geht steht hier: DeLonghi Reparatur und Wartung - Sammelthread zur ersten Hilfe

    Gruß
    Gregor

    VA-Werdegang: Jura E75 06.2006-10.2006 >>> Jura S9 Avantgarde 10.2006-07.2007 >>> 08.2007-04.2008: DeLonghi PrimaDonna
    ST-Werdegang: Gaggia Evolution mit Demoka M-203 10.2007-01.2009 >>> Arte di Poccino Bar (ST+Mühle) seit 01.2009 >>> ab 03/2009 La Spaziale Mini Vivaldi + Eureka MCI/T seit 12/2009 Casadio Instantaneous >>> ab 04/2013 Bezzera 2000AL
  • Problem gelöst! Dichtungen bestellt, eingebaut, Milchschaum funktioniert wieder!

    Danke auch nochmal für den Tipp mit juraprofi.de - hab gleich mehr bestellt.

    Wenn mir jetzt noch einer verraten könnte, wo ich für den Wassertank der AEG und den

    Bohnenbehälter jeweils einen neuen Deckel bekomme, ist mein VA wieder im Top-Zustand! :1f642:
  • Wohin mit der 4. Dichtung?

    Hallo,

    ich habe das gleiche Problem mit dem Milchschäumer der AEG CG 6600 und mir daher auch den Dichtungssatz 4711 für die DeLonghi geholt. Er enthält 4 Dichtungen:

    1. kleinere grüne: Außendurchmesser ca. 9 mm, Innend. ca. 4,2 mm

    2. größere grüne: Außend. ca. 9,5 mm, Innend. ca. 6 mm

    3. schwarz: Außend. ca. 9,7 mm, Innend. ca. 6 mm

    4. rot: Außend. ca. 12,75 mm, Innend. ca. 9,25 mm

    Für Nr. 2. (größere grüne) habe ich aber an der Maschine kein Gegenstück gefunden. Kann mir jemand sagen, wo die hin gehört? Auf dem längeren Stutzen ist zwischen der Rinne, in der die rote war (4.) und der von der schwarzen (3.) noch eine Rinne, die bei mir aber leer war. Ist das normal oder fehlt da eine Dichtung? Vielleicht sogar meine überzählige grüne (2.)?

    Fotos siehe Anhang.
    Bilder
    • Dichtungen.JPG

      1,38 MB, 2.048×1.536, 349 mal angesehen
    • Connectorstuzen2.JPG

      202,93 kB, 2.048×1.536, 401 mal angesehen
  • Es gab am Anfang der automatischen Schäumerei bei DeLonghi die Version mit 3 Dichtungen. Davon ist man aber schnell abgerückt und hat nur noch 2 Dichtungen an dem langen Dampfauslassrohr montiert. Mehr braucht es nicht. Wenn Du genau hinschaust, siehst Du in der mittleren Nut unten ein kleines Loch, das darf nicht verdreckt oder verdeckt sein.

    Gruß
    Gregor

    VA-Werdegang: Jura E75 06.2006-10.2006 >>> Jura S9 Avantgarde 10.2006-07.2007 >>> 08.2007-04.2008: DeLonghi PrimaDonna
    ST-Werdegang: Gaggia Evolution mit Demoka M-203 10.2007-01.2009 >>> Arte di Poccino Bar (ST+Mühle) seit 01.2009 >>> ab 03/2009 La Spaziale Mini Vivaldi + Eureka MCI/T seit 12/2009 Casadio Instantaneous >>> ab 04/2013 Bezzera 2000AL
  • Dichtungen drin, aber Milch kommt trotzdem noch nicht hoch.

    So, die Dichtungen sind drin. Aber, leider, leider, kommt die Milch immer noch nur 3/4 des Weges das Rohr hoch. :2639: In anderne Treats steht etwas vom Solenoidventil, der Dampfheizung, dem Connector... Puh! Wo fange ich am Besten an? Links unter der Maschine sammelt sich manchmal auch Wasser und es läuft auch immer vorne beim Auslass für den Kaffe etwas runter. Kann es da einen Zusammenhang geben und einen Anhaltspunkt für das Problem geben?
    Und least but not last für den Fall, dass ich die Waffen strecke: Kennt jemand einen zu empfehlenden Reparateur für die CG 6600 in der Nähe von Münster?
  • Krümelmonster schrieb:

    und es läuft auch immer vorne beim Auslass für den Kaffe etwas runter.

    Beim Milchaufschäumen?
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Stefan schrieb:

    Krümelmonster schrieb:

    und es läuft auch immer vorne beim Auslass für den Kaffe etwas runter.

    Beim Milchaufschäumen?

    Nein, eindeutig Kaffee. Deshalb hatte ich es erst nicht erwähnt.
    Ich habe übrigens immer brav Durogal genommen und immer entkalkt, wenn es verlangt wurde. daran dürfte es also nicht liegen. Mein Kaffestatus liegt bei 4425 Tassen, so dass es auch nicht an übermäßiger Nutzung liegen kann. Leider ist die Gewährleistung letzen Oktober abgelaufen :2639:
  • Krümelmonster schrieb:

    Links unter der Maschine sammelt sich manchmal auch Wasser

    Dann versuch mal, ob du dieses Leck orten kannst. Und beim Milch aufschäumen langt schon eine kleine Undichtigkeit im System, damit das nicht mehr funktioniert.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Moin an alle,
    ich habe auch das Problem, dass von einer Tasse auf die Andere das Milchaufschäumen nicht mehr funktioniert.
    Die Dichtungsringe am Conector habe ich ausgetauscht, trotzdem kommt keine Milch im Röhrchen nach oben. Es kommt nur heißer Dampf aus dem Aufschäumer raus. Der Milchpegel beim Schäumen wird aus dem Röhrchen ganz nach unten gedrückt und steigt wieder nach dem Schäumen an. Wenn ich während dem Schäumen den Einstellschieber ganz raus und wieder rein schiebe steigt der Pegel bis nach oben im Röhrchen an und fällt wieder runter.
    Meine Frage ist, wie kann ich das System so entkalken, wenn kein Entkalker eingesaugt werden kann. Oder kann es auch am Deckel des Behälters liegen? Den habe ich auch schon zerlegt und gereinigt. Ich hatte schonmal einen anderen Behälter ausprobiert der an einer anderen gleichen Maschine funktioniert. War aber auch keine Besserung. Nur hatte ich damal noch keine neuen O- Ringe drin.
    Heißes Wasser kann ich ganz normal entnehmen. Meine Maschine ist die ESAM 6600.

    Ich würde mich freuen, wenn mir jemand weiterhelfen kann. Ich bin gerade irgendwie ratlos. :2639:
  • Ich bin mittlerweile davon abgekommen, nur die Dichtungen am Connector zu wechseln. Mehr Erfolg bringt der Connectorwechsel.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!