WMF 800 Temp. Fühler Dampf

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • du müsstest mir helfen wo ich denn diese Spannung messe. Zwischen den 2 blau gesteckten Leitungen ?

    Wenn du die 2 blauen Leitungen oben an den 2 Boilern meist, dann hab ich beim einschalten und Aufheizphase am hinteren 230 V zum aufheizen am vorderen nichts.
    --> es liegt keine Spannung an

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Rebhuhn ()

  • Seitlich am Boiler befindet sich eine Übertemperatursicherung. Wenn die ausgelöst hat, wirst Du keine Spannung an den Heizungsanschlüssen (oben) messen können. Die Übertemperatursicherung kann man normalerweise manuell zurückstellen. Zwischen den beiden Kontakten müsste sich ein Knopf befinden, der sich reindrücken lässt.

    Bitte nur bei vom Netz getrennte Maschine an diesen Teilen arbeiten!

    Von mir gibt es keinen Support per email!
    Und auch keine urheberrechtlich geschützte Software..
  • Rebhuhn schrieb:



    Es tritt oben am Mesing ein wenig wasser aus
    Wenn Du mit "Messing" die Niveausonde meinst, die ist nur in den Boiler eingeschraubt. Zwischen der Sonde und dem Boiler ist eine Dichtung. Du kannst vorsichtig (!) versuchen, die Niveausonde mit einem Schraubenschlüssel am unteren Sechskant etwas fester anzuziehen. In den meisten Fällen ist dann wieder alles dicht. Falls nicht, die Niveausonde komplett rausschrauben und eine neue Dichtung verwenden.

    Von mir gibt es keinen Support per email!
    Und auch keine urheberrechtlich geschützte Software..
  • Klixon!
    Nach spülen- Deckel aufmachen (von Netz trennen) und Klixon zurückdrücken. Wieder einschalten. Müsste funktionieren. Kommt es dann doch immer wieder- soll an die Platine was sein.
    Habe dasselbe Problem, bin immer noch am basteln (siehe meine Thema "WMF 1000, Maschine Heizt auf"). Habe schon was an die Platine gewechselt, ohne Erfolg, den Rest wird erst kommen.
  • Klixxon hat doch nichts mit rausspritzendem Wasser zu tun....^^
    Gruss Ingo ;)
    --
    VA:WMF800 & Alfi Alfino, Solis Master Top & Pro ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig Vario, Mazzer Mini Röster: Gene CBR-101 u. Röstbiene II
    Werbung
  • Hallo liebes Forum,

    auch mich hat es erwischt...also nicht mich, sondern unsere heissgeliebte Familienkaffeemaschine...heute Morgen gab es dann lange Gesichter, Temp. Fühler Dampf...

    Hatte mich schon damit abgefunden die Maschine direkt zum Service zu geben, aber den Versuch gebe ich dem Boiler auf jeden Fall noch.

    Ich hoffe ich habe am Wochenende Erfolg, die Teile (den Widerstand und Silicon bis 180°C) habe ich beim großen C geordert. Ich hoffe die liefern bis Freitag!

    Gruß und bis dahin,

    g3joker
  • So, wie versprochen melde ich mich zurück.

    Was soll ich sagen : die heissgeliebte WMF 800 lebt wieder!

    Es war genauso einfach wie beschrieben (außer dass mir beim ersten Mal Einbau wieder eine Lötstelle an den dünnen Äderchen gebrochen ist). Die Anleitungen bedürfen einfach keinerlei Bilder.

    Und so konnte ich auch mal den völlig verstaubten Lüfter reinigen etc. Nun wird die Maschine gerade entkalkt und dann ist sie wieder wie neu!

    Danke an die Benutzer welche die Anleitung geschrieben haben!

    Gruß

    g3joker
  • Ich bräuchte dringend mal eure Hilfe!
    Ich habe nach dieser Anleitung den Temperaturfühler Dampf (Fühler von Conrad) getauscht und hatte das Problem mit dem Klixon am Dampfkessel.
    Diesen habe ich mit einem Zahnstocher wieder zurück gedrückt und die Maschine läuft und gibt Kaffee.

    Nach der 3. oder 4. Tasse in Folge löst der Klixon wieder aus und muss wieder zurück gedrückt werden.
    Und die Maschine schaltet sich dann auch immer wieder von selbst aus!

    Was kann hier noch die Ursache sein!
    Mich ärgert die Maschine, denn die war jetzt jedes Jahr wegen einem anderen Schaden beim Service und verschlingt Geld! - Vermutlich habe ich hier nur eine Kleinigkeit übersehen.

    Bitte um Hilfe.
  • Die Anschlüsse hab ich nicht vertauscht, wenn ich abziehe kommt die Fehlermeldung tempfühler Dampf. Also Zuordnung okay!
    Kann das sein wenn ein klixon auslöst dass der dann nicht mehr korrekt auslöst? Aber warum schaltet sich dann die Maschine ganz aus und nicht nur die Heizung vom Dampfkessel!?
    Hat jemand ne Teilenummer für den klixon!? Ich würde den gerne mal austauschen zum probieren! Heute Morgen kam noch ein Phänomen dazu! Die Maschine hat sich 2 x ausgeschaltet, dann konnte ich mir einen Kaffee rauslassen. Ca 2 Minuten nach der Entnahme hat es unten kochend in die tropfschale gesprüht! Es macht den Anschein als wenn der klixon jetzt nicht mehr abschaltet! Irgendwas ist hier ganz komisch!

    Ursprünglich war der tempfühler defekt, der lag zerbröselt im Röhrchen des Dampfkessels. Und dabei wurde der klixon ausgelöst!

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Thomas811 ()

  • also die maschine hat eine sicherheitsabschaltung wenn der dampfboiler über 145 grad aufgeheitzt wird schaltet sich die maschine selbständig ab .wenn man dann ein paar minuten wartet kann man sie wieder anschalten.das problem bei deiner ,maschine ist aber die heizungssteuerung an sich. wenn du da einen neuen temperatur sensor einbaust und die maschine wird einige male so hoch überhitzt ist der neue sensor auch hinüber.also deine platine oder deine maschine muss zu reperatur .und dann sollte man die temperatur auf max 125 grad einstellen lassen das ist bei den gut isolierten boilern der 800 vollkommen ausreichend . und der sensor geht wahrscheinlich in der lebensdauer der maschine nicht mehr kaputt. ich hatte jedenfalls seit ich das so mache nie mehr einen defekten sensor.

    mfg jürgen
  • Wenn der Temp.Fühler an die Steuerung meldet Temp. erreicht,dann schalten die Elektronischen Bauteile.Wenn die Bauteile aber nicht schalten weil sie defekt sind dann heizt die Maschine weiter und zum Glück gibt es heute die Übertemp.regler die dann eine Explosion verhindern.
    Ganz einfach.Und wenn es aus der Tropfschale rauskocht dann ist das RV wahrscheinlich auch noch hinüber.Und wenn man versucht das Ganze ein paar mal zu wiederholen dann geht noch mehr kaputt.
    Werbung
  • Kekse schrieb:

    ..........heizt die Maschine weiter und zum Glück gibt es heute die Übertemp.regler die dann eine Explosion verhindern.
    a. Es gab früher Maschinen die explodieren konnten :2753: Das kann ich mir ja kaum vorstellen :1f483:
    b. da wirkt kein Regler sondern ein einfacher Bimetall Übertemperaturschutz. Ein Regler würde sich von alleine wieder einschalten.
    Gruss Ingo ;)
    --
    VA:WMF800 & Alfi Alfino, Solis Master Top & Pro ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig Vario, Mazzer Mini Röster: Gene CBR-101 u. Röstbiene II
  • also nochmal damit nicht der verdacht aufkommt die 800 könnte explodieren.
    1. 145 grad dampftemperatur überschritten maschine schaltet selbstständig ab.

    2 sollte die maschine aufgrund ihrer extrem guten boiler isolierung etwas nachheitzen löst der klixon bei über 150 aus.

    3 sollten diese beiden sicherheitseinrichtungen versagen entweicht der druck durch das überdruckventil

    4 solte auch das versagen platzt der teflonschlauch am dampfboiler ausgang mit einem sehr lauten knall (bisher hatte ich das nur einmal)

    noch ein rat es ist überhaupt nicht zielführend herum zu wursteln wenn man sein gerät selbst reparieren will.es gehört dazu um auch die richtige hilfe zu bekommen
    eindeutige und klare ansagen was die maschine macht (fehlerbild der maschine) und erst danach anfangen zu schrauben .

    mfg jürgen