WMF 800 Temp. Fühler Dampf

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Hallo,

    habe auch folgendes Problem , es kommt die Fehlermeldung "Temperaturfühler Dampf. Habe daraufhin einen neuen NTC besorgt und nach
    der Anleitung hier eingebaut. Maschine angestellt, Maschine heizt auf, Spülvorgang wird gemacht. Dachte schon es sei alles wieder in Ordnung,
    Pustekuchen. Nach dem Spülvorgang kam wieder die Fehlermeldung " Temperaturfühler Danpf "

    Kann mir einer bei meinem Problem behilflich sein?
    Habe eine WMF 800

    Danke!

    koiterus
    Werbung
  • ...manchmal geht das Steckergehäuse auf der WMF Platine einfach mit ab
    und dann hat es einfach keinen Kontakt mehr.
    WMF hat da echt die billigsten China-Schrott-Stecker die man haben kann,
    die Entriegelung gelingt nur selten. :1f44e:

    Wichtig ist zu schauen ob da Wärmeleitpaste drin ist,
    wenn ja muss das ausgeschabt werden und erneuert werden,
    sonst sitzt der Sensor nicht tief genug !!
    Immer mit Wärmeleitpaste.
    - es gibt auch eine Version mit Silikonstopfen.
    Wenn so ein Stopfen da ist, muss der aufs Kabel rüber wndern. :1f609:
    Auf dem Foto siehst Du wie tief das ganze führen sollte:
    Viel Glück
    Bilder
    • WMF Sensor Dampf.JPG

      383,82 kB, 1.200×900, 273 mal angesehen

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Eisenlager ()

  • Hallo Eisenlager,

    die Steckergehäuse sind bei mir von beiden NTC abgegangen von den Platine. Die Sitzen doch nur so über den Stecker, ich konnte den Stecker jeweils mit Gehäuse recht einfach von der Platine ziehen. Und so tief wie auf dem Bild habe ich es auch frei bekommen. Habe sogar das alt NTC mit Kabel heile rausbekommen, dannn noch die alte Leitpaste entfernt, mit Kompressor ausgepustet. Dann Leitpaste ins Loch , NTC rein und den Propfen drüber.

    Kann es sein das das neu NTC schon wieder defekt ist, kann ich das messen?

    Gruß

    koiterus
  • Also um zu wissen ob der Fühler ganz ist nimmst du ein Ohm Messegerät bzw. Multimeter.Oder du steckst den neuen Fühler direkt in den Steckplatz schaltest die Maschine ein und erwärmst den Fühler mit einem Föhn,Feuerzeug geht auch aber
    da muss man aufpassen das man den Fühler nicht grillt.Das ganze machts du gelich nach dem Einschalten der Maschine.Du gaugelst praktisch der Steuerung vor das die Heizung heizt.
    Ratsam wäre den Stecker für die Heizung an der Steuerung abzuziehen,sonst kann es sein die überhitzt.
    Nochmal:
    Du willst nur wissen ob der verbaute Fühler defekt ist.
  • Guten Morgen,

    ich habe dank Euren Anleitungen gestern den Fehler "Temparaturfühler Dampf" bei meiner WMF900 beheben können. Vielen Dank erstmal dafür. Erstes Mal gelötet und es ist ja nicht gerade ein dicker Draht und ein wenig zu viel Wärmeleitpaste eingefüllt ;). Aber es konnte alles korrigiert werden Fehler wird nicht mehr angezeigt bzw. Maschine startet wieder.

    Leider habe ich nun das Problem, dass beim ersten Start nach dem Aufheizen bei der Aufwärmspülung kein Wasser vorne heraus kam. Vielmehr steht nun Wasser unter der Brüheinheit bzw. im Satzbehälter und darunter; ein Bild ist anbei. Beim zweiten Spülen oder auch Kaffee-Leerlauf läuft Wasser teilweise vorne heraus, teilweise aber auch weiterhin "hinten". Die Milchreinigung geht. Ich gehe/ging davon aus, dass irgendwie die Verbindung zwischen Brüheinheit und dem Wasser-Anschluss im Gehäuse der Kaffeemaschine undicht ist bzw. nicht mehr richtig zusammen sitzt. Allerdings ist die Brüheinheit seitlich an den Anschlüssen nicht richtig nass. Vielmehr eher nur unten. Trotz dreimaligem, nochmaligen Auseinandernehmen und neu zusammen setzen konnte ich das Problem nicht beheben. Vielleicht hat jemand von Euch einen Tipp, woran es liegt bzw. was ich beim Zusammenbau falsch gemacht haben könnte.

    Vielen Dank schonmal... nun mal nen Filterkaffee machen...
    Bilder
    • 20171007_090023.jpg

      252,34 kB, 1.440×864, 75 mal angesehen
  • Hallo Gemeinde!

    Ich danke schon mal für die tolle Anleitung zur einfachen Reparatur.

    Jetzt habe ich aber eine Anschlußfrage:

    Ein WMF Gastromaschinen Servicetechniker sagte mir einmal, es könnte auch daran liegen, dass der Fühler verkalkt sein (was bei mir gut sein kann!)
    Er denkt, dass es möglich wäre die Maschine zu entkalken und damit den Sensor wieder zum laufen zu bekommen.
    Leider kommt man ja gar nicht so weit.

    Denkt ihr es wäre möglich den Sensor abzuklemmen, die Kontakte zu überbrücken, damit die Maschine zum laufen zu bekommen und dann zu entkalken???

    Ich freue mich auf eure Meinungen!

    Schöne Grüße
    crux
  • Der Sensor steckt in einer Edelstahlhülse, hat absolut keine Berührung zum Wasser.
    Dein Techniker hat Recht, wenn der Boiler sehr verkalkt ist, dann ist diese Edelstahlhülse von Kalk ummantelt wie ein Heizstab in der Calogon Werbung.

    Insofern könntest du den Boiler ausbauen und eine Intensiventkalkung durchführen. (Geht aber auch in der Maschine)

    Eine andere Fehlermöglichkeit ist ein in der Edelstahlhülse freiliegender Sensor, die Thermoleitpaste kann ausgetrocknet sein oder es haben sich Kammern un den Fühler gebildet, manchmal ist auch der NTC zerbröselt.
    In so einem Fall hilft eben am besten der Austasuch.

    Du kannst den NTC überbrücken, das jedoch mit einem plausiblen Widerstand.
    Gruss Ingo ;)
    --
    VA:WMF800 & Alfi Alfino, Solis Master Top & Pro ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig Vario, Mazzer Mini Röster: Gene CBR-101 u. Röstbiene II
  • AHHHHH!!!

    Danke! Das nimmt mir jetzt etwas die "Angst" vorm Basteln.
    Das mit der Edelstahlhülle war mir nicht bewusst. Jetzt weiß ich aber, was mit NTC Rohr gemeint ist.

    Ich hab zwar immer noch Bammel davor diese Mini-Dräht zu löten, aber notfalls kann ich mir ja immer noch jemanden suchen, der mein Gepfusche wieder richtet :1f602:

    DANKE INGO!
  • Es sind ca. 5cm länge Drähte am NTC, diese verbindest du mit den Litzen von der Maschine.

    [img]https://up.picr.de/28663149tq.jpg[/img]



    Da die Verbindungen (du kannst pressen mit Hülse oder löten) im leitenden Rohr liegen, denk auf jeden Fall auf eine Isolierung zum Rohr und zueinander!
    Gruss Ingo ;)
    --
    VA:WMF800 & Alfi Alfino, Solis Master Top & Pro ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig Vario, Mazzer Mini Röster: Gene CBR-101 u. Röstbiene II
    Werbung
  • sc-6000 schrieb:

    oder man spart sich das Löten und nimmt die neue Lösung von WMF, die aber ein Stück Geld kostet
    Temperaturfuehler-NTC-kpl
    Ich war schon fast soweit:
    Angebot in der Bucht.

    Aber jetzt pfusch ich erst mal selbst und notfalls kann ich immer noch etwas komplettes kaufen.

    Auf alle Fälle alles billiger als die 350 Euro die die WMF grundsätzlich aufruft um sich ein Gerät vorzuknöpfen.

    THX
    crux

    P.S.
    Und danke für den Tip mit dem Pressen. Kabelendhülsen und Zange hab ich. Da petz ich einfach das Plastikende ab.
  • Hallo zusammen,

    ich habe mich erstmals in einem Forum angemeldet, NUR um euch zu danken, denn ich konnte dadurch meine WMF 800 reparieren. Nach euren Diskussionen in diesen Foren zum Thema Temperaturfühler WMF 800, den Artikelbeschreibungen und der Anleitungen konnte ich innerhalb von 2 Stunden (inkl. Generalreinigung des Innenlebens) meinen Automat reparieren. Vorab bestellte ich 2 der genannten NTC bei Conrad inkl. Wärmeleitpaste für 25€. Wärmeleitpaste benötigte ich nicht da der Fühler im Dampfboiler einen Siliconüberzug hatte.

    Vielen Dank, DANKE DANKE DANKE

    Gruss Daniel P

    PS unsere WMF 800 ist jetzt ca. 7 Jahre alt.