Esam 3500 - Aufheizung nach Kaffeebezug

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • gestern hat es 605 - 618 Watt angezeigt...

    heute nach dem öffnen und der Kontrolle der aller Steckkontakte war die Anzeige schwankend zwischen 600 und 1300 W, allerdings gemessen mit externem Strommessgerät.
    jupp .. muss ich mir mal ein Multimeter zulegen morgen und versuchen alles durchzumessen....

    danke erstmal für deinen bisherigen Rat.
  • heute nun habe ich die Messwerte ermittelt sofern es sich messen ließ:
    gemessen wurde mit verschiedenen Multimetern:

    Thermoblock soll 40 - 54 Ohm sein - gemessen real 84,3 / 85 Ohm

    Thermosicherungen nicht messbar da beide Messgeräte keine Piepserfunktion haben, auf Basis wenns was bringt 84,5 Ohm / 84,8 Ohm

    Thermosensor bei oberem Block an Warmhalteplatte - kein Wert ermittelbar ; bei Messung am Stecker von Platine abgezogen 120 kohm

    Dampfheizung soll 45 - 55 Ohm - gemessen 54,6 / 55 Ohm

    Thermosensor Dampfheizung Vorgabe ca 120Kohm kein Wert ermittelbar ; bei Messung am Stecker abgezogen Platine 120 Kohm



    das sind die durch mich als Laien zu ermittelnden Werte.

    Hoffe diese helfen jetzt weiter bei der Fehleranalyse,

    dafür schon mal herzlichen Dank.
  • jonnymd schrieb:

    Thermoblock soll 40 - 54 Ohm sein - gemessen real 84,3 / 85 Ohm

    Wenn die Leitungen an der Heizschleife angeschlossen waren ist der Thermoblock defekt.

    jonnymd schrieb:

    Thermosensor bei oberem Block an Warmhalteplatte

    Da kann man auch nicht messen. Steht auch so in der Anleitung.
    Man kann im Leben nicht alles reparieren.
    Manches geht kaputt, und bleibt kaputt.....
  • michael2 schrieb:

    Da kann man auch nicht messen. Steht auch so in der Anleitung.
    ok.. lt Anleitung und Bebilderung von Stefan und Gregor vom 01/2012 kann man das messen, deshalb habe ich dies auch getestet aber man wird schlauer :1f642: dank Eurer Tipps und Hinweise , aber ok..du hast da ja die Erfahrung.

    Du sagtest nun es ist der Thermoblock ( Messung wurde oben an angeschlossener Heizschleife gemessen) - eines allerdings wundert mich, das die Wamhalteplatte heiß und auch die obere Heizschleife. und der Kaffee auch.. wie ist denn der Verlauf des Wassers - geht das nicht über den oberen Kreislauf ?? heißt das das die Heizschleife funktioniert und Rest da oben defekt ist??

    OK..du schriebst nun der Thermoblock ist defekt- was sollte nun bestellt oder gekauft werden zum Austausch ??? neuer Block Durchmesser & oder Durchmesser 5 und was sonst alles ??
    Ist es effektiver alles zusammen zu kaufen , passt der Durchmesser 6 denn auf mein Blech?? oder was sollte man am besten nehmen???
    Werbung
  • Den Thermosensor kannst Du nur am Platinenstecker und nicht am Messkopf messen. Das meinte ich damit.
    Der Thermoblock hat 2 Heizschleifen. Deshalb wird der auch noch heiß. Wenn Dir die Temperatur ausreicht, kannst Du das auch so lassen.
    Unter Download, Delonghi findest Du Anleitungen zum wechseln des TB.
    Egal ob 5 oder 6mm, es passen beide.
    Man kann im Leben nicht alles reparieren.
    Manches geht kaputt, und bleibt kaputt.....
  • also könnte ich diesen nehmen und alle Anschlüsse , Schläuche etc. passen???

    juraprofi.de/DeLonghi-Ersatzte…M-neue-Version::9253.html

    oder dieses

    juraprofi.de/DeLonghi-Ersatzte…evollautomaten::6763.html

    denn ich habe ja einen Durchmesser 6 verbaut.

    war der Meinung irgendwo hier im Forum stand was, das irgendwie die Schläuche nicht passen bzw. die Raccords gewechselt werden mueßen auf Durchmesser 5 ??!!

    Oder hast du einen Tipp wo man die Teile günstiger beziehen kann ???

    Danke für Deine / Eure Antwort und Tipps.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von jonnymd ()

  • Hallo michael2 und feuer.stein,

    vielen Dank für die Tipps und Ratschläge.

    Ich habe nun den Thermoblock getauscht und gleich mal eine Generalreinigung der Maschine vorgenommen.

    Also alle Verunreinigungen die man im geschlossenen Zustand nicht sieht entfernt , auch mal alle reibenden Teile etc. gereinigt und mit Silikonfett geschmiert.

    Desweiteren alle Dichtungen bei den Wasserschläuchen des Milchkreislaufes, der Druckschläuche etc. gewechselt, den Anschluss zur Milchkanne gereinigt .

    Der Kostenpunkt lag bei etwa 100 € für alle Ersatzteile und Verbrauchs-sowie Wartungsteile. Bei einschlägigen Servicepartnern hätte ich mindestes 170 € dafür zahlen müssen.

    Und nun läuft Sie wieder wie geschmiert.

    Vielen herzlichen Dank nochmal für Eure Geduld und die hier bereitgestellten Anleitungen zur Wartung und Reparatur.
    Das hat viel Geld gespart im Gegensatz zur Reparatur beim Service und vor allem lernt man die Funktionsweise des Gerätes, welches einem täglich den leckeren Kaffee bereitet mal richtig bzw. besser kennen .
  • Hallo, ich habe auch das Problem und werde nun mal mit dem messen beginnen.

    Habe auch das lange aufwärmen, zischen und nachheizen nach Kaffeebezug und diesen extrem heißen Tassenwärmer.

    Mich treiben aber noch folgende Fragen um, wo ich mal gerne einen Rat hätte.

    Die Maschine ist bei mir rund 9 Jahre alt! Tot Coffee aber nur 7100, water 1600, Tot Cappuccino 6300.

    Ich frage mich ob sich da eine Reperatur im Sinne eines ganzen TB tausches für rund 75€ überhaupt noch lohnt? Oder kann man sagen wenn das Teil neu ist ist die Maschine wieder so gut in Schuss weil viel anderes nicht kaputt geht? Milchkupplung habe ich schon paar mal getauscht und Gehäuseteil. Aber noch nichts mechanisches oder was von der Elektronik.

    Oder macht es eher max. Sinn eine einzelne Heizung zu tauschen, wenn man das lokalisieren kann? Wobei der Thermosensor sicher auch Sinn machen würde.

    Danke für eure Meinung.
  • Hallo Pusche,

    danke für deine Nachricht. Ich habe nun mal gemessen und folgendes herausgefunden. Aus meiner Sicht alles ok bis auf die Ausnahme, dass an der oberen Heizung des TB trotz angeschlossenen Leitungen 83 gemessen wird. Die zweite Heizung unten habe ich noch nicht gemessen, da ich erst noch fragen wollte ob ich dazu den TB zwingend ausbauen muss oder kann ich das auch anders messen?

    Meine Werte
    Obere Heizung TB 83 Ohm
    2 Thermosicherungen haben Durchgang
    Thermosensor TB 115,8 kOhm
    Dampfheizung 54 Ohm
    Thermosensor Dampfheizung 115,8 kOhm
    Anschlüsse Thermosensor 10,5 kOhm
    Dampfheizung Thermostate haben Durchgang.

    Ich vermute daher das bestimmt die untere Heizung wahrscheinlich defekt ist, da auch die Leistungsaufnahme bei der Kaffeezubereitung bei rund 650 Watt läuft.

    Nun die Frage.
    Wie Heizung unten messen?
    Oder Problem damit schon klar?
    Und dann die Frage ob Reperatur lohnt bei TB Tausch, siehe mein letzter Beitrag.
    Denke ja nur den TB einzeln macht wenig Sinn zu tauschen sondern wenn dann das komplette Set?

    Danke für Euren Rat.
  • Halo Pusche, danke. Aber da macht ja dann wenn ein komplett TB mehr Sinn bei dem geringen Preisunterschied. Ob ich da einen TB mit 5 oder 6 Durchmesser nehme ist dann egal oder?

    Aber was meinst du zu dem Thema älter und Menge an produziertem Kaffee. Muss ich davon ausgehen das bald noch andere Teile kommen oder ist das eher nicht zu erwarten..ich habe halt keine Ahnung für welche Mengen die Maschinen ausgelegt sind. Spontan denke ich eher das 70€ reinstecken fast ein wirtschaftlicher Totalschaden ist in Bezug auf das Alter der Maschine. Ca. 9 Jahre. Auf der anderen Seite wenn sie dann voraussichtlich wieder eine Weile läuft besser also wieder 600€ für eine neue Maschine....
  • Also dicht ist die Dampfheizung.... Trotzdem wundert mich das nach dem Anschalten es etwas zischt und glaube ich ein wenig Dampf aus der Milchkupplung kommt. Ja der Tassenwärmer ist echt heiß. Hab im offenen Zustand die Maschine mal angeschaltet und einen Kaffee gemacht. Da ist mir das vorhin aufgefallen. Könnte es an einer Verkalkung liegen. Habe eigentlich kürzlich intensiv eine Entkalkung vorgenommen. Oder hängt das alles mit dem defekten TB zusammen?