3-Wege-Solenoid (MV-) Ventil

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • 3-Wege-Solenoid (MV-) Ventil

    Hier nun der thread:

    Desöfteren ist dieses hintere Solenoidventil (MV) einfach defekt, dies merkt man, wenn das Wasser beim Brühen oder Spülen über den Überdruckschlauch in die Wanne abgeführt wird, sodaß einfach zu wenig Kaffee gebrüht wird und Ruck-Zuck die Wanne voll ist!

    Wenn man das Ding ausbaut, kann man den Zapfen, an dem der Überdrück-Ablaufschlauch angebunden wird, durch die obere Mutter abschrauben.
    Sodann kann man das Teil noch mal vom unteren Sitz (dort wo die Wasserschläuche eingeführt sind) abschrauben, um dann einen inneren Zylinder mit einer Feder zu finden.

    Wo ist nun das Problem, daß faslche Drücke falsch abgeleitet werden?
    Was ist undicht, was reagiert zu früh?
    -Ist es der nachlassende Federdruck? (Was genau macht diese?)
    -Sind es die feinen Tellersitze, die vielleicht nicht mehr schließen?
    - Ist es die innere Führung im Elektronikteil, das korrodiert ist (was passiert da eigentlich generell?)

    Ich sehe grundsätzlich mit Brille und Vergrößerung NICHTS, das einen sichtbaren Mangel darstellt!

    Oder was?

    Viele Fragen, ich weiß, aber die Dinger nerven mich............... :1f620:
    Alles bleibt wie es war außer dein KVA

    Grüßle :1f474:
    Werbung
  • Zufällig hab ich gerade ein Bild davon auf dem Rechner...

    Meistens waren da die Durchrostungen oder die Spulen defekt. Ein paar Mal wars an dem verpressten drehbaren Oberteil undicht. Mit der Feder oder dem Gummisitz im Innern hatte ich noch nie Probleme. Ich mag die Ventile nicht.
    Bilder
    • DSC_500211.jpg

      1,35 MB, 3.008×2.000, 814 mal angesehen
    • DSC_616812.jpg

      1,39 MB, 3.008×2.000, 892 mal angesehen
    Man kann im Leben nicht alles reparieren.
    Manches geht kaputt, und bleibt kaputt.....
  • Hi Michael,

    ja, das sind gute Bilder!

    Bei dem Deinen Fall ist das wohl eindeutig.......

    Aber wenn man nichts von Korrosion sieht, echt gar nix, und die Dinger trotzdem falsch steuern?
    Kann das an dem elektronischen Teil liegen? Wie kann man das elektrisch prüfen? Außer innerhalb des Test-Moduses, der ist diesbezüglich sehr unaussagekräftig...weil schalten (klacken) tut das fast immer- is es dann elektrisch ok? Sicher?

    Was macht die Elektrik genau? Hat ja was mit Spule und Strom zu tun......Physik
    Alles bleibt wie es war außer dein KVA

    Grüßle :1f474:
  • Hier siehst du auf der letzten Seite die Spulenmessung.

    Wenn Du Heißwasser/Dampf beziehst schaltet die Spule und hebt den Kolben im Innern gegen die Federkraft hoch. Nach dem Bezug schaltet das Relais wieder ab und die Feder drückt den Kolben runter und versperrt den Weg.

    Edit: Ich hatte die falsche pdf eingefügt. Jetzt ist die richtige drin.
    Man kann im Leben nicht alles reparieren.
    Manches geht kaputt, und bleibt kaputt.....
  • Die Spule erzeugt ein Magnetfeld, das den Kolben hochzieht.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • laurus100 schrieb:

    Was bitte ist das Überdruckablassteil?
    So habe ich das Teil mit der Feder mal bezeichnet.

    laurus100 schrieb:

    heißt das, daß das Ventil gar nicht zu ist?

    Vielleicht, aber eher nicht dicht.

    Ich bin jetzt mal in den Keller und habe eins zerlegt und Bilder gemacht.

    Auf dem ersten Bild sieht man das das obere Teil durchgängig ist (lila Pfeil) Tut also nichts zur Sache. Da kann es nur an der Pressung undicht werden. Das Teil mit dem gelben Pfeil meinte ich mit "Überdruckablassteil".

    Auf dem zweiten Bild sieht man im roten Kreis ein Loch in dem Schlitz. Dahinter liegt eine Feder. Diese Feder öffnet bei Überdruck die schwarze Gummiabdichtung, auf dem Bild rechts, und lässt das Wasser in der grünen Pfeilrichtung über das Oberteil abfließen.

    Auf dem dritten Bild siehst Du wie das zusammenpasst.

    Das vierte Bild zeigt Dir wie Abdichtung reingedrückt wird. Auf der anderen Seite kann man die kleinere Abdichtung auch reindrücken. Dies ist aber um den irgendwann herrschenden Unterdruck im System auszugleichen.

    Somit sollte bei Deinem Fehlerbild die untere Abdichtung,3. Bild, undicht/verschlissen/verkalkt sein.



    Ich hätte noch eine Frage. Du hast jetzt über 200 Beiträge. Meist SupportANFRAGEN. Ich denke mal Du hast nach der langen Zeit auch einiges an Wissen über KVA. Es wäre nett wenn Du Dich auch mal ein wenig an SupportANTWORTEN beteiligen könntest. Es wäre schön ein wenig mehr an Unterstützung hier im Forum zu haben. :opinion:
    Bilder
    • PIC_459312.jpg

      1,37 MB, 4.928×3.264, 757 mal angesehen
    • PIC_460010.jpg

      1,35 MB, 4.928×3.264, 748 mal angesehen
    • PIC_459711.jpg

      1,34 MB, 4.928×3.264, 761 mal angesehen
    • PIC_459914.jpg

      1,28 MB, 4.928×3.264, 661 mal angesehen
    Man kann im Leben nicht alles reparieren.
    Manches geht kaputt, und bleibt kaputt.....
    Werbung
  • Hi Michael,

    michael2 schrieb:

    Es wäre nett wenn Du Dich auch mal ein wenig an SupportANTWORTEN beteiligen könntest
    Wenn ich Deinen Einsatz sehe, muß ich Dir recht geben, auch wenn ich schon ab und zu Antwortbeiträge brachte, werde ich mich mehr bemühen!

    Deine Bilder und erklärungen sind klasse =) .

    Das Loch mit der Gummidichtung in Bild 2 habe ich noch gar nicht bemerkt!

    Was ist mit dem Federdruck, habe einige Male schon die Feder per Hand aufgezogen, damit der Druck sich erhöht, bringt aber nix, oder?


    Und wenn nach Deiner Meinung - Bild 3- die untere Dichtung bzw, auch der Sitz undicht sein kann (man sieht das nicht, aber so wie das hier auch gut fotografiert ist, handelt es sich um Bruchteile von Millimeter, die diese Undichtigkeit verursachen) so können das entweder kleinste Verformungen an dieser Dichtung sein oder Korrosions- bzw. Kalkrückstände dafür verantwortlich sein,,,--also in Entkalker legen oder bischen schaben?
    Alles bleibt wie es war außer dein KVA

    Grüßle :1f474:
  • laurus100 schrieb:

    also in Entkalker legen oder bischen schaben?
    Probiers und gib Bescheid. Vielleicht ist auch im Innern vom Kolben Kalk der da was verklemmt.

    laurus100 schrieb:

    Was ist mit dem Federdruck, habe einige Male schon die Feder per Hand aufgezogen, damit der Druck sich erhöht, bringt aber nix, oder?
    Die äußere Feder? Das wird nichts bringen, die Spule muss dann nur mehr "arbeiten".

    laurus100 schrieb:

    Das Loch mit der Gummidichtung in Bild 2 habe ich noch gar nicht bemerkt!
    Ich auch erst heute. =) Da ist aber keine Gummidichtung. Die sind oben und unten an dem Kolben.
    Man kann im Leben nicht alles reparieren.
    Manches geht kaputt, und bleibt kaputt.....
  • Die Spule kannst du ohmisch durchmessen, ca. 2kOhm.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Hallo,

    so hatte das Teil mit Feder über Nacht im Entkalker:

    Hatte das Gefühl, daß die Gummiteller sich freier und leichter bewegen lassen.

    ABER vergiss es!

    Man sieht gar nix mangelhaftes an dem Teil, habe die Spule ohmisch gemessen, war ok.

    Beim Spülen und Kaffeebrühen habe ich im Verhältnis
    - 1/ 3 läuft direkt über den Überdruck-Ablaufschlauch ab, geschätzte 2/ 3 kommen am Kaffeeauslauf raus.

    Während bei Heiswasserbezug scheinbar alles normal läuft:
    - Bezug Heiswasser: alles dicht am Schlauch und an derf pipette läuft das Heiswasser ruhig und sauber raus.
    - Beim Beenden wird der Überdruck langsam abgebaut und fließt über den Schlauch ab.

    Nee, so ein Sch......

    Offensichtlich ist das Ventil NICHT zu, wenn sie spült oder brüht!

    Keine Chance, so ein verflixtes Ding zu reparieren- oder? :1f915:
    Alles bleibt wie es war außer dein KVA

    Grüßle :1f474:
  • laurus100 schrieb:

    Beim Spülen und Kaffeebrühen habe ich im Verhältnis
    - 1/ 3 läuft direkt über den Überdruck-Ablaufschlauch ab, geschätzte 2/ 3 kommen am Kaffeeauslauf raus.

    Während bei Heiswasserbezug scheinbar alles normal läuft:

    Dann würde ich behaupten, beim Spülen oder Kaffeebrühen kann das Ventil den anstehenden Wasserdruck nicht halten. :floet:
    Flussrichtung Ventil ? :1f615: , oder egal ? :1f615:
    -------------------------------------------------------------------------------------------------------------------------------------------------------
    ESAM 3200
    ESAM 5500
    Werbung
  • Peter55 schrieb:

    Flussrichtung Ventil ? :1f615: , oder egal ? :1f615:

    Nö, denn von der Ausgangsseite hast du im geschlossenen Zustand Durchgang zum oberen Ausgang. Dann würden 100% oben weglaufen. Im übrigen bin ich nicht überzeugt, daß der obere Anschluss ein "Überdruckanschluss" ist. Ich hatte jetzt erst den Fall, daß das vordere MV nicht mehr aufgemacht hat und das hat den oberen Anschluss des hinteren MV überhaupt nicht interessiert. Vermutlich ist der obere Anschluss nur dazu da, den Restdruck in der Dampf/Heisswasserleitung abzulassen.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • indem ich an einem ausgebautem Ventil hinten an der Ausgangsseite reingeblasen habe :floet:
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!