WMF 1000 - Brüherendschalter?

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • WMF 1000 - Brüherendschalter?

    Hallo zusammen,

    folgendes Problem seit gestern:

    Maschine eingeschaltet - Aufwärmphase - Aufwärmspülung - Brühkolben fährt in Position - abrupter Abbruch mit Meldung: Brüherenschalter / Getränkewahl gesperrt - nichts geht mehr.
    Maschine aus- und stromlos geschaltet - Seitentür geöffnet - Brühgruppe mit erheblichem Widerstand entnommen - festgestellt, dass der Brühkolben in oberster Position steht und offensichtlich nicht mehr in die Standardpolition heruntergefahren wurde - lässt sich mit Multitool wieder herunterdrehen.

    Danach Brüheinheit wieder eingesetzt - Maschine angeschaltet - gleiches Szenario mit gleicher Fehlermeldung "Brüherendschalter".

    Sachverhalt beliebig oft reproduzierbar.

    Meine äußerst laienhafte Diagnose: Vermutlich ein Softwareproblem > ergo Hotline > ergo Instandkaffee für 1 Woche :1f915:

    Was ist eure Meinung zum Problem ? Ähnliche Erfahrungen gemacht? Habt ihr Ideen / evtl. Reparaturvorschläge?

    Danke vorab u. Grüße
    schleg11
    WMF 1000pro
    Werbung
  • Hallo Leute,

    Ich bekomme seit circa 4 Wochen auch diesen Fehler, danach schaltet die Maschine immer aus.
    Nachdem ich die Brüheinhaut reinige läuft die Maschine wieder für circa 20-30 Bezüge.

    Kann ich den Fehler irgendwie beheben?
    Meine 1000Pro war schon 3x zum Servce, dann kann's doch nicht sein?
    Zudem habe ich in dem Fach wo die Brüheinheit ist, ENORM viel Kaffeemehl. Das erscheint mir nicht normal, das ist aber so seit ich meine Maschine habe (2007)

    Danke Euch ganz herzlich
    Gruß
    Tom
  • Aber das Fehlerbild ist nicht identisch wie beim TO, richtig?
    Wie leichtgängig ist die Gruppe wenn du sie mit dem Multitool bewegst?
    Wie hört sich das in der Maschine an, verfährt die BG da ohne das sich der Motor quält?

    Zur Sauerei:
    Sind die Federn der Kaffeemehlklappe evtl. vom Reinigen ausgeleiert?
    Gruss Ingo ;)
    --
    VA:WMF800 (ehem. Alfi Alfino, Solis Master Top & Pro) ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig K30 (ehem. Mahlkönig Vario, Mazzer Mini) Kaffeeröster: Gene CBR-101 u. Röstbiene II
  • .

    @ bigtom

    Zusätzlich zu dem was Ingo geschrieben hat würde ich mal die 2 Stecker vom Brühgruppenmotor abziehen und richtig reinigen.

    Mit Schleifpapier oder wie auch immer die Kontakte richtig reinigen und dann mit Elektronik-Spray einsprühen.

    Kann sein, dass die Kontakte oxidiert sind oder verschmutzt. Dann zieht der Motor teilweise nicht richtig an und Du kannst diese Fehlermeldung bekommen.

    .
  • Hi und ein gutes Neues!
    ich bin gerade mit meiner WMF 1000 auch unglücklich.
    Wenn die Brüheinheit frisch gereinigt ist, ist es ok, aber wenn sie trocken ist, passiert es oft, dass der Brühkolben nicht ganz nach oben fährt (vermutlich) und nur eine Plempe rauskommt und es eine kleine Überschwemmung innen gibt. Hin und wieder gibt es auch den Brüherendschalter Fehler und die Brüheinheit ist dann "verklemmt".
    Habe die Kontakte am Motor und an der Platine überprüft und auch den unteren Brühkolben ausgebaut und einen neuen O-Ring eingebaut. Ist es eigentlich derselbe O-Ring wie am oberen Teil beim Sieb?
    Die Brüheinheit lässt sich recht gut bewegen, nur wenn der untere Brühkolben bewegt wird, wird es zäh.
    Ich habe den O-Ring am unteren Brühkolben und oberen Brühkolben mit Silikonfett eingerieben.
    Das Silikonfett ist allerdings schon alt und zäh.
    Ich könnte noch die ganze Brüheinheit auseinander bauen aber die Brüheinheit lässt sich ja noch recht gut bewegen.
    Ja, der Motor klingt manchmal etwas gequält.
    Ich konnte die Kontakte an der Platine allerdings nicht eindeutig identifizieren, hat jmd. ein Bild? Die Kontakte an der Platine sahen ansonsten alle gut aus.
    Kann es sein, dass sich der Kopf am Motor unter der Brüheinheit schwer drehen lässt?
    Wie würde ich den ausbauen? Einfach die 3 Schrauben?
    Wie wäre es mit Motor oder Kohlentausch, falls der überhaupt Kohlen hat. Wenn es die Kohlen wären, würde der Motor ja gar nichr drehen.
    Ach ja, Service will die WMF auch, aber ob der Service hier helfen würde?
  • O-Ringe sind beide gleich.Tausche den Motor komplett.Kohle tauschen geht zwar,aber aus Erfahrung lohnt sich das nicht.Dein Motor geht wohl so langsam kaputt.Den kann man auch nicht drehen weil eine Schnecke verbaut ist.Einfach die 3 Schrauben raus,aber vorher den Sicherungsring entfernen und das Rad nach oben ziehen
    Werbung
  • Danke Kekse, wieviel Brühungen oder Jahre hält der Motor denn so? Ist ein Motor Tausch oft hilfreich?
    Ein e-Motor altert ja kaum, ich kenne nur den Fall "Kohle abgenutzt", aber dann tut er gar nicht mehr.
    Der wmf 1000 Brühgruppenmotorwird gebraucht um 39 und neu um 69 angeboten.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Joachim_s ()

  • Joachim_s schrieb:

    Ein e-Motor altert ja kaum, ich kenne nur den Fall "Kohle abgenutzt", aber dann tut er gar nicht mehr.

    Der wmf 1000 Brühgruppenmotorwird gebraucht um 39 und neu um 69 angeboten.
    Heinz Rindfleisch hat zum Brühgruppenmotor einmal geschrieben, dass ein Fehlerbild am Motor nicht so einfach zu erkennen ist, er deshalb einen Eimer voller gebrauchter Motoren hat, die alle funktionieren nur eben in der Maschine nicht.
    Auffällige Motoren, da gehen dann z.B. die Thyristoren kaputt oder die Brühgruppe verfährt nicht korrekt.

    Hoffe ich habe das sinngemäß richtig geschrieben, finde den Beitrag von Heinz nicht.
    Ich würde da nicht so lange fackeln und nicht noch einen Folgedefekt riskieren.

    edit: ich verlinke ausnahmsweise einmal quer

    gebraucht: dicofema.de/shop/solis/motoren…aster-pro-und-top-und.htm
    Neu caffe-limes.de/Solis-Ersatztei…or-Brueheinheit::360.html
    Type bitte abgleichen!
    Gruss Ingo ;)
    --
    VA:WMF800 (ehem. Alfi Alfino, Solis Master Top & Pro) ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig K30 (ehem. Mahlkönig Vario, Mazzer Mini) Kaffeeröster: Gene CBR-101 u. Röstbiene II

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von 'Ingo ()

  • W1cht3lm@nn schrieb:

    Wenn der Kohlen Wechsel vernünftig gemacht wird hilft der auch.

    Dazu muss allerdings der Anker samt Lagerschild ausgebaut und die Zwischenräume der Kupferlamellen ausgebürstet oder besser mit einer Kollektorsäge (das Werkzeug zum den ursprünglichen Ring aus Kupfer in die Lamellen zu zerteilen) komplett frei geräumt werden.
    das ist dann doch etwas aufwändig.
    Kann man auch den Motor separat woanders kaufen, müsste ja eine Standardgrösse sein.
    Heute gab' es keine Überschwemmung, aber so richtig frisch klingt der Motor nicht.
    Das alte Silikonfett und der neue Ring sind schon schwergängig.
  • Ich kenne einen Motorenwickler in Russland, den könnte ich bei Bedarf vermitteln.
    Gruss Ingo ;)
    --
    VA:WMF800 (ehem. Alfi Alfino, Solis Master Top & Pro) ST:La Spaziale S1 Dream, Gaggia Classic 9303/01 (Ex Bezzera Strega, Expobar Brewtus III DB PID, VBM Domobar Inox PID)
    Mühle: Mahlkönig K30 (ehem. Mahlkönig Vario, Mazzer Mini) Kaffeeröster: Gene CBR-101 u. Röstbiene II
  • Nach einigen Jahren Nutzungszeit mit mehreren Reparaturen und Wartungen im Werk kam bei mir jetzt auch immer häufiger die Fehlermeldung "Brüherendschalter".

    Der freundliche Techniker von WMF gab mir am Telefon den Rat, die gesamte Brühgruppe mal für eine Stunde in heisses Wassser einzulegen, so dass sich auch die verstecktesten Kaffeepulver-Reste lösen können. Der Erfolg war da, hielt aber leider gerade mal ein paar Tage an.

    Mehr durch Zufall bin ich dann auf die nachhaltige Lösung des Problems gestoßen: der orangene O-Ring am Kolben der Brühgruppe lässt sich normalerweise mit den Fingern relativ leicht zusammendrücken und hebt sich dabei etwas vom Kolben ab. Im Laufe der Zeit setzt sich immer mehr feinstes Kaffeepulver zwischen O-Ring und Kolben fest. Ergebnis: der O-Ring lässt sich nicht mehr weit genug zusammendrücken, der Kolben wird schwergängig und überfordert den Motor.

    Lösung: O-Ring entfernen, Nut für den O-Ring am Kolben gründlich mit Wasser, Bürste, Wattestäbchen reinigen, O-Ring fetten und wieder auf den Kolben setzen. Seitdem ist die Fehlermeldung nie wieder bei mir aufgetaucht.

    Viele Grüße,

    Olaf
  • Ein neuer O-Ring wäre sinnvoller gewesen.Die halten nicht ewig und werden hart.Und wenn man das schon macht dann sollte man alle O-Ringe an der Brühgruppe ersetzen.Die Gruppe in Wasser legen bringt rein garnix.
    Und wer einen Schraubendreher besitzt der kann auch mal die kompl. Gruppe zerlegen reinigen mit Fettlöser (aber kein Spülmittel für Geschirr) ,und wieder alles leicht einfetten mit Lebensmittelfett und nicht mit Speiseöl.
    Das Zauberwort nennt sich Wartung.Ihr wartet doch auch nicht beim Auto bis nichts mehr geht oder? Wenn man schon so eine teure Maschine hat sollte man die auch regelmässig mal checken und wer das nicht kann muss es halt machen lassen.
    Die meisten machen es nicht und wenn dann Fehler auftreten heisst es meist :
    So ne Scheissmaschine kauf ich nie mehr die taugen nix.