Esam 3300 Rapid Cappuccino - Klemmgeräusch der Brühgruppe

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Esam 3300 Rapid Cappuccino - Klemmgeräusch der Brühgruppe

    Hallo zusammen,

    ich konnte bereits viele hilfreiche Tipps und Tricks aus diesem Forum entnehmen, jetzt aber komme ich nicht mehr weiter... :1f612:

    Vorab: Ich bin kein Techniker, habe auch keine Messwerkzeuge usw....

    Meine Brühgruppe, also zumindest denke ich es, macht beim hochfahren Probleme. Es entsteht ein Geräusch, als würde der Antrieb es nicht schaffen, die Brühgruppe bzw. nur sehr erschwert, in die obere Position zu bringen. Ich habe einfach mal ein kleines Video gemacht um es besser zu zeigen, bevor ich mir hier die Hände wund tippe und versuche es weiter zu beschreiben:

    https://youtu.be/AXu2yTk5528


    Dieses "Klemmgeräusch" gibt die Maschine schon etwas länger von sich, weshalb ich vor kurzen erst (mit Hilfe der Beiträge hier), die Brühgruppe komplett zerlegt, gesäubert und gefettet (Silicon Lebensmittelecht) hatte.
    Auch die Antriebsspindel, wie die Rückseite, wo sich die Brühgruppe hoch unter runter bewegt, habe ich eingeschmiert....

    Wie Ihr hören könnt, leider ohne Erfolg!

    Ich würde mich sehr freuen, falls jemand eine Lösung zu Hand hat!?

    PS: Kann man vielleicht irgendwo die Temperatur einstellen? Der Kaffe ist relativ lau, was mich im großen nicht weiter stört, da ich meinen Kaffe eh lieber etwas kälter trinke...

    Vielen Dank
    Werbung
  • Hallo maze,

    danke für deine Antwort!

    Ich habe gerade die Maschine geöffnet und die "Sperre" mit hilfe eines Löffels deaktiviert, sodass ich das hoch unter runter fahren beobachten konnte (Nach dem Einschalten, während des Aufwährmes und Spülen). Ich konnte keine Funken sehen...

    Das Aufheizen geht recht flott :1f642: keine 2 Minuten, würde ich sagen...habe aber auch keine Stoppuhr laufen :1f609:

    Gruß
  • Könnte sein, daß der TB undicht ist, dadurch das Blech verrostet und der obere Endschalter nicht mehr hundertprozentig sitzt. Dadurch quält sich die BG in die obere Endlage. Mit jedem neuen Versuch riskierst du dabei die Leistungselektronik.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Thermoblock. Mach mal die Maschine obenrum auch nackig, ob man nicht was sieht, daß der TB undicht ist.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Wenn du ihn ausgebaut hast, sollte man das sehen.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • jackcoffee schrieb:

    dachte da kann man mal eben von außen drauf schauen.
    Kann man klar, wenn die Maschine auch obenrum nackig ist. Wenn dann aber nix zu sehen ist, muß der TB raus.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Ok, klingt wie eine Aufgabe für das kommende Wochenende :1f602:

    @Stefan

    Können wir ggf. mal zwei Beispiele durchspielen:

    Best case: Die alles sitzt und an der TB ist nicht undicht, also auch kein Rost usw. zu sehen. Gibt es ggf. einen weiteren Lösungsansatz und dieses gequälte Geräuch zu beseitigen?

    Worst case: Es sifft und tropft nur so...Rost am Blech usw....was müsste ich dann machen? Kann man das einfach nachkaufen und ersetzten? Muss ich ggf. noch iwo fetten?

    Btw., wenn ich das Teil schon auf habe und an die TB muss, würde es Sinn machen die obere BG auszubauen und dort auch "normale" Wartungsarbeiten durchzuführe? Also reinigen, O-Ringe tauschen und fetten??

    Gruß
  • Ich würde die Maschine erstmal nackig machen, vielleicht sieht man da schon was.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Hallo zusammen,

    bin gerade dabei die Maschine zu zerlegen, bin jetzt an einem Punkt, wo ich mich lieber rückversichern wollte...
    Bei meiner ESAM 3300 ist es mit dem lösen der Halteschrauben leider nicht getan, da sich Kontermutter unterhalb des TB befinden.
    Bevor ich die jetzt löse, wollte ich noch einmal nachfragen, ob das richtig ?! Ich nämlich die Gefahr, das ich diese nur ganz schlecht wieder drauf bekommen, wenn die einmal runter sind, da die Stellen sehr schwer einsehbar sind...

    Zudem sind Roststellen, wie bereits "angedroht" zu erkennen... (Siehe Fotos)...von der noch nicht komplett ausgebauten TB. Kann ja eigentlich nur schlimmer werden unten druntern...

    Habt ihr jetzt schon einen Rat? Bevore ich das Teil ganz zerlege???


    Danke
    Bilder
    • TB1.jpg

      304,89 kB, 1.440×810, 102 mal angesehen
    • TB2.jpg

      330,31 kB, 1.440×810, 106 mal angesehen
  • Erstens ist die Maschine keine ESAM sondern eine EAM. Zweitens kleiner Tipp für die Muttern: Bau die Blechbrücke mit der Dampfheizung weg: links und rechts jeweils eine Kreuzschlitzschraube raus, die Verbindung der dicken Schläuche lösen, dann kannst du das nach oben weglegen.
    Jetzt solltest du dir überlegen, ob du lieber kostengünstig den Thermoblock revidieren willst oder lieber ein komplettes Neuteile einbaust. Neu je nachdem ob du EAM-TB oder ESAM-TB nimmst zwischen 50 und 80 Euro.
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Danke Stefan für deine Antwort...habe nach 4 Stunden das Teil wieder zusammengebaut!
    Eigentlich hatte ich mir übelegt den TB zu behalten und einfach das Bech samit Brühkopf auszutauschen...jedoch bin ich beim lösen der Schrauen bzw. einer am TB gescheitert! Das Teil ist so festgefressen, das ich keine Chance hatte diese zu lösen...
    Wo die obere BG schon einmal draußen war, habe ich gleich den O-Ring getauscht und ebenfalls mit Silikon eingefettet und siehe das...das "geqäulte" Geräusch ist verschwunden...Lag also da dran...
    Leider habe ich bisher nicht gesehen um was für eine Maschin es sich handelt, daher danke für den Tip! Werden mal schauen, ob sich da in naher Zukunft vielleicht das eine oder andere Teil findet, welches ich austauschen kann...Oft wird die Maschine das nicht mehr verkraften, da die Kunststoffverbindungsteile so dünn sind, das mit schon zwei abgebrochen sind (nach zweimal öffnen und zusammenbauen). Die eine oder andere Stelle konnte ich mit Heißkleber fixieren...

    Danke
    Werbung