ESAM 6600 - Prima Donna - Dampfheizung Schlauchende fest & verstopft

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • ESAM 6600 - Prima Donna - Dampfheizung Schlauchende fest & verstopft

    Hallo Community,

    erstmal großes Lob an dieses tolle Forum. Hab schon viel gelesen und nun auch ein denke gutes Verständnis für die Abläufe in der Maschine bekommen.

    Erstmal bitte nur folgende Frage beantworten:
    Wie bekomme ich die beiden Schläuche von der Dampfheizung ab?
    Die beiden oberen Muttern der Raccorde habe ich abgeschraubt. Ich dachte eigentlich, dass dann die Schläuche gleich hinterherkommen. Diese scheinen sich aber auf beiden Seiten festgesetzt zu haben.
    Anbei ein Foto zur Veranschaulichung.


    Vorgeschichte/Problem/Fehlerbild:
    Wen die Vorgeschichte bzw. das Fehlerbild interessiert, der kann hier weiterlesen.
    Habe die Maschine von einem Freund erhalten. Wollte diese dann erstmal reinigen/entkalken. Dazu wollte ich erstmal mit Entkalkerflüssigkeit ein paarmal Milchschaum produzieren lassen, um dort das System vorzureinigen. Nach sehr kurzer Zeit der Wasserabgabe kam dann nichts mehr. Spülen und Kaffeebezug hat weiterhin funktioniert, nicht aber Dampf, Heisswasser und Milchschaum.
    Beim Heißwasserbezug geht die Pumpe, kommt aber kein Wasser an. In der Maschine bildet sich Wasserdampf und in der Auffangschale landet Wasser.
    Im Testmodus die Magnetventile einzeln durchgegangen, beiden klacken deutlich.
    Danach die Maschine aufgeschraubt und Leitungen kontrolliert. Alle Leitungen frei, Das hintere Ventil blockiert und im Testmodus bei betätigen der "1 kleine Tasse" gibt er frei (so wie er soll).
    Das gleiche beim vorderen Ventil auf "2 kleine Tassen".
    Habe die Maschine im geöffneten Zustand laufen lassen. Bereits beim Spülvorgang teitt etwas Wasser an hinteren Ventil durch den Überlauf aus. Beim Betätigen der Heißwasserabgabe kam dann aus dem linken Raccord vom Dampferzeuger / Dampfheizung / Heißwasserbereiter (keine Ahnung, wie genau das Ding heißt) sofort Dampf rausgeschossen. Nicht aus der Verschraubung, sondern weiter drunter, zwischen dem runden der Damofheizng und dem etwas breiteren runden "Überwurf".
    Nach meiner Einschätzung steckt direkt im Raccord die Verstopfung. Die Pumpe und Heizung hat so gegengeaebeitet, dass es die runde "Kappe" der Dampfheizng aufgesprengt hat.
    Leider bekomme ich den Raccord nicht abgeschraubt, bzw. Die obere mutter bekomme ich gelöst, die untere ist meines Erachtens nur zum Gegenhalten, damit beim Abschrauben der oberen Mutter der Drehmoment nicht auf die Heizung übertragen wird. (Liege ich damit richtig?)
    Komischerweise kann ich in Flussrichtung die Heizung ganz ganz wenig durchpusten, so dass sich eine Luftblase im Schlauch dahinter um ca einen Zentimeter hin und her bewegt.
    Bilder
    • IMG_0372.JPG

      149,2 kB, 674×900, 162 mal angesehen
    Werbung
  • Danke, hat geklappt.
    Übeltäter war tatsächlich der Schlauch, welcher von Ausgang der u-förmigen Dampfheizung zum vorderen Soloidenventil geht. Allerdings war es nicht (wie von mir vermutet) an der Heizung verstopft, sondern der Pfropfen befand sich am anderen Ende, direkt am vorderen SV.

    Das Ende der Dampfheizung ist nun auch dicht, also dort tritt kein Damof mehr aus.

    Allerdings drückt er noch ordentlich Wasser durch den Überlauf des hinteren SV. Vor allem nach Bezug von Heisswasser/Dampf. Und anschließend röchelt es. Das ist ganz offensichtlich zurückdrückendes Wasser aus der u-förmigen Heizung.
    Könnte hierfür ein defekter oder nicht mehr gut sitzender/leitender Temperaturfühler ursächlich sein? Oder auch beide? Sind ja zwei drauf.
    Also dass durch falsche bzw zu geringe Werte das System zu lange und zu hoch aufheizt und dadurch nach dem Bezug die Dampfheizung einfach noch zu heiss ist.

    lg Smirking