PrimaDonna 6620 - Nach Wartung mehr Probleme

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • PrimaDonna 6620 - Nach Wartung mehr Probleme

    Hallo liebes Forum,


    nach einer mühevollen Wartung meiner Maschine sind leider Folgeprobleme aufgetaucht.

    Model : PrimaDonna 6620 Ext:3
    7 Jahre | 12000 Bezüge | kaum milchgetränke
    Regelmäßige BG Wartung | Reinigung /Entkalkung

    Vor ca 1,5 Jahren erstmalig oberen Brühkolben gereinigt /gefettet /aber kein dichtungstausch, Dichtung am Kolben selbst hingegen schon getauscht + die 2 an der Brühgruppe.

    In letzter Zeit hat die maschine ziemlich viel rumgeschlammt und ich musste nach jeden Bezug auschalten, BG entfernen und abspülen, da sich jedesmal eine dicke Kaffeebreisuppe auf dem Sieb befand.
    Im Tresterbehälter war bisher beim anschalten + spülen immer so ca. 2-3ml Wasser.
    Damit könnte ich leben, aber das rummschlammen ging gar nicht.

    Ein Dichtungset musste her.

    Jetzt springe ich mal ein wenig vor und beschreib mal wie es nach der XXL Dichtungset Wartung aussieht.


    - Maschine geht an | spült und ist startklar
    → es befindet sich viel mehr Wasser (ca. 8-10ml)im Trester als vor der Wartung
    → gefühlt ist der Spülvorgang kürzer

    - Kaffeebezug =ohne Probleme
    - Wasserbezug = ohne Probleme
    - Manuelles Spülen = BANG, in your face → Spülschleifenmodus, immer und immer wieder.

    Brühkolben fährt hoch, trifft Mikroschalter, man hört eine art gurgel/ blubber/ “furz“ Geräusch, Kolben fährt dann nach ca 3 sek. wieder runter und das ganze eben in der Schleife ohne einmal gespült zu haben.
    Maschine muss ausgeschalten werden um aus der Schleife zu kommen.

    Bei Kaffebezug + danach ausschalten spült sie hingegen schon und auch beim hochfahren.


    Evtl. Fehlerursache (in meiner laien-welt):

    1.Beim Zusammenbau habe ich die zwei Steckverbindungen zum Mikroschalter vertauscht aufgesteckt. Vielleicht gab es darauf hin einen Platinenschreck.(?)

    2. Bei Zusammenbau des Brühkolbens habe ich eine Schraube wohl unsauber eingeschraubt.
    Es handelt sich um die Torx Schraube inmitten des Plastikbügels,welche die zwei federn im Brühkolben heranzieht.
    Diese ging streng zu schrauben und als ich am „weiter gehts nicht mehr“-punkt war
    gab es ein quietsch/knackendes Geräusch.

    Weiter habe ich natürlich nicht geschraubt (gefühlt wären aber noch ein paar mm drin gewesen).

    Fehlersuche:

    Nach erneutem Ausbau des Brühkolbens konnte ich keine Beschädigungen (Risse oder ähnliches) am feststellen.
    Die Torx habe ich diesmal ordentlich eingeschraubt und ich konnte bis zum endpunkt schrauben ohne Kacksgeräusch.

    Natürlich auch die Stecker zum Mikroschalter richtig angesteckt und gehofft, dass das Wasser im Trester nun (viel) weniger wird bzw der manuelle Spühlgang wieder funzt.

    Ach ja, den schwarzen Schlauch habe ich ebenfalls freigemacht, da dieser als Ursache für so manchen Fehler beschrieben wird (bäh).
    (TIP: nicht durchpusten)


    Ergebnis nach Fehlersuche:

    Zum Spülschleifen Problem und dem vermehrten Wasser im Trester, ist jetzt noch ein „Bitte Brühgruppe einsetzen“ Problem hinzugekommen.

    Komme leider nicht mehr weiter.

    Please Help !

    Danke fürs Lesen



    Ps: Falls relevant, hier noch Wartungsartbeiten, die ich neben dem Dichtungstausch ebenfalls durchgeführt habe:

    -Malwerk ausbau /gereinigt
    -WL Paste am Sensor erneuert
    -versteckter Schlammkanal gereinigt
    -Kaffeeauslass reinigen
    Werbung
  • Das ist die besagte Torx mit Bügel.

    Quelle

    Heini-22



    Esam baut Druck auf aber kein Kaffee, Spritzer im Gehäuse


    Die "Höcker" rechts und links zeigen nach oben.
    Der Schraubenkopf ist auf Der Höckerseite.
    Das habe ich falsch herum inden Br.Kolben eingeschraubt. Bin mir fast sicher.

    -Dankeschön Heini-22 für den Hinweis.
    Bilder
    • IMG_20210402_083203_2.jpg

      201,4 kB, 863×900, 10 mal angesehen
  • MOin.
    Gerade eben fertig geworden.
    Nachdem ich den Fehler behoben habe ging gar nichts mehr, denn beim einschalten gab es statt dem spülen nur die
    Bitte Brühgruppe einsetzen“ Meldung.

    Arrrrrrgggghhhh.

    Letzte Hoffnung Reset.
    Auch der hat nichts gebracht.

    Hoffnung weg, Verzweiflungstat ->Display Modus.
    Wollt eigentlich nur wissen, was dat überhaupt sein soll.
    Im Display Modus hab ich dann alle tasten gestestet und dachte mir nur: toll, bring mir auch nichts.
    Da ich noch im Reset Wahn war, hab ich nomal den stecker gezogen und eingesteckt.
    Ergebnis; ---> Sprache wählen.
    Sprache wählen? , das hab ich doch gar nicht gewollt.
    Deutsch hab ich nicht mehr erwischen können.
    Ist spanisch geworden.

    Und dann......... BAnG in your face, fährt hoch,spült, hinterlässt nur paar tropfen wasser, manuell spülen YES, alles prima
    YEAHHHHHHHHHHHH !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

    Klingt voll spanisch ich weis.
  • jios schrieb:



    Frage;
    gibt es hier im forum vllcht einen faden, indem man einfach drauf losschießen kann, z.b bei kleinigkeiten, die man gerne verstehen möchte etc, ohne gleich ein neues thema eröffnen zu müssen?
    Da würde ich den Bereich Downloads vorschlagen.
    Da gibt es eine Menge Hilfestellung und viel zu lesen.
    -------------------------------------------------------------------------------------------------------------------------------------------------------
    ESAM 5500
    Sage Barista Express
  • Herzlichen Dank Peter,


    ist in der tat ordentlich viel zu lesen dort.

    Wollte gerne herauszufinden, warum die maschine nun bei anmachen
    1.) aufheizphase startet
    2.) die BG in bewegung setzt
    3.) spühlt
    4.) BG wieder runterfährt

    jedoch vor der wartung die maschine sich mit einem anderen ablauf betriebsbereit gemacht hat.

    Vor der Wartung gab immer erst ein klacken der sich bewegenden BG, aufheizphase, spüli etc.

    Nicht das ich das als problem ansehe, im gegenteil; nach der nun doch erfolgreichen wartung ist mein interesse am zusammenspiel der
    einzelteile wesentlich gestiegen.

    Der oben aufgeführte ablauf der maschine beim starten (und warum die reihenfolge sich ändern kann) ist aber wahrscheinlich nur von profis beantwortbar.
  • Also wenn man sie komplett vom Netz trennt, kommt zuerst die Eigendiagnose.
    Die BG fährt nach unten (Endschalter Test) und wieder in die Entnahmestelle, prüft garantiert auch die Thermosensoren.
    Funktioniert da etwas nicht, kommt schon allgemeine Störung, ohne Rückmeldung Thermosensor gibt es keinen Aufheizvorgang.
    Dann kommt beim einschalten der Aufheizvorgang, fährt nach oben und spült, damit sauber und vorgewärmt.
    Heizt die Dampfheizung nicht, weil irgendwas defekt, kommt die Anzeige Bereit für Kaffee und bleibt so, also kann nur Kaffee machen.
    Ist der TB schon aufgeheizt und man schaltet Aus und EIN, kommt kein Spülvorgang, da sehrwarscheinlich die Programmierung so geschrieben ist, das ein Temperaturunterschied von "kalt" auf "heiß" erfolgen muss zum spülen.

    Ich bin aber jetzt kein Profi ! :1f60e:
    -------------------------------------------------------------------------------------------------------------------------------------------------------
    ESAM 5500
    Sage Barista Express
  • Klingt alles ganz schlüssig Peter, vielen dank für deine mühe.
    Ich merk schon, mir fehlen noch viel zu viele basics.
    Mal sehn ob sich ein neues hobby anbahnt.

    Mein nächstes wartungs- projekt geht in richtung schläuche tauschen.
    Muss mich aber noch ein wenig einlesen, bzw rat einholen ob das überhaupt sinnvoll ist.
    Werbung
  • Schläuche tauschen macht in der Regel nur bei den Silikon Schläuchen. Diese sind bei DeLonghi überall da verbaut, wo kein Druck entsteht.
    Manchmal macht es Sinn, je nach Verschmutzung, die Schläuche vom Tank bis zur Pumpe zu tauschen.
    Bei den Ecam Baureihen ist auch der Schlauch vom oberen Brühkolben bis zum Auslauf immer sehr verschmutzt.

    Die Druckschläuche aus Teflon habe ich noch nie getauscht. Da habe ich auch bisher nie Verschmutzungen wahrgenommen.
    Lange Kaffeespaß mit Delonghi = Brühgruppe + Antrieb regelmäßig schmieren + entkalken mit Amidosulfonsäure :1f44d:
    ESAM 3.120S EX.1 (BJ 12/2015) im Büro Stand 05.03.2022 = 57200 Bezüge. :1f44d: