Milchprogramm startet nicht

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Milchprogramm startet nicht

    Moin Leute,
    Mein Maschine delonghi ecam 350.55.b dinamica hat ein neuen Damoferhitzer von mir bekommen. Weil der alte undicht war. Hat soweit auch alles geklappt, nur startet er jetzt kein Milchprogramm. Egal ob ich Cappuccino ne Latte oder nur Milchschaum anwähle. Heißes Wasser und normaler Kaffee funktioniert wie immer.
    Habt ihr ein Rat woran das liegen kann?
    Werbung
  • Peter55 schrieb:

    Dann wird wohl der Dampferhitzer nicht geheizt.
    Temperatursicherung oder Kabel falsch gesteckt ?
    Kabel sind alle richtig gesteckt, hatte vorher extra noch ein Bild gemacht um da keine Fehler ein zu bauen. Ist in dem Temperatursensor eine Sicherung mit eingebaut? Ich häng da mal ein Bild mit rein. Oder gibt es da noch eine extra Sicherung für?
    Bilder
    • IMG_20220511_190034.jpg

      147 kB, 675×900, 17 mal angesehen
  • Ich kenne den Typ KVA mit dem Innenleben nicht.
    Der Sensor hat keine Sicherung, aber der Dampferhitzer müsste 2 Thermosicherungen haben, eine kann ich auf dem Bild unten rechts sehen.
    Die müssen Durchgang haben.
    -------------------------------------------------------------------------------------------------------------------------------------------------------
    ESAM 5500
    Sage Barista Express