Entkalker Kontrolle geht nicht aus

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Entkalker Kontrolle geht nicht aus

    Ich hatte schon immer Probleme dass nach dem entkalken die rote Lampe nicht aus geht und mußte die Entkalkung mehrmals simulieren (ohne Entkalker).
    Heute hmußte wieder entkalken und nun geht die Lampe garnicht mehr aus.
    Habe den Entkalkvorgang schon 4 x duchgeführt (simmuliert ohne Entkalker) aber die Lampe leuchtet weiter.
    Was kann ich da noch machen ???
    Grüße aus Weilburg
    Berti

    Ganz vergessen es geht um den Magnifica S Automat
    Werbung

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von berti44 ()

  • Es kommt bei der Delonghi ECAM Familie schon mal vor, dass der Magnet im Wassertank (im Schwimmer) nachlässt.
    Dann wird "Wassertank leer" nicht richtig erkannt. Das bedeutet, die Pumpe pumpt so lange, bis Luft gesaugt wird.
    Wenn dies in dem Entkalkungsprogramm auftritt, bekommt man den Entkalkungsvorgang nicht abgeschlossen und die LED bleibt an.
    Nimmt man dann die Maschine komplett vom Strom nimmt, sollte es meines Wissens sein, dass die LED beim nächsten Einschalten wieder blinkt, also Aufforderung zum Entkalken.
    Bitte nimm die Maschine mal ganz vom Strom und teste dann, ob Wassertank leer richtig gemeldet wird, oder ob der Tank quasi leer gepumpt wird.
    Sollte das der Fall sein, würde ein neuer Tank mit Schwimmer das Problem wahrscheinlich lösen.
    Theoretisch könnte auch das Gegenstück zum Magneten, der Sensor im inneren der Maschine defekt sein, das ist aber selten.
    Bei den Tanks, die ich gesehen habe, konnte man den Schwimmer nicht einzeln wechseln wie bei der ESAM Familie.
    Sollte so um die 20 EUR kosten, ohne Blende, die muss man umbauen.

    Viele Grüße
    Rainer
    Ist der Fehler gut beschrieben, ist das Problem nur noch halb so groß
  • Hallo Rainer, danke für deine ausführliche Hilfe. Ich hatte die Maschine schon stromlos gemacht weil ich die auf Werkseinstellung zurück stellen wollte, leider hat da mit der Werkseinstellung nicht geklappt denn die sollte wenn die Maschine stromlos ist mit drücken der 3 linken Tasten (an/aus 1 Tasse 2 Tassen) und dann den Stecker einstecken also Maschine mit den 3 gedrückten Tasten wieder unter Strom stellen und warten bis die Lampen blinken. Leider gingen die Lampen nur kurk an und wieder aus. Auch eine Minute gedrückt halten konnte ein blinken nicht herbeiführen.
    Wenn die Maschine dann eingeschaltet wird ist die rote Kontrolle wieder an, was ja bedeutet dass ich entkalken soll.
    Wenn der Spülgang fertig ist bzw die Maschine stehen bleibt ist noch ca. 1 bis 2 cm Wasser im Tank, also Luft ist da nicht gesaugt worden.
    Ich denke dass ich keine Delonghi mehr kaufen werde, mal besser eine andere Marke probieren.
    Gruß Berti

    Nochwas bem letzten entkalken war auch das Problem, da hatte ich wo gelesen dass man den Härtegrad der Maschine mal verstellen soll und das hatte tatsächlich funktioniert, war aber scheinbar ein Zufall denn heute hat es nix genützt.
    Ich kann ja Kaffee machen, werde das "Rotlicht" abkleben und nach Gefühl oder alle 2 monate die Maschine entkalken, wenigstens solage sie funktioniert und mir dann eine ander holen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von berti44 ()

  • Hallo Berti,
    wenn die rote LED blinkt, will die Maschine entkalkt werden, wenn die rote LED ständig an ist, befindet man sich mitten im nicht abgeschlossenen Entkalkungsprozess. Da funktioniert auch kein Reset.
    Es gilt, aus dem Enkalkungsmodus erstmal heraus zu kommen oder bis zu Ende durchzuführen, was ja anscheinend nicht funktioniert hat. Ich hatte diesen Fehler auch schon.
    Am Ende hatte bin ich in die Fehlermeldung "zu fein gemahlen" gekommen.
    Leider weiß ich nicht mehr genau wie ich das gemacht habe. Vielleicht hat ein anderes Mitglied eine Idee.
    Technische Probleme kann man mit allen Marken haben. Nicht so schnell aufgeben.

    Die Maschine ist bei Bastlern sehr beliebt und lässt sich auch defekt noch gut verkaufen, also nicht einfach verschrotten.
    Gruß
    Rainer
    Ist der Fehler gut beschrieben, ist das Problem nur noch halb so groß
  • Hallo Rainer,
    nein ich bin keiner der so schnell aufgibt aber wenn man 5 xden Entkalkungsprozess (gefühlte 20 x) hat laufen lassen, weiß man auf einmalnicht mehr was man noch machen könnte.
    Das mit dem Blinken bzw. Dauerlicht hab ich nicht gewusst, dachte dass eventuelldie Tastenkombi falsch ist.
    Ich werde morgen noch mal ein paar Spülungen machen vielleicht klappts jadoch noch.
    Gruß Berti
  • Hallo Berti,
    ich habe mal bei meiner ECAM 22.116.B eine Entkalkung durchgeführt und dokumentiert, wann welche LED an oder aus geht.
    Vielleicht hilft es, die Stelle zu finden, wo es stockt. Falls du alles richtig machst und nach 3 Wassertanks nicht zum Ende des Enkalkung Programms kommst, brauchst du keine weiteren Durchläufe zu machen, dann liegt wahrscheinlich ein Defekt vor. ich vermute ein Austausch des Wassertanks hilft. Vergleiche bitte vor allem die Wassertank füllen Anzeige mit meinem Ablauf

    Entkalkungsprogramm ECAM 22.116.B, wann ist welche LED an? (ggf. zur Fehlersuche)
    Spültaste (unter großem Drehknopf in der Mitte) blinkt rot, das bedeutet: Maschine will entkalkt werden
    Vorbereiten: Wassertank mit Wasser und Entkalker füllen, so dass der Füllstand auf MAX ist.
    Großes Gefäß unter Kaffee- und Wasserauslauf stellen.
    Entkalkung starten (geht auch, wenn die Spültaste nicht blinkt, mal außer der Reihe):
    1. Spültaste länger als 5 Sekunden drücken, die Spültaste leuchtet dann dauerhaft rot (das bleibt so während des gesamten Entkalkungsprogramms) und die Dampf LED blinkt gelb.
    2. Heißwasserhahn links herum (entgegen dem Uhrzeigersinn) drehen, Dampf LED erlischt.
    3. Es beginnen mehrere Spülvorgänge mit Pausen dazwischen. Der erste Spülgang spült auch den oberen Brühkopf. (nicht bei allen)
    4. Wasser wird verbraucht, „Wassertank füllen“ Anzeige blinkt und Dampf LED blinkt.
    5. Nun erst den Wasserauslauf schließen; nach rechts drehen (im Uhrzeigersinn).
    6. Dann erst den Wassertank herausnehmen und bis MAX mit klarem Wasser füllen,
    7. Tank wieder einsetzen, „Wassertank füllen“ –Anzeige erlischt, Dampf blinkt nun gelb.
    Spülvorgang starten, dauert insgesamt 2 gefüllte Wassertanks. Behälter unter Wasser- u. Kaffeeauslauf stellen.
    8. Heißwasserhahn nach links drehen, Dampf LED erlischt.
    9. Spülvorgang startet, erst durch den Kaffee- dann durch den Wasserauslauf.
    10. Wassertank leert sich, Es blinkt „Wassertank füllen“ und Dampf LED.
    11. Heißwasser nach rechts drehen, dann erst Wassertank herausnehmen und bis MAX mit klarem Wasser füllen.
    12. Wassertank einsetzen, „Wassertank füllen“-Anzeige erlischt, Dampf blinkt gelb.
    13. Letzte Spülung mit Wasserhahn links herum drehen, starten. Dampf LED erlischt.
    14. Wasser wird verbraucht, Dampf LED blinkt gelb.
    15. Wasserauslauf nach rechts drehen, Dampf LED erlischt, rote Spültaste erlischt, das heißt der Entkalkungsvorgang ist fertig. Wenn die rote LED nicht erlischt, hat der gesamte Entkalkungsvorgang nicht gezählt.
    16. Die Thermometer-LED geht kurz gelb an, Maschine heizt auf (blinken oder dauerhaft, habe es nicht genau beobachtet)
    17. Danach blinkt „Wassertank füllen“ auf. "Wassertank füllen und einsetzen, dann kommt die Maschine in den normalen Betriebsmodus, beide unteren grünen LEDs gehen an.

    Das liest sich kompliziert, aber eigentlich muss man nur das machen, „was blinkt“. Tank immer bis MAX füllen.
    Wenn „Wassertank füllen“ und Dampf LED gleichzeitig blinken muss zuerst der Wasserauslauf/Dampfhahn geschlossen werden, bevor man den Tank herauszieht, sonst spritz das Wasser beim Einsetzen des gefüllten Wassertanks über den Tisch, weil dann noch nicht der Behälter zum Auffangen darunter steht, („Versuch macht klug“).

    Gruß
    Rainer
    Ist der Fehler gut beschrieben, ist das Problem nur noch halb so groß
  • Erstmal wäre es gut zu wissen, um welche Maschine es sich genau handelt. Bei DeLonghi heißt jeder zweite Magnifica.
    Neuer Wassertank sollte das Problem beheben, wenn es sich um eine Ecam handelt.
    Lange Kaffeespaß mit Delonghi = Brühgruppe + Antrieb regelmäßig schmieren + entkalken mit Amidosulfonsäure :1f44d:
    ESAM 3.120S EX.1 (BJ 12/2015) im Büro Stand 05.03.2022 = 57200 Bezüge. :1f44d:
  • Hallo Rainer und auch Heini-22.
    ich habe eben das entkalken (ohne Entkaker) noch mal mit der Anleitung von Rainer durchgeführt, und siehe da das rote Licht ist aus.
    Bin mir ziemlich sicher dass ich die Entkalkung immer so gemacht habe und weiß nicht wieso das plötzlich ging und gestern 5 x nicht.
    Ach so ich habe eine ECAM 21.116 B

    Gruß Berti

    Nochmals vielen Dank !

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von berti44 ()

  • Hallo Heini-22,
    Ich hatte von dem S hinter Magnifica auf eine ECAM geschlossen. Schön, dass du auch den Wassertank vermutest, den Kann Berti ja noch tauschen, falls das Problem beim nächsten Mal noch mal auftreten sollte.

    Gruss
    Rainer
    Ist der Fehler gut beschrieben, ist das Problem nur noch halb so groß
    Werbung