ECAM 23.450 Fehlermeldung "zu fein gemahlen"

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • ECAM 23.450 Fehlermeldung "zu fein gemahlen"

    Hallo,
    habe folgendes Problem mit meiner ECAM 23.450.
    Und zwar schaltet man die Maschine ein und wenn sie das erste mal spülen will kommt nach kurzer zeit "Zu fein gemahlen, Mahlwerk einstellen".
    Die Pumpe wird leise kurz bevor die Fehlermeldung kommt.

    Habe jetzt schon viel im Forum nachgelesen und folgendes schon unternommen:
    Oberen Brühkolben entkalkt - kein Erfolg
    Austausch des oberen Brühkolbens - kein Erfolg
    Austausch der Brühgruppe - kein Erfolg
    Kaffeauslauf gesäubert - kein Erfolg.

    Das komische ist: wenn ich den Schlauch am oberen Brühkolben abziehe (Welche von der Heizung kommt) dann kommt Wasser.
    Und soweit ich informiert bin kommt danach ja nur noch der Brühkolben, Brüheinheit und der Kaffeeauslauf oder?


    Hätte jemand einen Tipp was ich noch probieren könnte? Danke
    Werbung
  • gelesen:
    Vielen gehen davon aus, das ein Problem mit dem Mahlwerk besteht und
    stellen dieses feiner oder grober. Allerdings müsste die Meldung
    eigentlich Durchflussfehler heißen. Somit kommt kein Wasser zum
    Kaffeemehl und das Gerät bricht den Bezug ab.
    Somit: Kalk, Flowmeter hängt (entlüften), Verstopfung, Pumpe fördert
    nicht, Magnetventil schaltet nicht, Kaffeemehl so fein das wirklich kein
    Wasser sich durch drücken kann, Brühkolben oder Creamventil zu.
    Gibt noch weitere Gründe, aber das sind die gängisten.
  • Am oberen Brühkolben geht seitlich ein dicker Schlauch weg, kannst du da durchblasen?
    Sind die beiden Schrauben vom Brühgruppenschlitten fest?
    Hast du mal die Antriebsspindel geschmiert?
    Gruß Stefan
    ------------------------------------------------------------------------------------------------------------------------------------------------
    Wo ist das Problem, bei Anfragen Groß-und Kleinschreibung/Punkt und Komma zu beachten? So was fällt bei mir unter Höflichkeit.
    Ich beantworte keine Fragen per PN oder Email, dazu gibt es das Forum!
  • Die Brühgruppe mal zerlegen. Kolben reinigen und das Cremaventil prüfen .....besser erneuern.
    Am Kolben die zwei roten O-Ringe erneuern.
    Danach die beweglichen Teile fetten und auf Leichtgängigkeit prüfen.
    Ach....haste ja schon...... Sorry.

    Wenn das nix hilft, ist es warscheinlich das Solenoidventil.

    NF1
  • Ja, durch den Schlauch kann ich Durchpusten (war ja beim neuen oberen Brühkolben mit dabei ....)
    Beide Schrauben sind fest und da beim Brühvorgang immer so ein komisches quietschen kam habe ich die Antriebsspindel schon geschmiert.

    Brühgruppe zerlegen und O-Ringe erneuern hat sich denk ich schon erledigt weil Brühgruppe und Brühkolben ja neu sind.

    Ich habe mal ein Bild angehängt.
    Wenn ich den Schlauch beim schwarzen Pfeil rausmache kommt Wasser.
    Wenn ich den Schlauch vom schwarzen Pfeil wieder aufsetze und den Schlauch beim roten Pfeil abmache kommt kein Wasser.

    Kann dass dann trotzdem mit dem Solenoidventil zusammen hängen? Bin nur verwundert, weil so weit wie ich das nachvollziehen kann ist zwischen dem (schwarzen) Schlauch und den (roten) Schlauch ja nur die Brühgruppe und der Brühkolben oder?
    Bilder
    • a.jpg

      283 kB, 1.200×900, 374 mal angesehen
  • Hallo!

    Ich hole diesen Beitrag einmal aus der Versenkung. :1f60f:

    Ich verwende schon lange eine ECAM 23.210. Bis auf ein defektes Dampfventil war da noch nichts zu reparieren. Regelmäßiges Entkalken und regelmäßige Reinigung und Wartung mit Zerlegearbeiten vorausgesetzt. Bin mit der Maschine sehr zufrieden, hatte vorher eine SAECO Rondo, das Teil war IMMER defekt....bis es in die Tonne flog...

    Nun bin ich zu einer ECAM 23.420 gekommen mit dem klassischen Fehler "....zu fein gemahlen..."
    Ich habe die Maschine darauf hin einmal komplett gereinigt, sie hat erst 2000 Bezüge und sieht innen und außen aus wie neu. Das Abstellblech für die Tassen ist noch immer spiegelnd blank, im Gegensatz zu meiner 23.210.

    Ich habe die Brühgruppe zerlegt, gereinigt und gefettet, den Brühkolben ausgebaut, zerlegt und penibelst gereinigt. Es war in der Maschine nirgends eine Kalkablagerung zu finden, die sieht aus wie neu.

    Bei den ersten Tests fiel auf, dass die Mechanik der Brühgruppe manchmal knarzt. Etwas Vaseline auf der Spindel und schon war Ruhe.

    Leider habe ich es nicht geschafft, durch diese Maßnahmen den sporadisch auftretenden Fehler zu beseitigen.

    Heute in der Früh war er wieder da. Es verhält sich wie folgt:

    Maschine einschalten
    Maschine spült.
    Wasserdampf funktioniert, Milch aufschäumen geht.
    Dann einen Espresso dazu
    Maschine mahlt
    Pumpe läuft kurz an, Geräusch normal
    Pumpe läuft wieder an, verstummt da zu hoher Gegendruck
    Brühvorgang wird abgebrochen

    Manchmal kann man nach Ablassen des Drucks über das Dampfventil die Maschine mit der Spültaste spülen und alles geht wieder wie zuvor. Bevor das Wasser aber beim Spülen austritt, hört man ein leises "blob", so als ob ein Ventil plötzlich wieder aufginge oder eben eine Verstopfung plötzlich wieder frei wäre.

    Heute Früh ging das nicht mehr. Dann hilft nur mehr ausschalten, Brühgruppe abwaschen, da sie mit feuchtem Kaffeepulver voll ist, wieder einsetzen. Maschine einschalten und spülen. Das Spülen gelang heute die ersten drei, vier Mal auch nicht....hatte ich zuvor noch nie, doch dann wieder das leise "blob" und alles geht wieder wie es soll.

    Wer ist der Übeltäter mit dem "blob"???? :2753:

    Ich will jetzt nicht alles Mögliche austauschen um dann, wie viele hier zuvor, feststellen zu müssen, dass es umsonst war.

    Wo setze ich an? Solenoidventil? Membranventil? Dampfventil?

    Es gibt hier dazu schon einige Beiträge, aber nie wurde zum Schluss eine Lösung zum Problem gepostet, WAS nun im Endeffekt die Lösung war. Haben alle aufgegeben? :1f915:

    Mit der Bitte um den ein oder anderen Tipp,

    Grüße,

    Peter
    De Longhi ECAM 23.210
    De Longhi ECAM 23.420
    Saeco Incanto Rondo
  • Ich verwende auch den von SHB und bin damit sehr zufrieden.
    Ich entferne das Cremaventil immer mit einem kleinen Schlitzschraubendreher. Damit drückst du die "Kugel" in der Mitte nach unten und hebelst dann den äußeren "Ring" nach oben. Das kann unter Umständen schon etwas schwergängig sein sodass du etwas mehr Kraft als erwartet einsetzen musst.
    De Longhi ECAM 26.455.MB
  • Guten Morgen!

    Habe gestern die Brühgruppe noch einmal zerlegt und das Cremaventil ausgebaut, war keine Tragic, man muss sich nur trauen.
    Es war alles sauber, der Verschmutzungsgrad geht über Verfärbungen des Kunststoffes durch den Kaffee nicht hinaus.

    Alles wieder zusammengebaut, Kaffee zubereiten ging problemlos. 5-6 Tassen von Espresso sehr stark bis großen Kaffee mittel stark ging alles. Dann habe ich noch ein paar Mal gespült und inzwischen was Anderes erledigt. Beim Vorbeigehen wieder einmal auf die Spülen Taste gedrückt und da war das Problem wieder. Pumpe läuft an und baut Druck auf und verstummt, da zu hoher Gegendruck. Fehler...." ......zu fein gem....etc." nach wenigen Sekunden wieder das "blob" und gleich noch einmal gespült, funktioniert wieder tadellos. Fehler ist seither nicht mehr aufgetreten.

    Aus einem anderen Beitrag konnte ich herauslesen, dass ein anderer ECAM Besitzer das selbe Problem hatte und die Brühgruppe ausgetauscht hat. Danach lief alles perfekt, obwohl bei der alten Brühgruppe nichts zu finden war, alles sauber und penibelst geputzt, doch der Fehler trat immer wieder auf. Mit der neuen Brühgruppe gab es nie mehr Probleme. Was kann an einer Brühgruppe defekt oder verstopft sein, dass dieser Fehler auftritt?

    Das Solenoidventil wäre eine Idee, dass das evtl. steckt, aber dann müsste das Kaffeepulver aus dem abgebrochenen Bezug trocken sein, ist es aber nicht. Im Kaffeesatzbehälter findet sich nasser Kaffee und etwas Wasser.

    Nächste Idee wäre der Brühkolben. Den habe ich komplett zerlegt gehabt. Sauber, die O Ringe habe ich alle mit Vaseline gefettet, alle Bohrungen gereinigt, kein Kalk, kein Dreck. Welchen Weg nimmt eigentlich der Kaffee von der Brühgruppe aus? Wo kanns da klemmen?

    Grüße,

    Peter
    De Longhi ECAM 23.210
    De Longhi ECAM 23.420
    Saeco Incanto Rondo
  • Du könntest mal versuchen das Cremaventil wegzulassen und mal beobachten ob der Fehler dann dauerhaft weg bleibt. Meiner Meinung nach hängt der Fehler mit der Brühgruppe zusammen und da kann es ja fast nur noch das Cremaventil sein oder aber die Pumpe ist zu schwach geworden, die könntest du auch mal zerlegen und den Kugeldurchmesser nachmessen. Von der Brühgruppe aus geht der Kaffee glaube ich wieder zum oberen Brühkolben und von dort aus zum Kaffeeauslauf - da bin ich mir jetzt aber nicht zu 100% sicher und lasse mich auch gerne eines besseren belehren.

    Nachdem jetzt aber alles tadellos bei dir läuft würde ich - erstmal - nichts weiter machen.
    De Longhi ECAM 26.455.MB
  • Danke für die Antwort.

    Der Fehler tritt so wie so nur sporadisch auf. Zwischenzeitlich funktioniert die Maschine ja ohne Mucken, nur ab und an kommt dieser Fehler.

    Und der Fehler hängt 100%ig mit dem "blob" zusammen.

    Frage nebenher. Wieviel Spiel darf eigentlich der Aufnahmeschlitten auf der Spindel haben? Die Schrauben der Spindelmutter sind fest, aber der Plastikhalter der Brühgruppe lässt sich etwas hin und her wackeln, ist das OK?

    Grüße,

    Peter
    De Longhi ECAM 23.210
    De Longhi ECAM 23.420
    Saeco Incanto Rondo
    Werbung