Saeco Incanto Rondo Getriebe fährt zu weit (S-Class, Typ SUP 021YOR)

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Saeco Incanto Rondo Getriebe fährt zu weit (S-Class, Typ SUP 021YOR)

    Hallo ins Forum,

    ich habe nach langem mal wieder ein Problem mit meiner Maschine.
    Ausgang war das sich die Brühgruppe nicht mehr entnehmen ließ. Mittels Testprogramm das Getriebe in Brüh- bzw. Grundstellung gefahren, ohne Probleme. Habe dann den Motor nur ganz kurz Richtung Brühstellung angetippt, siehe da, die Brühgruppe ließ sich entnehmen.
    Brühgruppe wird regelmäßig gewartet, ist ok.
    Habe das Getriebe zerlegt und festgestellt das der Schaltnocken vom Zahnrad, in der Position in der sich die Brühgruppe einsetzen lässt, kurz vor der Betätigung des Microschalters steht, ihn aber noch nicht schaltet.
    Ich bin leicht irritiert, was soll sich hier verstellt haben?

    Für eure Hilfe schon mal Danke im Voraus
    Werbung
  • Nochmal zum Verständnis, ist der Microschalter in Richtung Grundstellung vom Nocken betätigt, klemmt die Brühgruppe und lässt sich nicht entnehmen. Steht der Nocken kurz vor dem betätigen des Microschalters lässt sie sich problemlos entnehmen. Wenn die Stellung kurz vor dem Schalter richtig ist warum bleibt das Getriebe bei mir auf dem Schalter stehen?
    MfG
  • Womöglich ist noch mehr an der Elektronik defekt. Ich hatte den Steuertransistor (TIP33C/BD245C) für den Getriebemotor gewechselt weil sich dieser sehr langsam bewegte. Laut einem Thread immer dieses Bauteil. Der Motor läuft wieder normal, nur leider ohne Umsteuerung. Ist bekannt wo dies realisiert wird? Kann man das überhaupt durch Bauteiltausch reparieren oder ist die ganze Steuerplatine Schrott?

    MfG
  • Die Umsteuerung der Drehrichtung wird über eine Halbwellensteuerung via 2 Triacs realisiert. Wenn der Motor Dauerstrom bekommt könnte einer der Triacs defekt sein, wenn nur die Endlage nicht erkannt wird müssen zuerst die Endlagenschalter geprüft werden. Wenn er nur in eine Richtung dreht könnte es daran liegen dass einer der Endschalter dauerd geschlossen ist. Am mBesten den Stecker der Endlagenschalter mal von der Platine abziehen und schauen ob sie dann in beide Richtungen läuft.
  • Guten Abend,
    es hat etwas gedauert, aber heute hatte ich etwas Zeit zum testen. Also, im Testmodus leuchtet die Lampe "1x Kaffee" bei beiden Endlagen. Wenn ich den Stecker der Schalter abziehe, geht die Lampe aus. Ich denke die Schalter sind ok. Welche beiden Triacs sind für die Umpolung des Motors zuständig? Sind es die beiden "T435-800T" neben den Stecker für den Motor? Siehe Bild...
    Bilder
    • WP_20181216_001.jpg

      234,03 kB, 1.440×810, 45 mal angesehen
  • Nein, die BG fährt im Testbetrieb sowohl mit oder abgezogenen Endlagenschaltern in beide Richtungen. Auch im Normalbetrieb fährt die BG in beide Richtungen. Lediglich die Umschaltung in der Grundstellung von Endlage auf Nullposition der BG funktioniert nicht, so das diese verklemmt im Gerät stecken bleibt. Kurzes antippen im Testmodus in Richtung Brühstellung befreit die BG wieder.