Jura f50 Hahn auf

Diese Seite verwendet Cookies und Google AdSense. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen und Google AdSense zur Einblendung von Werbung benutzen. Weitere Informationen

  • Jura f50 Hahn auf

    Hallo,

    Ich habe nun schon seit längerem ein Problem mit meiner jura f50. Es hat vor einigen Monaten angefangen, dass ich öfters mal nach dem Kaffee Bezug die Meldung "Hahn auf" System füllt angezeigt bekommen habe. Ich habe sie erstmal ignoriert und die Maschine erstmal entkalkt und gereinigt. Nach einiger Zeit ging dann aber gar nichts mehr die Pumpe wurde sehr laut und es kam kein Kaffee mehr raus. Nach etwas Recherche habe ich mich entschieden die Pumpe zu tauschen. Als ich die neue Pumpe eingebaut hatte lief sie auch direkt wieder 2 Monate ohne Probleme. Leider tritt seit letzter Woche nun der exakt selbe Fehler auf. Es steht im Display nun dauerhaft die Meldung "hahn auf". Mache ich den hahn auf wird die neue Pumpe sehr laut und es kommt nur sehr wenig Wasser aus dem hahn. Ich habe auch schon einen neuen flowmeter und einen neuen membranregler eingebaut, hat aber leider auch nichts gebracht.

    Habt ihr noch Ideen was ich überprüfen könnte?

    Vielen Dank
    Werbung
  • Hallo,

    manchmal ist der Tankbodenventildichtungering durch falschen Entkalker (z.B. Essig)
    beschädigt und deshalb öffnet es dann nicht mehr richtig, So kommt dann zu wenig
    Wasser aus dem Tank (beim erstem Mal mit diesem Problem hatte ich mir einen Wolf
    gesucht)
    Auch ein defekter Tanksockel bzw. eine verschlissene Tanksockeldichtung
    (Innenverteilermanschette) kann so eine Problem verursachen.

    Gruß
    BS
    Ich antworte grundsätzlich nicht auf Gastbeiträge.

    Zuhause: Jura GIGA 5 Pianoblack-Chrom (Bj. 2012)
    Büro: Jura XJ9 (Bj. 2015)
  • Also es lag wohl tatsächlich an dem O-ring im wassertank. Als ich den ausgebaut habe sah man schon, dass der O-ring rissig war. Habe dann den neuen O-ring nach einigen Versuchen drauf bekommen und derzeit scheint die Maschine wieder ohne Probleme zu laufen.

    Also vielen Dank nochmal für eure Hilfe. Ich weiss nicht ob und wann ich darauf gekommen wäre :1f61c: hätte ich mal lieber vorher gefragt, dann hätte ich mir die neue Pumpe, flowmeter und membranregler sparen können :1f600:
  • Angler22 schrieb:

    Als ich den ausgebaut habe sah man schon, dass der O-ring rissig war.
    Das ist ein untrügliches Zeichen für Essig oder essighaltigen Entkalker.
    Dadurch wird die Dichtung zwingend zerstört wenn sie schwarze ist und
    muss ersetzt werden.

    Gruß
    BS
    Ich antworte grundsätzlich nicht auf Gastbeiträge.

    Zuhause: Jura GIGA 5 Pianoblack-Chrom (Bj. 2012)
    Büro: Jura XJ9 (Bj. 2015)